Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: sybella1
Forum: Installation/Configuration 27th November 2007, 17:39
Replies: 39
Views: 13,485
Posted By sybella1
Thanks a lot guys, i managed to install wikka:)

Thanks a lot guys, i managed to install wikka:)
Forum: Installation/Configuration 23rd November 2007, 17:17
Replies: 39
Views: 13,485
Posted By sybella1
Is it possible to install a PHP-based wiki using...

Is it possible to install a PHP-based wiki using ispconfig ? And if it’s possible; can you please help me with steps on how to do it.
Forum: Installation/Configuration 23rd November 2007, 06:11
Replies: 39
Views: 13,485
Posted By sybella1
Installing Twiki using ispconfig

I have searched the forum and i couldn't find anything on installing twiki using ispconfig. And i wasn't sure, whether to start a new thread or use this one.

Is it possible to install Twiki using...
Forum: Installation/Configuration 22nd November 2007, 15:20
Replies: 39
Views: 13,485
Posted By sybella1
Thumbs up I have now installed both packages; I dont know...

I have now installed both packages; I dont know what was wrong with it. I simply opened "install.php" file and looked on line 55; which looked fine. Then I tried again and it installed fine.
Forum: Installation/Configuration 22nd November 2007, 14:30
Replies: 39
Views: 13,485
Posted By sybella1
When i enter the url, i get: Warning:...

When i enter the url, i get:
Warning: fopen(http://www.ispconfig.org/downloads/phpmyadmin-2.11.2.1.pkg) [function.fopen]: failed to open stream: No route to host in...
Forum: Installation/Configuration 22nd November 2007, 02:25
Replies: 39
Views: 13,485
Posted By sybella1
Thumbs up I can see my website within the LAN :) I...

I can see my website within the LAN :)

I went to each of the computers on the LAN and changed the hosts file (winnt/system32/drivers/etc/hosts) .

I commeted out
# 127.0.0.1 localhost...
Forum: Installation/Configuration 21st November 2007, 19:36
Replies: 39
Views: 13,485
Posted By sybella1
/etc/resolv.conf : search domain.actdsltmp ...

/etc/resolv.conf :

search domain.actdsltmp
nameserver 192.168.0.100
nameserver 212.135.1.36
Forum: Installation/Configuration 20th November 2007, 18:13
Replies: 39
Views: 13,485
Posted By sybella1
I added the server IP address but it didnt...

I added the server IP address but it didnt work:confused:
Forum: Installation/Configuration 18th November 2007, 15:59
Replies: 39
Views: 13,485
Posted By sybella1
Looking at settings for my interface there is no...

Looking at settings for my interface there is no DNS entry, this is how it looks like:

my server ip. 192.168.0.100
my router ip 192.168.0.1

#The primary network interface
auto eth0
...
Forum: Installation/Configuration 18th November 2007, 12:22
Replies: 39
Views: 13,485
Posted By sybella1
Please explain, I’m new to this :confused: ...

Please explain, I’m new to this :confused:



Does this mean that I should change my primary nameserver in fasthost (domain registration company, I’m using their nameservers at the moment) to...
Forum: Installation/Configuration 16th November 2007, 20:52
Replies: 39
Views: 13,485
Posted By sybella1
No it doesn't work, i get the router page.

No it doesn't work, i get the router page.
Forum: Installation/Configuration 15th November 2007, 19:30
Replies: 39
Views: 13,485
Posted By sybella1
Now that i'm back at home, i can't access my...

Now that i'm back at home, i can't access my website in the LAN:confused:

1. When i enter the domain name or public IP address (within LAN) in the browser; I get the router main page.
2. When I...
Forum: Installation/Configuration 15th November 2007, 15:16
Replies: 39
Views: 13,485
Posted By sybella1
I added www.mydomain.com and external IP address...

I added www.mydomain.com and external IP address to the Co-Domain which resolved both issues.

So my Co-Domain looks like this:

IP >>>>>>>>>>>>> Hostname >>>>Damain
Server IP address ...
Forum: Installation/Configuration 15th November 2007, 11:50
Replies: 39
Views: 13,485
Posted By sybella1
It’s the one I have selected but I’m getting...

It’s the one I have selected but I’m getting confusing results now; please see below:

Outside my LAN:

1. www.mydomain I get the IP Shared page.
2. External IP address I get the IP Shared page....
Forum: Installation/Configuration 15th November 2007, 11:06
Replies: 39
Views: 13,485
Posted By sybella1
I have selected one of the internal IP addresses....

I have selected one of the internal IP addresses. Under ISP Site, IP address dropdown box. Is this the correct place?
Forum: Installation/Configuration 15th November 2007, 10:30
Replies: 39
Views: 13,485
Posted By sybella1
Yes it does still happen. But the 2...

Yes it does still happen.


But the 2 server IP addresses now display "Shared IP " page.

And when I enter the domain name or public IP address (outside my LAN) in the browser; I get the "Shared...
Forum: Installation/Configuration 14th November 2007, 13:58
Replies: 39
Views: 13,485
Posted By sybella1
Thanks for getting back to me. My router...

Thanks for getting back to me.


My router is configured to forward port 80 and 81 to the IP address of my server.

What else can i check?
Forum: Installation/Configuration 13th November 2007, 23:45
Replies: 39
Views: 13,485
Posted By sybella1
404 error

Hey Guys,

I joined the forum a while back but i never got around installing ISPCofig. But yesterday i install it on my new ubuntu server and i'm having exactly the same problem as mentioned by...
Forum: Installation/Configuration 3rd September 2005, 00:47
Replies: 6
Views: 10,719
Posted By sybella1
I have tried to accept the default values that...

I have tried to accept the default values that doesn't work.

I installed following HowtoForge for SuSE 9.2; but couldn't find some of the softwares for suse 9.1; maybe thats what is causing the...
Forum: Installation/Configuration 1st September 2005, 00:44
Replies: 6
Views: 10,719
Posted By sybella1
Yes that's where Apache's compiled but before...

Yes that's where Apache's compiled but before installation.
Where it displays the following message:"
Before you install the package you now should prepare the SSL certificate system by running the...
Forum: Installation/Configuration 31st August 2005, 23:54
Replies: 6
Views: 10,719
Posted By sybella1
I think it is; but i'm not very sure. I will...

I think it is; but i'm not very sure. I will double check and post the result.
Forum: Installation/Configuration 31st August 2005, 13:45
Replies: 6
Views: 10,719
Posted By sybella1
errors now

I have tried again; its giving me errors now on step 6:

STEP 6: Generating X.509 certificate signed by own CA [server.crt]
Certificate Version (1 or 3) [3]:
Signature ok
subject=/C=GB/ST=West...
Forum: Installation/Configuration 31st August 2005, 13:12
Replies: 6
Views: 10,719
Posted By sybella1
ISPCONFIG hangs on step6 during setup

Hi all,
I'm trying to install ispconfig on suse 9.1 but it stops on step 6 after displaying "../conf/ssl.crt/server.crt: OK".

There are no error messages, it simply hangs there. Please help.
...
Forum: Installation/Configuration 25th August 2005, 20:49
Replies: 0
Views: 7,445
Posted By sybella1
Installation error - Makefile is older than makefile.org

Hi,

I'm new to this forum and linux.

I'm trying to install Ispconfig on suse 9.1 and i got the following error when i run "./setup":

make: Warning: File 'Makefile.org' has modification time...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT +2. The time now is 00:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.