Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: gdavid
Forum: General 12th July 2012, 23:48
Replies: 5
Views: 2,886
Posted By gdavid
Re: SparkleShare server

If I well remember, SparkleShare server doesn't exist. On server side you need nothing else than a GIT server. Install it from repos and you're ok. Choose ssh as method for download/upload files from...
Forum: General 12th July 2012, 17:54
Replies: 0
Views: 523
Posted By gdavid
Question Issue in email forward

Hi guys. I'm facing with annoying behaviour with ISPConfig3 and email forwards.
Many customers set a forward from their mail account to external mail account.
I mean, user john@myisp.com set to...
Forum: General 11th May 2012, 19:19
Replies: 0
Views: 804
Posted By gdavid
Question Blocking redirect/forwards to external domains?

Hi guys. Many customers are using forwarding in our ISPConfig server to receive their email on mailboxes not belonging to our mailserver.
The problem is that if spam arrives in our mailserver, this...
Forum: General 11th May 2012, 16:59
Replies: 0
Views: 1,236
Posted By gdavid
Question Amavis headers Received: from localhost

Hi everybody. I'm facing with a small but annoying problem.
All incoming e-mails scanned by our amavis in ISPConfig3 server comes with extra headers similar to:

Received: from localhost...
Forum: General 21st March 2012, 19:33
Replies: 3
Views: 1,695
Posted By gdavid
Update: maybe jobqueue lock was the problem

I found maildirsize are created after I unlock the jobqueue deleting the record directly from pending actions in ispconfig database.
More investigations are needed to find which action casued the...
Forum: General 21st March 2012, 19:03
Replies: 3
Views: 1,695
Posted By gdavid
Update: jobqueue is locking un mail user update

Update: when I change the quota via web control panel, the ISPConfig jobqueue completelly locks and hangs any furter action.
This is what I get from debug log:

21.03.2012-18:54 - DEBUG - Set...
Forum: General 21st March 2012, 18:49
Replies: 3
Views: 1,695
Posted By gdavid
Mail quota not working. No maildirsize file

Hi guys.
I found an issue in our production ISPConfig 3.0.3.2 system built on top of Debian Lenny.
Mail quotas are not working at all. I found no maidirsize file is crated in the vmail user...
Forum: General 2nd November 2011, 14:24
Replies: 3
Views: 2,159
Posted By gdavid
Thanks for your answer. Your method should work,...

Thanks for your answer. Your method should work, I suppose. And I'll adopt if the solution I found will not be stable.
The solution for me was to change the DNS for my mailserver. The dsnwl.org is...
Forum: General 2nd November 2011, 12:38
Replies: 3
Views: 2,159
Posted By gdavid
Same problem here. I'm getting a lot of untagged...

Same problem here. I'm getting a lot of untagged SPAM mail because the rule RCVD_IN_DNSWL_HI gives very low score (-8) to these messages.
I put the rule RCVD_IN_DNSWL_HI in "Banned rulenames" of my...
Forum: General 5th November 2010, 19:28
Replies: 5
Views: 7,141
Posted By gdavid
Ok. I modified the code by myself doing the...

Ok. I modified the code by myself doing the following:
- Locate the file "dns_soa.tform.php" in your web applications path of mydnsconfig
- Modify the line:
'regex' =>...
Forum: General 25th October 2010, 14:25
Replies: 5
Views: 7,141
Posted By gdavid
Update: The syntax problem with "/" for...

Update:

The syntax problem with "/" for subnets seems a problem of MyDNSConfig, and NOT of MyDNS. In fact, when modifying directly the table dns_soa in MyDNS Database, inserting a zone...
Forum: General 25th October 2010, 13:59
Replies: 5
Views: 7,141
Posted By gdavid
Update: No, It doesn't work. The problem is...

Update:

No, It doesn't work. The problem is the syntax for reverse DNS lookup forwarded by our ISP.
That syntax ( aaa/fff.zzz.yyy.xxx.in-addr.arpa. ) is not accepted by MyDNS when you create the...
Forum: General 14th October 2010, 11:42
Replies: 5
Views: 7,141
Posted By gdavid
Thanks, edge. I already read the same answer to a...

Thanks, edge. I already read the same answer to a post asking nearly the same question.
But until now I had to ask nothing to my ISP. We are currently running BIND as primary and backup DNS servers....
Forum: General 13th October 2010, 20:00
Replies: 5
Views: 7,141
Posted By gdavid
Reverse DNS: please little help

Really I can't figure out how to set a reverse DNS for my servers.
Example: I want to reverse my public mail server (named mail.mycompany.com, IP 111.222.333.444)

I already have a...
Forum: General 12th October 2010, 19:11
Replies: 4
Views: 3,750
Posted By gdavid
Much more clear now. Thanks. I'll definitely stop...

Much more clear now. Thanks. I'll definitely stop using groups and users.
Thank you so much for your great work.
g
Forum: General 12th October 2010, 17:19
Replies: 4
Views: 3,750
Posted By gdavid
mmm ... I'not sure I well understud. You mean the...

mmm ... I'not sure I well understud. You mean the admin can't create group or users via the system tab? So, this area and their commands what are intended for?
I my short experience with MyDNS...
Forum: General 12th October 2010, 14:55
Replies: 4
Views: 3,750
Posted By gdavid
Dangerous permission to ungroped new users

I found something strange adding new users in MyDNSConfig, but maybe I'm wrong.

Created a new user, giving him "user" privileges; assigned default group other than "admin"; NOT checked ANY of the...
Forum: General 12th October 2010, 14:44
Replies: 1
Views: 3,481
Posted By gdavid
Maybe I found the answer. - All the domains in...

Maybe I found the answer.
- All the domains in my db was imported from external sources, and the importing utility (mydnsimport) does NOT set the permissions. So nobody but the admin can do anything...
Forum: General 11th October 2010, 20:12
Replies: 1
Views: 3,481
Posted By gdavid
Client modifications doesn't update database

Hi. I'm new to myDNS and to MyDNSconfig. Excellent software! Thanks.
At the moment everything works, but I can't succceed in assign zones to my clients.
I saw that when I assign a zone to a...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +2. The time now is 21:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.