Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: davebamford
Forum: Server Operation 29th July 2013, 20:48
Replies: 6
Views: 2,096
Posted By davebamford
Thanks for the script, I have cleaned out te...

Thanks for the script, I have cleaned out te queue now and things are more or less back to normal. It just shows how important it is to keep joomla up to date.

Regards

Dave
:)
Forum: Server Operation 29th July 2013, 17:23
Replies: 6
Views: 2,096
Posted By davebamford
Thanks That pointed back at the user for the...

Thanks

That pointed back at the user for the web site I thought I had deleted, but stupidly I had only deleted the sym link. Now I have really deleted it after making a copy. Hopefully this will...
Forum: Server Operation 29th July 2013, 17:06
Replies: 6
Views: 2,096
Posted By davebamford
Thanks I tried postcat on one of the emails in...

Thanks I tried postcat on one of the emails in the queue and got

X-PHP-Originating-Script: 5034:k7ybaz.php(1) : eval()'d code

Now searching for this file, but it was probably only temporary.
...
Forum: Server Operation 29th July 2013, 15:32
Replies: 6
Views: 2,096
Posted By davebamford
Postfix sending spam and unable to stop it.

Hi
I am running ISPCONFIG3 on a Debian Wheezy server and we had a Joomla website hacked which has resulted in spam going out from a user web53@maggie.backed-up.net (maggie.backed-up.net is the mail...
Forum: Server Operation 13th June 2011, 18:54
Replies: 0
Views: 785
Posted By davebamford
How can I disable local delivery for a specific domain

Hi

I am using ISPconfig 3 and have searched the manual and the forum for a way to disable local delivery for a specific domain.

The reason I need to do this is that I am migrating a user/domain...
Forum: General 3rd July 2010, 16:19
Replies: 12
Views: 10,144
Posted By davebamford
Solved!!!

Still not sure what I did to fix it, but a compete uninstall of pure-ftp-mysql and
pure-ftp-common then a reinstall and put the conf files back from a copy and its
working.
Phew!
:):D
Forum: General 3rd July 2010, 14:31
Replies: 12
Views: 10,144
Posted By davebamford
Just an update Pureftp does not seem to be...

Just an update
Pureftp does not seem to be reading the mysql.conf file

here is the contents of auth

root@maggie:/etc/pure-ftpd/auth# ls
30mysql 65unix 70pam...
Forum: General 3rd July 2010, 13:54
Replies: 12
Views: 10,144
Posted By davebamford
logs

Here is an extract from the logs when I try to locally log in with pureftp.
I only just noticed that there is a message about the SQL server being down, yet I can
manually connect to the sql...
Forum: General 2nd July 2010, 23:05
Replies: 12
Views: 10,144
Posted By davebamford
Pure Ftpd MySQL authorisation problem

Hi
Please excuse me if this has been answered but I have searched the forums and cannot fix this problem.
I have installed ispconfig3 on Debian Squeeze running on a virtual machine using KVM and...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 18:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.