Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: mroppolo
Forum: Installation/Configuration 17th March 2013, 15:29
Replies: 2
Views: 969
Posted By mroppolo
Can ping, but can not serve website

Hello all -

I changed my ISP provider and am trying to restore my services. I have changed my DNS entry to point my new external IP Address. Time has elapsed for the DNS entry to propagate.
...
Forum: Server Operation 5th March 2013, 02:09
Replies: 3
Views: 2,934
Posted By mroppolo
The MX and A records still point to my mail...

The MX and A records still point to my mail server, as they have for the past 10 years. If I'm relaying through Gmail, I don't need to them, do I ?

I also called my ISP and they said:
- they are...
Forum: Server Operation 3rd March 2013, 22:43
Replies: 3
Views: 2,934
Posted By mroppolo
Postfix Can Send But No Incoming Email Arrive

Hello all -

I've been able to modify my postfix configuration so I can send email out on port 587, but when I tried to send an email to myself from Gmail or from work, I don't receive any emails....
Forum: Server Operation 26th February 2013, 18:45
Replies: 2
Views: 965
Posted By mroppolo
Hi Titex (et all) - I indeed have port 25...

Hi Titex (et all) -

I indeed have port 25 open, as well as 587.

I forgot to display the smtpd lines from my master.cf file. I believe they are:
smtp inet n - - - ...
Forum: Server Operation 26th February 2013, 02:49
Replies: 2
Views: 965
Posted By mroppolo
Difficulties switching to port 587 in Postfix

Hello all -

My ISP has started blocking port 25 and I am having difficulty adding port 587 to my postfix configuration. I have added the following:

1) TLS settings in /etc/postfix/main.cf...
Forum: General 16th December 2012, 20:08
Replies: 1
Views: 1,254
Posted By mroppolo
Hello all - I'm still looking for help on...

Hello all -

I'm still looking for help on this issue. Here's a recap of the issue:
http://mywebsite.com/subsonic still doesn't render anything. I believe the problem may be getting the website...
Forum: General 15th December 2012, 20:35
Replies: 1
Views: 1,254
Posted By mroppolo
How to install Subsonic music streamer in new ISPConfig website

Hello all -

I have searched for a solution and cannot locate anything.

I would like to create a music streaming website on my ISPConfig server using Subsonic:...
Forum: Installation/Configuration 25th July 2012, 14:51
Replies: 6
Views: 1,172
Posted By mroppolo
Hi loadingjkr - How did you resolve your...

Hi loadingjkr -

How did you resolve your original problem ?


All my non-mail URLs are redirecting to my mail site.

Thanks !
Forum: Installation/Configuration 23rd July 2012, 17:37
Replies: 2
Views: 892
Posted By mroppolo
I discovered that I didn't enable SSL on the mail...

I discovered that I didn't enable SSL on the mail website. Mea culpa !

The only other change I made was modifying the header command in the index.php page to this:
header('Location:...
Forum: HOWTO-Related Questions 22nd July 2012, 18:32
Replies: 1
Views: 1,002
Posted By mroppolo
My apologies: I posted my question in the wrong...

My apologies: I posted my question in the wrong location. :o

You can find the active post here: http://www.howtoforge.com/forums/showthread.php?t=58032
Forum: Installation/Configuration 22nd July 2012, 18:30
Replies: 2
Views: 892
Posted By mroppolo
ISPConfig Configuration For SquirrelMail To Run Under SSL

Hello all -

I'm finalizing my Debian Squeeze installation using "The Perfect Server - Debian Squeeze (Debian 6.0) With BIND & Dovecot [ISPConfig 3]...
Forum: HOWTO-Related Questions 22nd July 2012, 15:44
Replies: 1
Views: 1,002
Posted By mroppolo
ISPConfig Configuration For SquirrelMail To Run Under SSL

Hello all -

I'm finalizing my Debian Squeeze installation using "The Perfect Server - Debian Squeeze (Debian 6.0) With BIND & Dovecot [ISPConfig 3]...
Forum: HOWTO-Related Questions 17th July 2012, 03:29
Replies: 5
Views: 2,821
Posted By mroppolo
It's Face-Palm time !

I discovered the error of my ways.

imap is running on the same port on both servers. I apparently mis-typed the command when I made my installation notes the last time I did this. :rolleyes:
...
Forum: HOWTO-Related Questions 16th July 2012, 16:56
Replies: 5
Views: 2,821
Posted By mroppolo
Thanks for the instructions ! I'm at work now,...

Thanks for the instructions ! I'm at work now, but will give it a try and provide an update later tonight.
Forum: HOWTO-Related Questions 16th July 2012, 14:50
Replies: 5
Views: 2,821
Posted By mroppolo
I'm really running imapsync on ports 143 and 144....

I'm really running imapsync on ports 143 and 144. I just changed the numbers in the thread to obfuscate. :)

1) I don't know how to verify on which port imap is running. I assumed it was port...
Forum: HOWTO-Related Questions 15th July 2012, 23:26
Replies: 5
Views: 2,821
Posted By mroppolo
imapsync: Can not open imap connection: Connection refused

Hi all -

I've just set up a new Debian "Squeeze" server and discovered imapsync was no longer part of the distribution. Fortunately, I kept a copy of the old package and installed it, including...
Forum: Installation/Configuration 30th June 2010, 17:14
Replies: 3
Views: 2,802
Posted By mroppolo
Thanks ! That sounds logical. I'll give it...

Thanks !

That sounds logical. I'll give it a try this weekend and report back if I encounter any problems.

Mike
Forum: Installation/Configuration 30th June 2010, 14:10
Replies: 3
Views: 2,802
Posted By mroppolo
Doesn't anyone out there want SSL protected email...

Doesn't anyone out there want SSL protected email ? :p

Here's what Till wrote to me back in January, but I didn't get the chance follow up:
1) Create a new website in ISPConfig for SquirrelMail...
Forum: Installation/Configuration 29th June 2010, 16:24
Replies: 3
Views: 2,802
Posted By mroppolo
ISPConfig 3 And SquirrelMail Under SSL

Hello !

I recreated my Debian Lenny server, now that Etch is pretty much tapped out, using the "The Perfect Server - Debian Lenny" instructions:...
Forum: Server Operation 28th June 2010, 22:01
Replies: 0
Views: 3,323
Posted By mroppolo
Forum: Installation/Configuration 3rd January 2010, 23:56
Replies: 3
Views: 6,428
Posted By mroppolo
Thanks Till. The directions were very helpful. ...

Thanks Till. The directions were very helpful. If I may expand upon this, why does:

http://www.mysite.com - go to the www site
http://mail.mysite.com -...
Forum: Installation/Configuration 3rd January 2010, 15:29
Replies: 3
Views: 6,428
Posted By mroppolo
Configure SquirrelMail for SSL under ISPConfig 3

I've set up and configured my new Debian Lenny server using "The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]" instructions, but I am having difficulties configuring SquirrelMail to use...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 13:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.