Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: jackiz
Forum: General 7th December 2011, 11:45
Replies: 1
Views: 581
Posted By jackiz
Inactivate domain in database

Hi there,

I wanted to make a simple script to inactivate some domains, I just changed active from y, to n in the database. It shows up as inactive in the control panel but I can still use the...
Forum: General 11th May 2011, 15:18
Replies: 1
Views: 1,136
Posted By jackiz
Force SuEXEC?

Is it possible to disallow users having sites without having SuEXEC enabled? I want it enabled for all sites.
Forum: General 27th April 2011, 15:07
Replies: 2
Views: 1,217
Posted By jackiz
It's fixed now, it was unable to do stuff to...

It's fixed now, it was unable to do stuff to apache cause it required the SSL-passphrase to start, i disabled that and it now works fine.
Forum: General 26th April 2011, 19:40
Replies: 2
Views: 1,217
Posted By jackiz
Apache dies when any domain is edited

Whenever i, or any user add or edit a domain in the ispconfig interface apache crashes horribly, the problem just started today when someone added their domain.
Apache error log:

[Tue Apr 26...
Forum: Developers' Forum 15th April 2011, 14:40
Replies: 0
Views: 1,748
Posted By jackiz
Posting a form inside a module

Is there any simple way of posting a POST form inside a module, and then send the user to the target page, just like a regular HTML form?

Really appreciate help, thanks! :)
Forum: General 15th April 2011, 14:32
Replies: 4
Views: 1,831
Posted By jackiz
Ok, i figured it out, it was one of my modules...

Ok, i figured it out, it was one of my modules acting up. Sorry to bother and thanks for the help :)
Forum: General 15th April 2011, 14:30
Replies: 4
Views: 1,831
Posted By jackiz
Nope, not lately.

Nope, not lately.
Forum: General 15th April 2011, 14:11
Replies: 4
Views: 1,831
Posted By jackiz
Can't log in to admin account with the right password

When i try to log into the admin account nothing happens at all. My user-account works but when i try the admin account it just sends me back to the login page without giving me an error. If i type...
Forum: Developers' Forum 25th November 2010, 16:41
Replies: 0
Views: 2,332
Posted By jackiz
Create user auto?

Hi!
I want to add user accounts with PHP so that users can sign up for hosting without me having to type in their info manually.
I found stuff about it in the code but i don't understand all the...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 06:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.