Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: olasamuelson
Forum: Installation/Configuration 13th January 2010, 11:06
Replies: 5
Views: 7,856
Posted By olasamuelson
Backing up to older webalizer solved everything...

Backing up to older webalizer solved everything for now. I'll have to see what happens when the cron job has run. But it all looks as if it is working. I installed:
Webalizer V2.01-10 (Linux...
Forum: Installation/Configuration 13th January 2010, 10:42
Replies: 5
Views: 7,856
Posted By olasamuelson
Directories are now ok...i think. Updated to...

Directories are now ok...i think.
Updated to 2.2.35, more errors running webalizer but lets forget that for a moment.
Deleted the webalizer dirs on all domains, ran webalizer.
All old dirs...
Forum: Installation/Configuration 12th January 2010, 13:18
Replies: 5
Views: 7,856
Posted By olasamuelson
All this must be due to update. Old behaviour was...

All this must be due to update. Old behaviour was to write to "stats" directory and newer to "webalizer". Sounds logical? Maybe the webalizer conf/scripts was not updated?
Forum: Installation/Configuration 12th January 2010, 13:12
Replies: 5
Views: 7,856
Posted By olasamuelson
ok, checked time of .htaccess file. Webalizer...

ok, checked time of .htaccess file. Webalizer recreates it so the webalizer directory is the correct one. First problem remains, webalizer can not read/follow web.log symlink.
It is there, points to...
Forum: Installation/Configuration 12th January 2010, 12:29
Replies: 5
Views: 7,856
Posted By olasamuelson
More info: in...

More info:
in /etc/httpd/conf/vhosts/Vhosts_ispconfig.conf for the domains i have(which worked before):
Alias /stats "/var/www/web30/web/webalizer"

Ok, part of the problem lies here. In this...
Forum: Installation/Configuration 12th January 2010, 12:07
Replies: 5
Views: 7,856
Posted By olasamuelson
webalizer: Error: Can't open log file /var/www/web34/log/web.log (symlink)

Hi all!
Been like this for a while. I simply cant reinstall must fix. To many domains.
Any clue as to why this happens(now, worked before update some time ago)?

Software: 2.2.33 on f11...
Forum: General 11th December 2008, 11:02
Replies: 30
Views: 9,976
Posted By olasamuelson
well as i know now that only works if your actual...

well as i know now that only works if your actual server hostname is NOT in the same domain as the external mailserver. Because if it is...it will turn up in local-host-names no matter what. sorry....
Forum: General 10th December 2008, 14:07
Replies: 30
Views: 9,976
Posted By olasamuelson
Too bad. It is a perfectly logical setup. No...

Too bad. It is a perfectly logical setup.

No way to configure postfix to force all mails for domain.se to external mail regardless of everything else?

Thanks.
Forum: General 9th December 2008, 13:44
Replies: 30
Views: 9,976
Posted By olasamuelson
Hi! Double checked. No co-domains anywhere BUT i...

Hi! Double checked. No co-domains anywhere BUT i have several subdomains
such as

d1.domain.se
d2.domain.se
test.domain.se

etc.

They are all set to external mailserver.
Forum: General 5th December 2008, 11:02
Replies: 30
Views: 9,976
Posted By olasamuelson
forgot. i am running 2.2.23 on fc8

forgot. i am running 2.2.23 on fc8
Forum: General 5th December 2008, 10:59
Replies: 30
Views: 9,976
Posted By olasamuelson
Sending mail to non local host(but the host is on same domain)

Hi all!

Ispconfig works great.....but sending mail to users in my own domain does not work since the mx for this particular host is remote but ispconfig keep adding it to...
Forum: Installation/Configuration 18th August 2008, 09:19
Replies: 6
Views: 2,745
Posted By olasamuelson
Solved....yum ran replaced httpd.conf

Thanks Falko!
You gave me right clues.

Here's what happened(i think).

Yum, for some reason i do not know updated httpd and replaced
the proper httpd.conf. I am not the only one on this box...
Forum: Installation/Configuration 15th August 2008, 14:59
Replies: 6
Views: 2,745
Posted By olasamuelson
took a look at the grep -r "CustomLog" * output...

took a look at the grep -r "CustomLog" * output and it seems an update destroyed the directive previously in the configs put there by ispconfig.
Does that sound plausible?

I added:
CustomLog...
Forum: Installation/Configuration 14th August 2008, 08:27
Replies: 6
Views: 2,745
Posted By olasamuelson
ls -la /var/log/httpd totalt 135004 ...

ls -la /var/log/httpd
totalt 135004
drwx------ 2 root root 4096 12 aug 13.25 .
drwxr-xr-x 12 root root 4096 14 aug 04.13 ..
-rw-r--r-- 1 root root 24120129 14 aug 08.21 access_log...
Forum: Installation/Configuration 12th August 2008, 13:35
Replies: 6
Views: 2,745
Posted By olasamuelson
no webalizer stats

seems /root/ispconfig/scripts/shell/logs.php reads entries from
from /var/log/httpd/ispconfig_access_log_2008_08_12
but that file is empty.

all logentries are in /var/log/httpd/access_log

i...
Forum: Installation/Configuration 12th August 2008, 09:42
Replies: 6
Views: 2,745
Posted By olasamuelson
now webalizer stats

Hi!
First, a thank you to all of you involved with ispconfig, very neat.

I have a standard setup LAMP(Fedora 8) + ispconfig.
Did nothing special other than add directives for Tomcat to the...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT +2. The time now is 06:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.