Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: ggohdin
Forum: Installation/Configuration 16th April 2009, 05:33
Replies: 11
Views: 3,675
Posted By ggohdin
Hey, I have checked with rkhunter and everything...

Hey, I have checked with rkhunter and everything was perfect, no suspected files, everything is green and perfect. Not really to sure what the problem would be.

cheers
Forum: Installation/Configuration 15th April 2009, 12:17
Replies: 11
Views: 3,675
Posted By ggohdin
I donno, I it hasn't saved anything to the hdd as...

I donno, I it hasn't saved anything to the hdd as far as I can tell from the raid status.

It seems it was either uploading and downloading about 4 - 8 gb a day of requests it seems. Which is...
Forum: Installation/Configuration 15th April 2009, 02:51
Replies: 11
Views: 3,675
Posted By ggohdin
Hey, thanks for all the help, but I might just...

Hey, thanks for all the help, but I might just give up. I donno why but my server downloaded 25GB in 7 days, and since their is no such thing as UNLIMITED download here, it probabaly isnt a good...
Forum: Installation/Configuration 10th April 2009, 23:03
Replies: 11
Views: 3,675
Posted By ggohdin
Thanks, I have added a zone called ggohdin.net....

Thanks, I have added a zone called ggohdin.net. and I have added the A records with ns1.ggohdin.net. pointing to my external IP. so I just have to wait for propagation time?

cheers
Forum: Installation/Configuration 10th April 2009, 00:18
Replies: 11
Views: 3,675
Posted By ggohdin
HI, sorry but did you mean A record for my NS...

HI, sorry but did you mean A record for my NS with my registerar? because for some reasion when I enter in my NS (ns1.agama.net.) and i enter in my ip address for that NS it wont save on their...
Forum: Installation/Configuration 9th April 2009, 23:56
Replies: 11
Views: 3,675
Posted By ggohdin
Hi, in ISPconfig3 I have my SOA for agama.co.nz...

Hi, in ISPconfig3 I have my SOA for agama.co.nz then I have my A and NS records for my nameserver in that SOA. Is that correct?

Only other thing I can think of is it might be my registerar.
...
Forum: Installation/Configuration 8th April 2009, 23:51
Replies: 18
Views: 6,280
Posted By ggohdin
ok so this is an example of how records should...

ok so this is an example of how records should look in you zone (soa).

web-worlds.com. A 123.123.123.123 0
mail A 123.123.123.123 0 ...
Forum: Installation/Configuration 8th April 2009, 22:57
Replies: 18
Views: 6,280
Posted By ggohdin
Hi, you need fullstops at the end of your domain...

Hi, you need fullstops at the end of your domain names in your dns zone records. e.g "web-world.com." How ever your zone record for dolls-world.com. is correct, just see where the full stops are in...
Forum: Installation/Configuration 8th April 2009, 05:51
Replies: 11
Views: 3,675
Posted By ggohdin
Messy DNS issue

Hi, thanks to all who helped me previously, now im getting close, but this has got me really confused.

My server is called "server1.agama.net"
My domain is "agama.co.nz"
my NS1 is...
Forum: Installation/Configuration 23rd March 2009, 03:38
Replies: 14
Views: 4,903
Posted By ggohdin
Hi, i think i confused myself as well as you,...

Hi, i think i confused myself as well as you, lol. Ill try some stuff this week and see what happens and ill post back with my findings. Mail server part of the server works though as well as ftp...
Forum: Installation/Configuration 21st March 2009, 08:58
Replies: 14
Views: 4,903
Posted By ggohdin
Hey, thanks for the reply. I checked that and...

Hey, thanks for the reply. I checked that and that name links to the internal IP of my server, so that shouldent be a problem where when I dig hostname it should get newt72.net at ip 192.168.1.4 then...
Forum: Installation/Configuration 18th March 2009, 20:38
Replies: 14
Views: 4,903
Posted By ggohdin
Hi, thanks for gettign back to me, I think I have...

Hi, thanks for gettign back to me, I think I have gottect really confused. My hostname for my server is server1 when I type dig `hostname` it resolves to my servers domain (newt72.net), but it...
Forum: Installation/Configuration 18th March 2009, 11:06
Replies: 14
Views: 4,903
Posted By ggohdin
Hi, I changed the hostname to "newt72.net" when I...

Hi, I changed the hostname to "newt72.net" when I dig `hostname` now, I get this:

; <<>> DiG 9.5.1-P1 <<>> server1.newt72.net
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode:...
Forum: Installation/Configuration 17th March 2009, 09:54
Replies: 14
Views: 4,903
Posted By ggohdin
netstat -tap if it helps server1:~# netstat...

netstat -tap if it helps

server1:~# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program...
Forum: Installation/Configuration 17th March 2009, 09:26
Replies: 4
Views: 2,660
Posted By ggohdin
Thanks I started a new topic on another problem I...

Thanks I started a new topic on another problem I am having
Forum: Installation/Configuration 17th March 2009, 03:41
Replies: 14
Views: 4,903
Posted By ggohdin
Hey, I am pretty confused. I just want it so...

Hey, I am pretty confused. I just want it so people can view websites off my server. I know i had a dns problem but I have configured my DNS and hopefully this looks right

when I "dig @localhost...
Forum: Installation/Configuration 16th March 2009, 08:13
Replies: 14
Views: 4,903
Posted By ggohdin
Ok so after spending 8 hours reading around the...

Ok so after spending 8 hours reading around the net and this forum. I have put my ISP's nameservers ip addresses in my resolv.conf and removed 192.168.1.1 (my gateway ip).

resolv.conf
search...
Forum: Installation/Configuration 16th March 2009, 03:59
Replies: 14
Views: 4,903
Posted By ggohdin
DNS help

Hi, im prety sure this is a dns problem. anyways

when I nslookup google.com as an example I get:

Server: 192.168.1.1
Address: 192.168.1.1#53

Non-authoritative answer:
Name: ...
Forum: Installation/Configuration 15th March 2009, 09:44
Replies: 4
Views: 2,660
Posted By ggohdin
so there wasnt anything wrong after...

so there wasnt anything wrong after all?:rolleyes:

Well I hope not, I get "SERVER: 192.168.1.1#53(192.168.1.1)" when I dig "hostname" though, shouldnt it be my servers ip address that I have...
Forum: Installation/Configuration 15th March 2009, 03:24
Replies: 4
Views: 2,660
Posted By ggohdin
IP works servername doesnt? (debian 5 tutorial help)

Hi, great tutorial btw.

Everything installed pretty well. only issue I have is when I type my Local IP (192.168.1.4) for my server into my browser it shows "it works" however if i use the servers...
Forum: HOWTO-Related Questions 14th March 2009, 05:29
Replies: 11
Views: 7,033
Posted By ggohdin
HI I have managed to get this: 951/rpc.statd...

HI I have managed to get this:

951/rpc.statd
tcp 0 0 localhost:934 *:* LISTEN 2878/famd
tcp 0 0 localhost:10024 *:* ...
Forum: HOWTO-Related Questions 13th March 2009, 21:16
Replies: 11
Views: 7,033
Posted By ggohdin
Hi, i am using mydns just like in the tutorial. ...

Hi, i am using mydns just like in the tutorial.

the /etc/hosts file is setout like this:

<--
127.0.0.1 localhost.localdomain localhost
192.168.1.4 server.agama.com server

#...
Forum: HOWTO-Related Questions 13th March 2009, 11:25
Replies: 11
Views: 7,033
Posted By ggohdin
Hi, great tutorial btw! I have a question...

Hi, great tutorial btw!

I have a question along the same lines. Everything installed well, when i type in the local ip address for the server in my browser (192.168.1.4:8080) it works perfectly,...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 05:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.