Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: andrew971218
Forum: Installation/Configuration 15th July 2011, 14:42
Replies: 21
Views: 6,051
Posted By andrew971218
No, unfortunately that doesn't help. It might be...

No, unfortunately that doesn't help. It might be memory problem, but actually my server has plenty of RAM left not used.
Forum: Installation/Configuration 15th July 2011, 13:02
Replies: 21
Views: 6,051
Posted By andrew971218
I'm sorry but I'm afraid I cannot. Is there any...

I'm sorry but I'm afraid I cannot. Is there any other way to get postfix working again?
Forum: Installation/Configuration 15th July 2011, 01:23
Replies: 21
Views: 6,051
Posted By andrew971218
Yes, I restarted amavis now. But it still doesn't...

Yes, I restarted amavis now. But it still doesn't work out.

P.S. My memory have 768MB.
Forum: Installation/Configuration 13th July 2011, 10:48
Replies: 21
Views: 6,051
Posted By andrew971218
Oh no! The postfix now still showed things like...

Oh no! The postfix now still showed things like that:
5A7171DEC09A: to=, orig_to=, relay=127.0.0.1[127.0.0.1]:10024, delay=136057, delays=135757/0.01/300/0, dsn=4.4.2, status=deferred (conversation...
Forum: Installation/Configuration 13th July 2011, 10:45
Replies: 21
Views: 6,051
Posted By andrew971218
I should say it might happen. But the function of...

I should say it might happen. But the function of sending mail works at first, but after some moment, it down. Sendmail might automatically started itself though.

I've deleted sendmail and stopped...
Forum: Installation/Configuration 12th July 2011, 11:28
Replies: 21
Views: 6,051
Posted By andrew971218
The log for amavis restart is as follows...

The log for amavis restart is as follows (extracted from mail log):

It seems to be quite wired. A lots of things NOT loaded! Is this the problem?

By the way, I won't expect anything other than...
Forum: Installation/Configuration 11th July 2011, 15:09
Replies: 21
Views: 6,051
Posted By andrew971218
The output for netstat -tap is as follows:

The output for netstat -tap is as follows:
Forum: Installation/Configuration 10th July 2011, 13:33
Replies: 21
Views: 6,051
Posted By andrew971218
No, it still failed. No other error message...

No, it still failed.

No other error message for Postfix. Do you need error message while loading the amavis?
Forum: Installation/Configuration 9th July 2011, 15:18
Replies: 21
Views: 6,051
Posted By andrew971218
Yes, both tried to restart. I just take a...

Yes, both tried to restart.

I just take a look at the log, and found:
Jul 9 21:08:27 server postfix/scache[21557]: statistics: start interval Jul 9 20:58:27
Jul 9 21:08:27 server...
Forum: Installation/Configuration 7th July 2011, 14:10
Replies: 21
Views: 6,051
Posted By andrew971218
The output of that is And the mail log just...

The output of that is

And the mail log just show the same thing: deferred because of conversation with 127.0.0.1[127.0.0.1] timed out while receiving the initial server greeting

Thanks.
Forum: Installation/Configuration 5th July 2011, 10:29
Replies: 21
Views: 6,051
Posted By andrew971218
Sorry! I forgot to include my details: OS:...

Sorry! I forgot to include my details:
OS: Debian Lenny
Postfix + Amavis + Spamd
Forum: Installation/Configuration 5th July 2011, 10:20
Replies: 21
Views: 6,051
Posted By andrew971218
ISPConfig 3 Installation - Postfix queue stuck

Dear all,

I've installed ISPConfig 3 over the past month. It works at first, but I then found with the following problem:
(conversation with 127.0.0.1[127.0.0.1] timed out while receiving the...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT +2. The time now is 05:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.