Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 26
Search took 0.01 seconds.
Search: Posts Made By: akaiser
Forum: Installation/Configuration 24th April 2009, 17:28
Replies: 7
Views: 4,195
Posted By akaiser
Smile It's a new installed server following perfect...

It's a new installed server following perfect debian 5 setup with ispconfig 3.

In my case I was thinking it could be related with openvz (this server is a vps), but amcom told he is not using a...
Forum: Installation/Configuration 21st April 2009, 19:39
Replies: 8
Views: 3,656
Posted By akaiser
Ok, this means that in ispconfig3 a website and...

Ok, this means that in ispconfig3 a website and dns for that website have to be created manually... ok I will check it with my ispconfig 3 installation...

Thanks!
Forum: Installation/Configuration 21st April 2009, 15:57
Replies: 8
Views: 3,656
Posted By akaiser
Perhaps same case here... I've installed...

Perhaps same case here...

I've installed ispconfig 3 and, compared to ispconfig 2, when creating a new domain the dns is not filled out...

Well I will wait for the answer, by the way ispconfig3...
Forum: Installation/Configuration 14th April 2009, 00:31
Replies: 7
Views: 4,195
Posted By akaiser
Are you also having the problem inside a openvz...

Are you also having the problem inside a openvz container like me?

Not sure if this is related with openvz... and I'm checking possible solutions...
Forum: Installation/Configuration 14th April 2009, 00:00
Replies: 7
Views: 4,195
Posted By akaiser
firewall blocks apt-get?

When I activate default firewall in ISPConfig3 I got following connection errors when using apt-get update:

Err http://ftp.us.debian.org stable Release.gpg
Could not resolve 'ftp.us.debian.org'...
Forum: General 24th March 2009, 23:29
Replies: 36
Views: 30,506
Posted By akaiser
Thumbs up Great!

I have a new VPS and was going to install ISPconfig 3 RC, but now I can try stable version!

Interesting is the option of support for multiple server, but I have not clear if there will be plugins...
Forum: Installation/Configuration 23rd July 2008, 16:01
Replies: 2
Views: 4,117
Posted By akaiser
If this is related with a security update, it's...

If this is related with a security update, it's just perfect :)

Thanks Till for the information and great product & support!
Forum: Installation/Configuration 22nd July 2008, 19:23
Replies: 2
Views: 4,117
Posted By akaiser
User mysql database with underscore?

Hi,

Some months ago I installed ISPconfig in a server (Version: 2.2.19) and later in another server (Version: 2.2.23).

The problem is that in the first server (2.2.19) user mysql databses are...
Forum: Installation/Configuration 7th December 2007, 14:54
Replies: 2
Views: 2,890
Posted By akaiser
Thanks Till! I will try the dual...

Thanks Till!

I will try the dual configuration in Apache2 following the tutorial I refer to... and configure ISPConfig with the different IPs.
Forum: Installation/Configuration 5th December 2007, 13:49
Replies: 2
Views: 2,890
Posted By akaiser
ISPConfig on dual Apache on different IPs

Hello,

Until today I've been using ISPConfig with Apache 1.3/PHP4. Because of the need of PHP5 I've installed Apache2/PHP5 (now for testing on a different port).

I have different options to use...
Forum: General 6th June 2007, 17:36
Replies: 15
Views: 32,480
Posted By akaiser
Thanks... I have corrected the httpd.conf...

Thanks...

I have corrected the httpd.conf file to:

Listen xx.xx.xx.xx:80
Listen 127.0.0.1:80

and all is working now!

Would it be better (more secure) to change it to
Forum: General 5th June 2007, 19:29
Replies: 15
Views: 32,480
Posted By akaiser
netstat shows tcp 0 0...

netstat shows

tcp 0 0 server1.xxx:www *:* LISTEN 32034/apache


The hostname is server1.xxx.com

I've checked the apache error log, but there aren't errors...
Forum: General 4th June 2007, 09:39
Replies: 15
Views: 32,480
Posted By akaiser
The output of httpd -t is Syntax OK

The output of httpd -t is


Syntax OK
Forum: General 1st June 2007, 18:11
Replies: 15
Views: 32,480
Posted By akaiser
Apache not working on localhost

Hello,

I've noticed in ISPCONFIG that Apache was not working, but all the hosted websites are accesible... Strange.

I've checked apache with "apachectl status" and get following:


Looking...
Forum: Server Operation 8th February 2007, 10:27
Replies: 3
Views: 3,639
Posted By akaiser
Thanks for the info. I tested this "script" (well...

Thanks for the info. I tested this "script" (well it's a groupware programm, so modifying the script will be a lot of work) on the ISPConfig server, but it needs GD to work and I prefer to have the...
Forum: Server Operation 7th February 2007, 10:52
Replies: 3
Views: 3,639
Posted By akaiser
server with Apache2 / Apache 1.3 (and ISPConfig)

Hi,

I use Apache 1.3 / PHP 4 on my server because of software compatibility, but I have a script that only runs on Apache2 & PHP5. ISPConfig runs as Apache2/PHP5 on port 81.

How could I install...
Forum: Server Operation 9th January 2007, 21:25
Replies: 4
Views: 3,642
Posted By akaiser
Perhaps this link helps: ...

Perhaps this link helps:

http://www.vbulletinzone.com/t2/
Forum: Server Operation 9th January 2007, 13:05
Replies: 2
Views: 3,467
Posted By akaiser
Question DNS & Server Scenario

Hello,

I'm just a server admin newbie (I have since some months my first dedicated server at hetzner.de) The server has installed Debian 3.1 (with LAMP and IspConfig). Well I still have some...
Forum: Installation/Configuration 8th January 2007, 22:54
Replies: 7
Views: 4,394
Posted By akaiser
I've also changed the users to 2xxxx and the...

I've also changed the users to 2xxxx and the ispconfig configuration and now all works perfect.

Thanks a lot!
Forum: Desktop Operation 8th January 2007, 19:19
Replies: 8
Views: 6,712
Posted By akaiser
Two words ... GET FIREFOX :)

Two words ...

GET FIREFOX :)
Forum: Installation/Configuration 8th January 2007, 11:59
Replies: 46
Views: 35,058
Posted By akaiser
I'm a newbie and trying to configure following...

I'm a newbie and trying to configure following scenario with IspConfig:

server with ns1 and ns2 on that same server (with 3+ IPS)

... anyone knows if the documentation of codonco explains how...
Forum: Installation/Configuration 8th January 2007, 11:43
Replies: 7
Views: 4,394
Posted By akaiser
Ispconfig & Ossec

Hi,

I've installed on my server OSSEC following the howto. When I create a site in IspConfig the directories are created with user www-data & group web(number) - also some have root - root.

The...
Forum: Installation/Configuration 6th January 2007, 18:55
Replies: 3
Views: 3,895
Posted By akaiser
I changed in the mysql db "apache2" to "apache"...

I changed in the mysql db "apache2" to "apache" and now the webserver seems to reload after doing changes in ISPCONFIG (of course I mean the apache server at port 80).

Would this change in...
Forum: Installation/Configuration 5th January 2007, 20:13
Replies: 3
Views: 3,895
Posted By akaiser
ISPCONFIG not restarting apache

I've installed ISPCONFIG 2.2.9 and have some problems with the apache directives... but don't know if it's fault of the cms I use or some incorrect configuration...

Anyway what I've noticed is...
Forum: HOWTO-Related Questions 16th December 2006, 16:34
Replies: 1
Views: 4,078
Posted By akaiser
Sarge Perfect Setup - errors ipopd ipopd-ssl uw-imapd uw-imapd-ssl

I'm a Linux Newbie and I've followed the howto "The Perfect Setup - Debian Sarge", but everytime I use apt-get (after the Postfix/POP3/IMAP section) I get the following errors:



Does this means...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT +2. The time now is 01:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.