Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 28
Search took 0.00 seconds.
Search: Posts Made By: chris.zeman
Forum: HOWTO-Related Questions 13th July 2009, 02:29
Replies: 0
Views: 2,682
Posted By chris.zeman
Two Physical Servers for "Zimbra Integration With Samba - Ubuntu Based"?

Is the how-to called "Zimbra Integration With Samba - Ubuntu Based" calling for two separate machines, one running Zimbra and one running Samba, or is it describing the process of installing both...
Forum: Installation/Configuration 13th September 2007, 14:53
Replies: 1
Views: 2,557
Posted By chris.zeman
Uninstallation

I understand how to uninstall ISPConfig, but is there anything else I would need to do in order to have my system working the way it was before the install?

Thank you,
Chris
Forum: Installation/Configuration 12th September 2007, 23:47
Replies: 2
Views: 3,884
Posted By chris.zeman
Yeah, I'm an idiot. :D I posted the...

Yeah, I'm an idiot. :D

I posted the message, looked around ISPConfig some more, couldn't find anything, then it was time to go home. I realized about 10 minutes after leaving work that I probably...
Forum: Installation/Configuration 12th September 2007, 22:33
Replies: 2
Views: 3,884
Posted By chris.zeman
You cannot assign MySQL databases to this website.

I'm working with a fresh install of ISPConfig on a fresh install of Ubuntu Server 7.04. I've created a reseller and a client. I tried adding a site for the client under Site Management, but I get the...
Forum: General 12th September 2007, 20:54
Replies: 5
Views: 3,426
Posted By chris.zeman
Modifying the crontab would be a good solution,...

Modifying the crontab would be a good solution, though. Correct?

30 00 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php...
Forum: Installation/Configuration 12th September 2007, 15:54
Replies: 1
Views: 2,707
Posted By chris.zeman
I ended up just wiping the drive and starting...

I ended up just wiping the drive and starting over again. I chost HTTP instead of HTTPS this time and everything works fine now. :)

I guess it takes a little while to get used to ISPConfig. I...
Forum: Installation/Configuration 11th September 2007, 20:46
Replies: 1
Views: 2,707
Posted By chris.zeman
Question Can't Access ISPConfig from LAN (Haven't tried WAN)

I installed Ubuntu Server 7.04 per the How-To and then ISPConfig. I told it to use SSL for connections to the control panel. During installation it asked me to "Please enter the IP address of the...
Forum: Suggest HOWTO 26th August 2007, 08:28
Replies: 2
Views: 7,955
Posted By chris.zeman
LAMP Cluster

There are several how-to's already on the site, but each addresses only a single component of a LAMP server. It would be great to see a how-to that shows how to setup a complete LAMP cluster, perhaps...
Forum: HOWTO-Related Questions 25th August 2007, 17:21
Replies: 3
Views: 12,535
Posted By chris.zeman
Ubuntu Server 7.04 I'm pretty sure bzip2 was...

Ubuntu Server 7.04

I'm pretty sure bzip2 was installed when I installed Ubuntu, unless of course it was installed when I installed something else. The only software I've installed so far with the...
Forum: HOWTO-Related Questions 25th August 2007, 03:04
Replies: 3
Views: 12,535
Posted By chris.zeman
checking for BZip2 in default path... not found

I am using the tutorial "Apache2-SSL-PHP5-Howto (+ Zend Optimizer And IonCube Loader)". Everything works great up until I run ./configure for PHP5. Here is my configure...
Forum: HOWTO-Related Questions 19th August 2007, 05:35
Replies: 11
Views: 5,370
Posted By chris.zeman
...and this. lol ...

...and this. lol

cybernetics@LoadBalancer1:/etc/ha.d$ sudo /etc/init.d/ldirectord stop
/etc/init.d/ldirectord: 36: Syntax error: "}" unexpected (expecting "fi")...
Forum: HOWTO-Related Questions 19th August 2007, 05:27
Replies: 11
Views: 5,370
Posted By chris.zeman
I went ahead and installed libmysqlclient15-dev. ...

I went ahead and installed libmysqlclient15-dev.

Now, I tried to bring up lo:0, but here's what happened:
cybernetics@Automation:/var/lib/mysql-cluster$ sudo ifup lo:0
SIOCSIFFLAGS: Cannot...
Forum: HOWTO-Related Questions 19th August 2007, 04:09
Replies: 11
Views: 5,370
Posted By chris.zeman
I am to the point of install UltraMonkey, but I...

I am to the point of install UltraMonkey, but I am having the following problem:
cybernetics@LoadBalancer1:/var/lib/mysql-cluster$ sudo apt-get install ultramonkey libdbi-perl libdbd-mysql-perl...
Forum: HOWTO-Related Questions 18th August 2007, 04:01
Replies: 11
Views: 5,370
Posted By chris.zeman
Thank you, Falko. I might just have to see what I...

Thank you, Falko. I might just have to see what I can do about getting just one more server. I'll probably wipe the clean LAMP install of Ubuntu I have on the two MySQL nodes and do it step-by-step...
Forum: HOWTO-Related Questions 16th August 2007, 07:27
Replies: 11
Views: 5,370
Posted By chris.zeman
I have two questions regarding this tutorial. ...

I have two questions regarding this tutorial.


1. Can I configure the cluster using a clean lamp install, or do I need to follow everything step-by-step?
2. Can I omit the second load-balancer?...
Forum: Programming/Scripts 16th November 2006, 20:03
Replies: 0
Views: 13,739
Posted By chris.zeman
(Language C++) Using variables in mysql_query...

I am writing a small program in C++ that accepts data on a socket connection from SBC's. The SBC's send data in the following format: Unit Name,1,2. 1 is the unit number, and 2 is the number of...
Forum: Server Operation 10th November 2006, 17:11
Replies: 9
Views: 11,796
Posted By chris.zeman
It appears that the images are built into the HFS...

It appears that the images are built into the HFS executable. There is no installation directory for the program. My co-worker is running it from his desktop. I guess option 1 is out. I'm looking...
Forum: Server Operation 10th November 2006, 16:25
Replies: 9
Views: 11,796
Posted By chris.zeman
I figured it out. :D I have one problem...

I figured it out. :D I have one problem remaining, though. Here are my virtual host entries:

<VirtualHost *:80>
ServerAdmin webmaster@domain.net
ServerName www.domain.net
ServerAlias ...
Forum: Server Operation 9th November 2006, 20:09
Replies: 9
Views: 11,796
Posted By chris.zeman
I have an entry for the windows server in the...

I have an entry for the windows server in the CentOS dns configuration, but it only works for the LAN.

Chris
Forum: Server Operation 9th November 2006, 19:59
Replies: 9
Views: 11,796
Posted By chris.zeman
I hope this helps. Let me know if you need any...

I hope this helps. Let me know if you need any more info. :)

http://n9xcr.com/Server%20Layout.jpg

Thanks!
Chris
Forum: Server Operation 9th November 2006, 16:32
Replies: 9
Views: 11,796
Posted By chris.zeman
Multiple Physical Webserver behind Router

I've Googled, and Googled, and Googled, and Googled some more, but the answers never seem to be the same or work. :(

Here is my setup:
SMC8013WG-CCR Router - I cannot change this. I REALLY wish I...
Forum: Installation/Configuration 21st July 2006, 17:52
Replies: 2
Views: 5,511
Posted By chris.zeman
Not unless I'm missing something. :) eth1...

Not unless I'm missing something. :)

eth1 connects to the router supplied to us by Comcast, and the router is configured for 255.255.0.0.

eth2 is going to connect to an entirely different...
Forum: Installation/Configuration 20th July 2006, 21:00
Replies: 3
Views: 2,941
Posted By chris.zeman
I am certainly no Linux security expert, but...

I am certainly no Linux security expert, but here's where I would start:

DROP all ping requests from the internet.

Disable telnet. Only use SSH, and configure it to use a port other than 22,...
Forum: Installation/Configuration 20th July 2006, 08:36
Replies: 2
Views: 5,511
Posted By chris.zeman
Unhappy Shorewall:FORWARD:REJECT (I'm at my wit's end)

I have been attempting to make this work for the past 12 hours. :mad:

I am running SuSE 10.1 with Shorewall and 3 NIC's.
eth0: 10.x.xx.xxx 255.255.0.0 (Connects to Router)
eth1:...
Forum: HOWTO-Related Questions 10th July 2006, 05:34
Replies: 2
Views: 3,151
Posted By chris.zeman
Oops....not file permissions, file locations! :) ...

Oops....not file permissions, file locations! :) I have a chrooted BIND9 installation. I'd be real happy if I could figure out why pinging my domain still doesn't work. It still resolves to the WAN...
Showing results 1 to 25 of 28

 
Forum Jump

All times are GMT +2. The time now is 16:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.