Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 67
Search took 0.01 seconds.
Search: Posts Made By: pineapple
Forum: HOWTO-Related Questions 9th October 2011, 23:22
Replies: 0
Views: 1,135
Posted By pineapple
Get variable limit exceeded

Hello

I am having a few problems after building a new server following the ISPConfig3 tutorial with Debian Squeeze, Bind and Dovecot.

The Bind service is not running and when I restart it I get...
Forum: Installation/Configuration 26th September 2011, 13:45
Replies: 4
Views: 3,301
Posted By pineapple
You're a legend! Thanks very much. Always...

You're a legend! Thanks very much.

Always learning.

Andrew
Forum: Installation/Configuration 26th September 2011, 12:32
Replies: 4
Views: 3,301
Posted By pineapple
I didn't Falko, but I have done now. Restarting...

I didn't Falko, but I have done now. Restarting Apache gives me the following:

shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory...
Forum: Installation/Configuration 26th September 2011, 00:25
Replies: 4
Views: 3,301
Posted By pineapple
File does not exist: /var/www/

Hello

I moved the Linode running our ISPConfig2 system from one Linode to another on the weekend (image transfer) and got it back up an running just fine but our website no longer shows correctly...
Forum: Server Operation 17th September 2011, 11:46
Replies: 8
Views: 1,520
Posted By pineapple
Legend - well done! Thanks very much. All solved....

Legend - well done! Thanks very much. All solved.

Andrew
Forum: Server Operation 16th September 2011, 10:58
Replies: 8
Views: 1,520
Posted By pineapple
How do I open it?

How do I open it?
Forum: Server Operation 16th September 2011, 00:51
Replies: 8
Views: 1,520
Posted By pineapple
I have opened 993 on the firewall and checked...

I have opened 993 on the firewall and checked that it's open with PFPortChecker. I have also tried connecting from a different machine on a different network with telnet - I can get a connection with...
Forum: Server Operation 15th September 2011, 01:18
Replies: 8
Views: 1,520
Posted By pineapple
I have turned my firewall off but still the...

I have turned my firewall off but still the connection times out.

netstat returns the following:

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address ...
Forum: Server Operation 14th September 2011, 01:43
Replies: 8
Views: 1,520
Posted By pineapple
Cannot login with imap SSL

Hello

I followed Falko's tutorial on setting up Debian Lenny with ISPConfig 2 and have had a trouble-free server. Until now I have connected to Courier using pop3 on SSL. I know wish to use imap...
Forum: Server Operation 27th August 2011, 04:04
Replies: 3
Views: 1,723
Posted By pineapple
I changed the line in main.cf. GMail users...

I changed the line in main.cf.

GMail users now receive the following:

454 454 4.7.0 TLS not available due to local problem (state 9)

Andrew
Forum: Server Operation 26th August 2011, 12:34
Replies: 3
Views: 1,723
Posted By pineapple
We do have that file, however main.cf has the...

We do have that file, however main.cf has the following entry:

smtpd_tls_CAfile = /etc/postfix/ssl/cacert.pem

Which must be invalid because under /etc/postfix/ssl/ there is only smtpd.conf.
...
Forum: Server Operation 26th August 2011, 08:44
Replies: 3
Views: 1,723
Posted By pineapple
Unable to receive gmail

Hello

We have a server built using the howto for Debian Lenny with ISPConfig 2 and everything has been working well but have found that we are unable to receive any mail sent from a GMail account....
Forum: Server Operation 6th October 2010, 06:27
Replies: 1
Views: 3,239
Posted By pineapple
Solved

After many dead-ends, it turned out to be a file permissions issue where, among other things, mysql was not the owner of /var/run/mysqld/.

Hope this helps someone else.

regards

Andrew
Forum: Server Operation 6th October 2010, 00:14
Replies: 1
Views: 3,239
Posted By pineapple
chdir Maildir failed / mysqld cannot start

Hello

I have two problems which might or might not be related. After my VPS ran out of memory last night I had to ask my provider to restart it for me. When it came back up I then had SSH and FTP...
Forum: Installation/Configuration 23rd August 2010, 10:01
Replies: 3
Views: 3,044
Posted By pineapple
Thanks Mark - and my ISPConfig won't be affected?...

Thanks Mark - and my ISPConfig won't be affected?

Andrew
Forum: Installation/Configuration 23rd August 2010, 05:06
Replies: 3
Views: 3,044
Posted By pineapple
Nginx on a Perfect Server

Hello

I have a Debian Lenny server running ISPConfig 2 and am wondering if it's possible to install and configure Nginx as a reverse proxy to Apache listening on another port (say 8080) so that it...
Forum: Installation/Configuration 18th August 2010, 04:34
Replies: 4
Views: 2,117
Posted By pineapple
A simple re-start did the fix - it was as if the...

A simple re-start did the fix - it was as if the users created in ISPConfig were not recognised right away and only became active after restarting.

Thanks for you help and patience.

regards
...
Forum: Installation/Configuration 16th August 2010, 23:47
Replies: 4
Views: 2,117
Posted By pineapple
Yes, the FTP checkbox is ticked for the site and...

Yes, the FTP checkbox is ticked for the site and by "ISPConfig User" I meant as you first suggest; a user created in ISPConfig in the Users & Email tab (as opposed to system user created in the...
Forum: Installation/Configuration 15th August 2010, 08:05
Replies: 4
Views: 2,117
Posted By pineapple
FTP access

Okay - I've spent most of the day on this and am relenting and bothering you guys:

I've installed ISPConfig2 on a new Linode and have is (mostly) configured. I followed the Perfect Server guide...
Forum: General 22nd June 2010, 22:02
Replies: 53
Views: 17,717
Posted By pineapple
I'm assuming that I have stuffed it up?

I'm assuming that I have stuffed it up?
Forum: General 17th June 2010, 21:50
Replies: 53
Views: 17,717
Posted By pineapple
Never having done it from the command line before...

Never having done it from the command line before I looked up a couple of tutorials on "emptying" a database which instructed me to delete it and re-create it but when I got that error I suspected...
Forum: General 16th June 2010, 23:45
Replies: 53
Views: 17,717
Posted By pineapple
Okay - I have done that and now get: ERROR...

Okay - I have done that and now get:

ERROR 1146 (42S02) at line 22: Table 'db_ispconfig.del_status' doesn't exist

Andrew
Forum: General 16th June 2010, 22:39
Replies: 53
Views: 17,717
Posted By pineapple
I tried to but had two issues: 1. The...

I tried to but had two issues:

1. The process returned an error:

ERROR 1062 (23000) at line 114: Duplicate entry '3' for key 1

2. The date of the backup file was later than when my problems...
Forum: General 15th June 2010, 22:45
Replies: 53
Views: 17,717
Posted By pineapple
Hi Falko What is the correct syntax for...

Hi Falko

What is the correct syntax for adding an admin user to the sys_user table with full admin privileges?

Thanks.

Andrew
Forum: General 15th June 2010, 22:31
Replies: 53
Views: 17,717
Posted By pineapple
It does not look good: mysql> SELECT * FROM...

It does not look good:

mysql> SELECT * FROM sys_user;
Empty set (0.00 sec)

I will create a user and see what else has been lost.

Andrew
Showing results 1 to 25 of 67

 
Forum Jump

All times are GMT +2. The time now is 15:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.