Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: sabolc
Forum: Installation/Configuration 29th November 2007, 15:57
Replies: 17
Views: 6,953
Posted By sabolc
That was the bummer: on our test system...

That was the bummer: on our test system everything was working as expected, too... :-(

Anyway, now it seems to be fine. And ISPConfig still rules. Helps us so much...
Forum: Installation/Configuration 28th November 2007, 02:22
Replies: 17
Views: 6,953
Posted By sabolc
Here's my story (after about 4 hours), perhaps...

Here's my story (after about 4 hours), perhaps you can find out what happened:

1. I ran into the same problem on one of our servers. Drove me crazy as on the second (test/less important sites)...
Forum: Installation/Configuration 10th February 2007, 19:49
Replies: 11
Views: 13,613
Posted By sabolc
no license needed

Till, to my best knowledge, you do not need a SLES license to write the perfect setup. What you pay for is a subscription, for the security and other updates, but otherwise you can quite freely use...
Forum: Installation/Configuration 10th February 2007, 19:03
Replies: 11
Views: 13,613
Posted By sabolc
Use Apache directives

There is a file at /root/ispconfig/isp/conf/vhosts.conf.master but that did not help me. Here is what I ended up doing:

1. You do not use the PHP checkbox at all. That way ISPConfig will not write...
Forum: Installation/Configuration 14th January 2007, 19:14
Replies: 11
Views: 13,613
Posted By sabolc
Syntax OK. As I said, I could identify no...

Syntax OK.

As I said, I could identify no problems either in the syntax of the Apache config, or in the installation (I really did follow your perfect setup). It is just that the AddType directive...
Forum: Installation/Configuration 13th January 2007, 19:55
Replies: 11
Views: 13,613
Posted By sabolc
Can't control PHP on OpenSUSE 10.2 - AddHandler and AddType

I installed ISPConfig on OpenSUSE 10.2 - followed the Perfect Setup to the letter (disabling x-php in mime.types, etc). Everything works nicely, except that I cannot control serving PHP - no PHP gets...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 15:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.