Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.01 seconds.
Search: Posts Made By: linuxlover
Forum: HOWTO-Related Questions 19th March 2010, 20:57
Replies: 19
Views: 5,368
Posted By linuxlover
Escaping the ^ character did not work. I still...

Escaping the ^ character did not work. I still get a blank screen once I login. But the problem is definitely in the change_sqlpass because as soon as I remove this plugin using the conf.pl script, I...
Forum: HOWTO-Related Questions 18th March 2010, 22:34
Replies: 19
Views: 5,368
Posted By linuxlover
Hi... another issue... First, to recap... I...

Hi... another issue...
First, to recap... I have the mail server (postfix, courier, squirrelmail) installed on 10.10.0.200. I also installed squirrelmail on 10.10.0.54 and configured it to talk to...
Forum: HOWTO-Related Questions 18th March 2010, 18:39
Replies: 19
Views: 5,368
Posted By linuxlover
Yes Falko, my password contains a "^". Is that a...

Yes Falko, my password contains a "^". Is that a problem? If so, how and where do I escape it? Thanks!
Forum: HOWTO-Related Questions 17th March 2010, 14:32
Replies: 19
Views: 5,368
Posted By linuxlover
Falko, thanks for pointing me in the right...

Falko, thanks for pointing me in the right direction. Even though my config.php for the change_sqlpass is exactly as in the howto. But the problem lies somewhere there... because when I disable that...
Forum: HOWTO-Related Questions 15th March 2010, 17:35
Replies: 19
Views: 5,368
Posted By linuxlover
Yes Falko, I restarted my apache. After I enter...

Yes Falko, I restarted my apache. After I enter my login credentials at the following url:
http://mydomain.ca/webmail/src/login.php
I get a blank white screen, no errors displayed on the screen!...
Forum: HOWTO-Related Questions 14th March 2010, 18:55
Replies: 19
Views: 5,368
Posted By linuxlover
I set these two parameter in php.ini ...

I set these two parameter in php.ini

display_errors = On
error_reporting = E_ALL

But I still get a blank screen.
Forum: HOWTO-Related Questions 14th March 2010, 04:20
Replies: 19
Views: 5,368
Posted By linuxlover
Sorry, i didn't know which logs to look for. This...

Sorry, i didn't know which logs to look for. This is the error I get in apache logs

[Sat Mar 13 20:13:50 2010] [error] [client 99.244.21*.***] File does not exist: /var/www/html/domain/favicon.ico...
Forum: HOWTO-Related Questions 12th March 2010, 23:38
Replies: 19
Views: 5,368
Posted By linuxlover
Okay... but is it normal behavior for me to get a...

Okay... but is it normal behavior for me to get a blank screen when i log in? Something must be wrong... Anyone else has any insight into this?
Forum: HOWTO-Related Questions 12th March 2010, 23:04
Replies: 19
Views: 5,368
Posted By linuxlover
I am getting these logs on the mail server...

I am getting these logs on the mail server (/var/log/maillog)
Mar 12 16:51:27 mail1 imapd: Connection, ip=[::ffff:10.10.0.54]
Mar 12 16:51:27 mail1 imapd: LOGIN, user=user@domain.ca,...
Forum: HOWTO-Related Questions 12th March 2010, 22:31
Replies: 19
Views: 5,368
Posted By linuxlover
So I installed squirrelmail on the 10.10.0.54...

So I installed squirrelmail on the 10.10.0.54 webserver and edited /etc/squirrelmail/config.php and made the following changes.

$domain = 'localhost';
$imapServerAddress =...
Forum: HOWTO-Related Questions 11th March 2010, 23:59
Replies: 19
Views: 5,368
Posted By linuxlover
How to make squirrelmail to talk to courier on different machine

Hi
I followed this guide by falko:
[Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (CentOS 5.3 x86_64)]

Great guide!
I set up this mail server on 10.10.0.200. I have a...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 12:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.