Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: ChristianFe
Forum: HOWTO-Related Questions 19th September 2009, 19:40
Replies: 0
Views: 2,501
Posted By ChristianFe
Frage zu: Mailman auf ISPConfig3 einrichten

Hallo zusammen,

ich habe ein paar kleine Fragen zum Tutorial "Mailman auf einem ISPConfig3 Server einrichten". (http://www.howtoforge.de/howto/mailman-auf-einem-ispconfig3-server-einrichten/)
...
Forum: General 5th July 2009, 16:02
Replies: 5
Views: 1,977
Posted By ChristianFe
alright so there's no problem. I'm running...

alright so there's no problem.

I'm running into something else that I don't get though:

I've got one IP pointing to the server.
The vhosts are all set to <VirtualHost *:80>

There is that...
Forum: General 5th July 2009, 15:05
Replies: 5
Views: 1,977
Posted By ChristianFe
Thanks for your answer. Your solution is...

Thanks for your answer. Your solution is certainly an interesting alternative to handle the webmail issue, especially as it means that one doesn't have to set up things manually if new domains are...
Forum: General 4th July 2009, 19:35
Replies: 5
Views: 1,977
Posted By ChristianFe
Question on Apache behaviour

Hi guys,

sorry to bother you with questions again, but for once I've got the intention of getting my server to work exactly as I want it, not just "working but not nice" and on the way I only want...
Forum: General 2nd July 2009, 23:14
Replies: 2
Views: 1,759
Posted By ChristianFe
Anyone got any replies for my original question ?...

Anyone got any replies for my original question ?


Also: Is there a way to filter stuff that is forwarded ?
I've got a few users who want their mail forwarded to external mailboxes but would...
Forum: General 27th June 2009, 18:34
Replies: 2
Views: 1,759
Posted By ChristianFe
Mailinglist

Hi everyone,

my server is running the current version of ISPConfig 3, without any problems. I'm using it to host a few websites and and assorted mail domains.

Can anyone point me in the right...
Forum: Installation/Configuration 6th June 2009, 12:26
Replies: 1
Views: 1,409
Posted By ChristianFe
Few minor post install problems

I've got ISPConfig 3.0.1.3 running on a Debian 5.0 system, following Falko's howto. Everything runs smooth, emails get checked for spam/viruses. Great so far.

Now I've got a few questions that I...
Forum: HOWTO-Related Questions 20th April 2009, 01:29
Replies: 7
Views: 4,407
Posted By ChristianFe
Good evening. When the server got terribly slow...

Good evening.
When the server got terribly slow today I found the problem.
It was running out of memory.

After adding a swap file and rebooting all services including amavis (that had crashed...
Forum: HOWTO-Related Questions 19th April 2009, 15:36
Replies: 7
Views: 4,407
Posted By ChristianFe
Can anyone help me out with this ? Postfix seems...

Can anyone help me out with this ? Postfix seems to be completely stuck as well, no mails get delivered. Fortunately I haven't changed the MX record of my domains to this server yet, but I'd really...
Forum: HOWTO-Related Questions 19th April 2009, 00:22
Replies: 7
Views: 4,407
Posted By ChristianFe
It's the standard start/stop script that came...

It's the standard start/stop script that came with Lenny. I've attached it to this post.
Forum: HOWTO-Related Questions 18th April 2009, 00:22
Replies: 7
Views: 4,407
Posted By ChristianFe
Once again in english, totally didn't realize...

Once again in english, totally didn't realize that I wrote my original post in German.

Hi,

now that the installation of ISPConfig 3 on a Lenny vServer has worked flawlessly I have a problem...
Forum: HOWTO-Related Questions 17th April 2009, 16:05
Replies: 7
Views: 4,407
Posted By ChristianFe
Clamav problem - ISPConfig 3 -Lenny

Hallo,

nachdem die Installation von ISPConfig 3 auf einem Lenny vServer super funktioniert hat habe ich nun ein Problem mit clamd.

Clamd scheint nicht zu starten. Ich kann jedoch den Fehler...
Forum: HOWTO-Related Questions 14th April 2009, 15:14
Replies: 2
Views: 3,154
Posted By ChristianFe
Thanks for your reply. I've already set up...

Thanks for your reply. I've already set up Postfix to use a smarthost with smtp auth for relaying outbound mail.

I just wasn't sure that fetchmail etc. forwarded mail to postfix the "usual" ways....
Forum: HOWTO-Related Questions 13th April 2009, 19:03
Replies: 2
Views: 3,154
Posted By ChristianFe
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Debian Lenny

Hi everyone,

first of all thanks for all the great tutorials, some have been very helpfull to me already !

I recently set up a mailserver based on the "Virtual Users And Domains With Postfix,...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 07:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.