Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 39
Search took 0.01 seconds.
Search: Posts Made By: cpcpy
Forum: Installation/Configuration 17th May 2006, 08:30
Replies: 4
Views: 5,481
Posted By cpcpy
thanks - this works for me... actually there...

thanks - this works for me...

actually there was a problem with my earlier command...
should have omitted the -d and i think i'll be ok

===============================
# postconf -d | grep...
Forum: Installation/Configuration 16th May 2006, 04:47
Replies: 11
Views: 7,304
Posted By cpcpy
looks like the users "postfix" and "nobody" are...

looks like the users "postfix" and "nobody" are gone from your system...
Forum: Installation/Configuration 15th May 2006, 17:10
Replies: 4
Views: 5,481
Posted By cpcpy
my server is currently hosting a few domains and...

my server is currently hosting a few domains and have a few IP addresses
would there be any problem by doing the above?
Forum: Installation/Configuration 15th May 2006, 10:32
Replies: 4
Views: 5,481
Posted By cpcpy
postfix configuration - relay

i have followed the perfect setup for ispconfig (2.1.2) and FC4
and everything works fine...

i realised that recently another machine in the same subnet (belong to someone else) is using my...
Forum: General 6th April 2006, 05:36
Replies: 5
Views: 3,153
Posted By cpcpy
Lightbulb yes, for some reason, my IP1 and IP2 was...

yes, for some reason, my IP1 and IP2 was blacklisted from day 1 (no i don't engage in spamming activies)

so i'm going to try IP3 and hope for the best...

thanks falko, my query is that, on an...
Forum: General 5th April 2006, 05:19
Replies: 5
Views: 3,153
Posted By cpcpy
new IP addr for new site

i have a working ISPConfig box being setup with FC4:

IP1 = the main IP Address for ISPConfig
IP2 = a working domain + several subdomains created in ispconfig

currently i am having problem with...
Forum: General 6th March 2006, 08:47
Replies: 15
Views: 11,565
Posted By cpcpy
this seems to work... however even my "correct"...

this seems to work...
however even my "correct" ipaddress 203.81.39.42 is used:
yahoo and hotmail are still treating the email as SPAM...


X-YahooFilteredBulk: 203.81.39.42
X-Originating-IP:...
Forum: General 6th March 2006, 06:32
Replies: 15
Views: 11,565
Posted By cpcpy
seems like inet_interfaces affect INCOMING...

seems like inet_interfaces affect INCOMING emails...

my problem is with outgoing connections:

eg if i do a:
telnet remoteexample.com 25
> helo remoteexample.com

i get something like:
250...
Forum: General 3rd March 2006, 02:57
Replies: 15
Views: 11,565
Posted By cpcpy
yes both are the same box - i'd prefer to change...

yes both are the same box - i'd prefer to change the IP to 42 rather than change DNS record

.42 is suppose to be my main IP and also my ispconfig ip

wonder why is it that .41 is seen by the...
Forum: General 2nd March 2006, 10:50
Replies: 15
Views: 11,565
Posted By cpcpy
i am suspecting that this may matter because for...

i am suspecting that this may matter because for some reason, the email header at yahoo shows:
=====================================
Received: from 203.81.39.41 (EHLO mail.quatiseasia.com)...
Forum: General 1st March 2006, 14:51
Replies: 15
Views: 11,565
Posted By cpcpy
thanks - have asked my ISP to add a PTR record......

thanks - have asked my ISP to add a PTR record...


btw, do you have answer for my previous question?
==================================================
pls help me understand...

my main...
Forum: Installation/Configuration 1st March 2006, 11:16
Replies: 3
Views: 3,198
Posted By cpcpy
ok, so setting to null is not a good idea... ...

ok, so setting to null is not a good idea...

while the real unix userid created is web1_tom, email can be sent to tom@domain.tld - that's great!

access via ssh will still needs to be web1_tom
...
Forum: General 1st March 2006, 09:51
Replies: 15
Views: 11,565
Posted By cpcpy
yes i'm using static IP address... i do not...

yes i'm using static IP address...

i do not have PTR/SPF records (but i have other boxes at another isp without PTR records) they have no such problem...
btw, how do i set PTR / SPF? do i set...
Forum: General 1st March 2006, 09:09
Replies: 15
Views: 11,565
Posted By cpcpy
all mails sent end up in yahoo/gmail SPAM folder

i'm not sure whether this problem is the result of my configuration, or due to my ISP...

mails sent (either via shell, or POP3) to yahoo / gmail (and i bet hotmail too) ends up in their SPAM...
Forum: Installation/Configuration 1st March 2006, 00:17
Replies: 3
Views: 3,198
Posted By cpcpy
user prefix

the default user prefix under "managemant > settings > ispmanagement"
is "web[WEBID]_"

will i have problem if i set it to null?

does that mean that i will not be able to create the same...
Forum: Installation/Configuration 28th February 2006, 11:37
Replies: 13
Views: 5,704
Posted By cpcpy
========================== $ hostname ...

==========================
$ hostname
quatiseasia

$ hostname -f
hostname: Unknown host

$ dig -x 203.81.39.42
;; QUESTION SECTION:
;42.39.81.203.in-addr.arpa. IN PTR
Forum: Installation/Configuration 28th February 2006, 03:42
Replies: 13
Views: 5,704
Posted By cpcpy
it is totally something else which i defined...

it is totally something else which i defined during installation of FC4
must the hostname be part of the fqdn?



gives me:
hostname: Unknown host
Forum: Installation/Configuration 27th February 2006, 14:35
Replies: 13
Views: 5,704
Posted By cpcpy
tag on to this thread: 1) my main ispconfig...

tag on to this thread:

1) my main ispconfig domain is example.com
i'd like to know what i should set inside /etc/postfix/main.cf for these 2 variables:
myhostname = mail.example.com (?)...
Forum: Installation/Configuration 27th February 2006, 05:37
Replies: 36
Views: 13,352
Posted By cpcpy
digging it doesn't return me my IP address... ...

digging it doesn't return me my IP address...


in my DNS manager, i have these settings:
=================

domain:
domain (soa) = example.com

options:
Forum: Installation/Configuration 26th February 2006, 23:47
Replies: 36
Views: 13,352
Posted By cpcpy
yes, that is what i'd like to do... however...

yes, that is what i'd like to do...

however it is not fine, because i can't ping sub1.example.com and i can't browse http://sub1.example.com

maybe i didn't create the host sub1.example.com...
Forum: Installation/Configuration 26th February 2006, 23:44
Replies: 36
Views: 13,352
Posted By cpcpy
thanks for the link

thanks for the link
Forum: General 24th February 2006, 16:31
Replies: 9
Views: 4,499
Posted By cpcpy
i use firefox and i don't encounter the error...

i use firefox and i don't encounter the error anymore...(got the error from IE)

i can live with this :)
Forum: Installation/Configuration 24th February 2006, 16:29
Replies: 36
Views: 13,352
Posted By cpcpy
looks like the authoritative name server for my...

looks like the authoritative name server for my example.com is my ISP's DNS...

i did a:
dig sub1.example.com @example.com
and i see that sub1.example.com resolves to the correct IP...

so...
Forum: General 24th February 2006, 16:17
Replies: 9
Views: 4,499
Posted By cpcpy
can you advice how i can do that? i tried to...

can you advice how i can do that?

i tried to search for the line numbers in the inhalt_tree.php file
but don't think they match...
Forum: Installation/Configuration 24th February 2006, 06:52
Replies: 36
Views: 13,352
Posted By cpcpy
i have registered a new domain example2.com with...

i have registered a new domain example2.com with godaddy.com

i want to host this new domain on my ispconfig server (example.com)
however, when i try to point the DNS of example2.com to...
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT +2. The time now is 12:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.