Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: Zander1983
Forum: General 25th November 2012, 14:32
Replies: 3
Views: 969
Posted By Zander1983
Thanks for your reply. I have the yii site in...

Thanks for your reply. I have the yii site in /var/www/clients/client0/web10/ with mydomain.com pointed to it, and the open cart shop in /var/www/clients/client0/web11/ with shop.mydomain.com pointed...
Forum: General 19th November 2012, 23:59
Replies: 3
Views: 969
Posted By Zander1983
Bringing together subdomain and domain sites

Hi
We have two related websites - one is a digital shop built with Open Cart. The other is a portfolio site, built with the Yii framework. We used isp config 3 to create the sites.

At the moment...
Forum: Installation/Configuration 18th July 2012, 01:41
Replies: 2
Views: 28,035
Posted By Zander1983
i have finally solved this by making web4 the...

i have finally solved this by making web4 the owner of data folder and client0 the group owner of data folder. dont know why it didnt work by making www-data the owner...
Forum: Installation/Configuration 18th July 2012, 01:12
Replies: 2
Views: 28,035
Posted By Zander1983
apache cannot write to the data folder

Hi
Im migrating my site over to a new server. My new setup is identical to old - ubuntu 11.4 with LAMP and ispconfig3.

Im using a php framework called elgg. I've created a data folder in...
Forum: Installation/Configuration 11th July 2012, 20:32
Replies: 6
Views: 1,118
Posted By Zander1983
Its actually working now, not sure why. I have...

Its actually working now, not sure why. I have another problem though which i will post in a seperate thread as its unrelated
Forum: Installation/Configuration 11th July 2012, 01:33
Replies: 6
Views: 1,118
Posted By Zander1983
after adding a website, directed to standard apache "it works" page

Hi
I have installed sites with ispconfig before and havent had any problems. Im changing to a new server and want to install a staging site on it. So im adding the website staging.mydomain.com. I...
Forum: Installation/Configuration 24th May 2012, 13:53
Replies: 10
Views: 1,873
Posted By Zander1983
I have actually went through this entire...

I have actually went through this entire tutorial: http://www.howtoforge.com/virtual-users-domains-postfix-courier-mysql-squirrelmail-ubuntu9.04

and followed all the steps. It involved changing an...
Forum: Installation/Configuration 23rd May 2012, 14:52
Replies: 10
Views: 1,873
Posted By Zander1983
Its very very hard to assess what errors belong...

Its very very hard to assess what errors belong to what action because for some reason the server logs take about an hour to update when something goes wrong. makes the task even harder. i think this...
Forum: General 23rd May 2012, 00:18
Replies: 6
Views: 1,283
Posted By Zander1983
cant log in to squirrelmail

Hi
I have installed squirrelmail and isp config 3. I have added an email mailbox to my domain. the squirrelmail config test works fine and gives me the message "Congratulations, your SquirrelMail...
Forum: Installation/Configuration 22nd May 2012, 18:27
Replies: 10
Views: 1,873
Posted By Zander1983
cannot log in to squirrelmail

Hi
Ive installed squirrelmail and added an email account for my domain through ispconfig3. On the squirrelmail login page at http://1.2.3.4/webmail/src/login.php, I get an error saying "Unknown user...
Forum: General 18th May 2012, 16:16
Replies: 2
Views: 1,569
Posted By Zander1983
hey thanks for help, i got this working:)

hey thanks for help, i got this working:)
Forum: General 18th May 2012, 15:05
Replies: 2
Views: 846
Posted By Zander1983
thanks a lot, that worked! i spent 2 days on...

thanks a lot, that worked! i spent 2 days on this, finally fixed:)
Forum: General 18th May 2012, 02:02
Replies: 2
Views: 846
Posted By Zander1983
file_exists() failing in isp config created website

I have installed ispconfig3. Ive added a website but when i try to install elgg in /var/www/clients/client1/web5/web/, it fails because file_exists() returns false when looking for the directory...
Forum: General 17th May 2012, 13:48
Replies: 2
Views: 1,569
Posted By Zander1983
how to point DNS to specific folder?

Hi
Im completely new to ispconfig3. I have added a new DNS record pointing it to the IP address. Now i want to point it to the folder where my site is. I have added a web site but there seems to be...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 04:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.