Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: dwtj01
Forum: HOWTO-Related Questions 18th November 2009, 05:58
Replies: 9
Views: 7,270
Posted By dwtj01
If figured out the issue. The file...

If figured out the issue. The file /etc/apparmor/initramfs tries to start the file /etc/apparmor/functions which in turn begins to try and load the apparmor modules that aren't there after an...
Forum: HOWTO-Related Questions 18th November 2009, 05:30
Replies: 9
Views: 7,270
Posted By dwtj01
Confirmed the exact same behaviour on the 32 bit...

Confirmed the exact same behaviour on the 32 bit edition of Ubuntu server on a different machine. One apparmor is uninstalled and removed from rc.d, something still triest to start it.

Dave
Forum: HOWTO-Related Questions 17th November 2009, 06:02
Replies: 9
Views: 7,270
Posted By dwtj01
Hey Falko, Ran it again, and I still get the...

Hey Falko,

Ran it again, and I still get the message. I also performed a complete reinstall and got the same result. Something is still trying to start apparmor.

Dave
Forum: HOWTO-Related Questions 15th November 2009, 10:54
Replies: 9
Views: 7,270
Posted By dwtj01
Hey Falko, Sorry it took a few days for me...

Hey Falko,

Sorry it took a few days for me to get back to you.

ls -l /etc/default displays:

provost@cerver2:~$ ls -l /etc/default/
total 84
-rw-r--r-- 1 root root 637 2009-08-18 08:01...
Forum: HOWTO-Related Questions 13th November 2009, 00:36
Replies: 9
Views: 7,270
Posted By dwtj01
Hey Timme, It's an honor to talk with you. ...

Hey Timme,

It's an honor to talk with you. The error msg at boot is as follows:

/etc/apparmor/functions: Line 40: /sbin/apparmor_parser: No such file or directory

Thanks for your reply.
...
Forum: HOWTO-Related Questions 11th November 2009, 05:56
Replies: 9
Views: 7,270
Posted By dwtj01
Perfect Server Ubuntu 9.10 ISPConfig2 AppArmor Issue

Hello All,

After following the Perfect Server Ubuntu 9.10 ISPConfig2 tutorial, everything runs great. However, I notice a brief error msg at boot concerning apparmor. Even though I followed the...
Forum: HOWTO-Related Questions 31st October 2009, 04:02
Replies: 0
Views: 4,010
Posted By dwtj01
Missing Proftpd after Ubuntu 9.10 Upgrade (ISPConfig 2 Perfect Server)

Just a heads up,

After following the Perfect Server upgrade How-To for Ubuntu 9.10, my ftp service failed to start. All other services started fine and my websites were reachable.

I finally...
Forum: Installation/Configuration 4th April 2009, 05:05
Replies: 3
Views: 2,470
Posted By dwtj01
Nevermind Till, I was only grasping at hope...

Nevermind Till,

I was only grasping at hope that my problem was the hostname. After 3 reps told me port 25 incoming wasn't blocked, I finally got a 4th AT&T rep who knew what he was talking about...
Forum: Installation/Configuration 3rd April 2009, 17:02
Replies: 3
Views: 2,470
Posted By dwtj01
Hey Till, I get that, but if my MX record...

Hey Till,

I get that, but if my MX record points to mail.somedomain.com which points to my external IP on the firewall which port forwards everything to my actual server, and if my DNS is hosted...
Forum: Installation/Configuration 3rd April 2009, 07:50
Replies: 3
Views: 2,470
Posted By dwtj01
Possibly Dumb Question about a Hostname

Forgive me if this is a stupid question, and I promise I searched the formus before asking, but if my ISPConfig server has a private IP behind my firewall which is assigned the public IP, and I'm...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 04:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.