Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: kassyo
Forum: Server Operation 10th October 2012, 09:51
Replies: 2
Views: 2,328
Posted By kassyo
Yeah, i noticed that minutes before your post. ...

Yeah, i noticed that minutes before your post.

Its my fault I followed the guide of postfwd main page and its wrong with that, it recomends putting the policy check at the end of...
Forum: Server Operation 9th October 2012, 10:25
Replies: 2
Views: 2,328
Posted By kassyo
postfwd+postfix+dovecot, cant get it working...

Hi eveyone,

Im testing a mail server with the "The perfect server opensuse 11.4" setup, a clean install.

Now im proceding to test a policy agent in order to keep the server sending no more than...
Forum: Installation/Configuration 23rd May 2012, 15:03
Replies: 4
Views: 1,237
Posted By kassyo
I finally found the solution (and not sure if the...

I finally found the solution (and not sure if the problem).

My mail server is based in virtual mailbox accounts, and sharing the domain with the mailman lists its not allowed (at least i cant make...
Forum: Installation/Configuration 23rd May 2012, 12:21
Replies: 4
Views: 1,237
Posted By kassyo
Including my domain in mydestination in main.cf...

Including my domain in mydestination in main.cf make mailman works, but the other mailboxes stop working because it begins to translate the "email@mydomain" to a local user "email" that dont exist.
Forum: Installation/Configuration 23rd May 2012, 09:57
Replies: 4
Views: 1,237
Posted By kassyo
Still testing, but no avances. ...

Still testing, but no avances.

virtual_alias_maps = hash:/var/lib/mailman/data/virtual-mailman, mysql:/etc/postfix/mysql-virtual_forwardings.cf

Postfix is translating the ISPConfig forwadings...
Forum: Installation/Configuration 22nd May 2012, 19:29
Replies: 4
Views: 1,237
Posted By kassyo
Problem with Mailman in openSuse mail server ISPconfig 3

Greeting, i have the next problem with an openSuse server with Postfix, Dovecot, ISPConfig 3 and Mailman.

After creating a new list (gen. aliases, etc) in a server with a couple of mail list...
Forum: HOWTO-Related Questions 10th February 2012, 11:39
Replies: 0
Views: 1,000
Posted By kassyo
Log mail message details from The Perfect Server - OpenSUSE 11.4 x86_64 [ISPConfig 3]

Hi there,

I have this howto in production, but we have the issue to keep more info about the messages that are sended/received by this server (postfix/dovecot).

Its posible to configure the...
Forum: Installation/Configuration 13th November 2011, 10:50
Replies: 3
Views: 1,431
Posted By kassyo
I actually found the error: ...

I actually found the error:

receive_override_options = no_address_mappings

Changed to no_unknown_recipient_checks and virtual aliases and mailman work again like a charm.
Forum: Installation/Configuration 12th November 2011, 17:21
Replies: 3
Views: 1,431
Posted By kassyo
This is a part of the debug of postfix of an...

This is a part of the debug of postfix of an alias translate intent:

note: respuesta-circulares@mymailhost.com is the alias of informatica@mymailhost.com and otherhost@mymailhost.com.

Appears...
Forum: Installation/Configuration 11th November 2011, 20:22
Replies: 3
Views: 1,431
Posted By kassyo
Aliases failing after ISPConfig 3.04 update

Hello, after doing a ISPConfig upgrade to 3.0.4 my aliases stopped working. Now the system simply ignore aliases tables and virtual aliases. I have mailman running also.

When you try to send a...
Forum: General 14th September 2011, 11:00
Replies: 9
Views: 4,604
Posted By kassyo
Thank you Falko, but i mean that the soap error...

Thank you Falko, but i mean that the soap error is that remains, not the intl warning. That was solved unistalling php-intl extension via YAST, clean and fast.

I have lost so much time with this...
Forum: General 13th September 2011, 11:14
Replies: 9
Views: 4,604
Posted By kassyo
Thank you, just tried unistalling the php-intl...

Thank you, just tried unistalling the php-intl module but the error remains.

Still searching for a solution but thanks for the help.
Forum: General 5th September 2011, 13:12
Replies: 9
Views: 4,604
Posted By kassyo
Thank you for the fast response, i cleaned the...

Thank you for the fast response, i cleaned the script as you explained but this didnt fixed anything.

"php -v" returns the following:

PHP Warning: PHP Startup: Unable to load dynamic library...
Forum: General 2nd September 2011, 14:18
Replies: 9
Views: 4,604
Posted By kassyo
ISPConfig 3 Remote api - SOAP error

Hello everyone,

Im actually doing a script for migrating massive mailboxes from another mail server but when i execute the script appears the following:

Logged into remote server sucessfully....
Forum: HOWTO-Related Questions 22nd June 2011, 13:18
Replies: 1
Views: 1,778
Posted By kassyo
Mail accounts issue - The Perfect Server - OpenSUSE 11.4 x86_64 [ISPConfig 3]

Hi all,

I have recently used this howto (The Perfect Server - OpenSUSE 11.4 x86_64 [ISPConfig 3]) and encountered a issue with the way that ispconfig 3 manage the email accounts.

I have one...
Forum: Installation/Configuration 27th October 2010, 08:57
Replies: 5
Views: 2,548
Posted By kassyo
IT WORKS!!! Im still with the ISPConfig...

IT WORKS!!!

Im still with the ISPConfig version: 2.2.37. I only have some warnings about soap module in example, its getting systems default timezone and im near sure its fixed by setting default...
Forum: Installation/Configuration 26th October 2010, 13:28
Replies: 5
Views: 2,548
Posted By kassyo
After a SIPConfig reinstall i decided to debug...

After a SIPConfig reinstall i decided to debug all code i can from a simple remoting framework request. Here is the code i execute (from command line by: php5 -f test.php).
...
Forum: Installation/Configuration 21st October 2010, 16:22
Replies: 5
Views: 2,548
Posted By kassyo
ISPConfig version: 2.2.37 Remoting Framework...

ISPConfig version: 2.2.37
Remoting Framework version: beta 4.2.1

I have to correct that i dont hace Curl enabled in the ISPConfig php setup, i was doing test by the terminal.

Do should i...
Forum: Installation/Configuration 20th October 2010, 11:39
Replies: 5
Views: 2,548
Posted By kassyo
Remoting framework & ISPConfig2

Hi there, im spanish so expect some text faults :p

Im desesperated, i have been 2 days trying to run the remoting framework test.php and i have no results. Googled a lot, searched this forum,...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +2. The time now is 10:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.