Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: emanation
Forum: Installation/Configuration 20th September 2011, 14:23
Replies: 15
Views: 4,540
Posted By emanation
Here I see that suPHP could be used also. ...

Here I see that suPHP could be used also.
http://www.howtoforge.com/forums/showthread.php?t=33817
I've tested it and agree that with suPHP my problem is gone.
What do you suggest with it?
Forum: Installation/Configuration 20th September 2011, 11:49
Replies: 15
Views: 4,540
Posted By emanation
total 116 drwx--x--- 19 web4 client0 4096 Sep...

total 116
drwx--x--- 19 web4 client0 4096 Sep 19 06:18 .
drwxr-x--x 6 web4 client0 4096 Sep 14 01:49 ..
drwxr-xr-x 11 web4 client0 4096 Aug 25 11:32 administrator
drwxr-xr-x 40 web4 client0 ...
Forum: Installation/Configuration 20th September 2011, 11:42
Replies: 11
Views: 2,466
Posted By emanation
exactly. I can open all sites from server, use...

exactly. I can open all sites from server, use SSH and receive/send mail by POP/SMTP while IPSConfig panel is blocked for me.

Right now it happens again. I don't suppose that IPSCOnfig is blocked...
Forum: Installation/Configuration 20th September 2011, 06:28
Replies: 15
Views: 4,540
Posted By emanation
I have related issue. Joomla site gives...

I have related issue.

Joomla site gives error for some functionality. It's related with trying to open/read/close folder tree with PHP functions.

Warning:...
Forum: Installation/Configuration 20th September 2011, 05:44
Replies: 11
Views: 2,466
Posted By emanation
I don't use port 8080 for ISPConfig. It's another...

I don't use port 8080 for ISPConfig. It's another port. I made it for secure. let say it's port 8123
Forum: Tips/Tricks/Mods 19th September 2011, 14:57
Replies: 7
Views: 6,826
Posted By emanation
I have: LoadModule ruid2_module...

I have:
LoadModule ruid2_module modules/mod_ruid2.so

<IfModule mod_ruid2.c>
RMode config
RDefaultUidGid apache apache
RUidGid apache apache
RGroups apache
</IfModule>
Forum: Tips/Tricks/Mods 19th September 2011, 10:02
Replies: 7
Views: 6,826
Posted By emanation
After all changes regarding instruction above...

After all changes regarding instruction above I've got Forbidden page at all sites on server including IPSConfig panel itself.
I have CentOS6 and I've installed mod_ruid2 from atomic repository....
Forum: Installation/Configuration 18th September 2011, 19:07
Replies: 11
Views: 2,466
Posted By emanation
it's standard, I have not changed it. Now it...

it's standard, I have not changed it. Now it contains (commented lines are excluded)

[Definition]
loglevel = 3
logtarget = SYSLOG
socket = /var/run/fail2ban/fail2ban.sock


Also there are...
Forum: Installation/Configuration 16th September 2011, 11:46
Replies: 11
Views: 2,466
Posted By emanation
You are right. It's fail2ban. This service is...

You are right. It's fail2ban. This service is running. After stop it and make command 'iptables --flush' IPSConfig opens again.
In addition fail2ban blocks exactly port but not my or certain IP...
Forum: Installation/Configuration 16th September 2011, 07:20
Replies: 11
Views: 2,466
Posted By emanation
Hello. I explained wrong. I could investigate...

Hello.
I explained wrong. I could investigate that apache is down or running.
But when IPSConfig is not opening other sites are workable. So, apache service is working. But for some reason it...
Forum: Installation/Configuration 15th September 2011, 17:13
Replies: 11
Views: 2,466
Posted By emanation
IPSCoonfig is not avaliable after few hours server has been rebooted

So, I have CentOS 6 and everything work great.
But after few hour some time 1 day IPSConfig is not avaliable anymore though all other services are working great. I get "Server doesn't respond"...
Forum: Installation/Configuration 15th September 2011, 16:31
Replies: 6
Views: 2,676
Posted By emanation
hello. Yes, I've got it. I had problem before...

hello.
Yes, I've got it. I had problem before because named (BIND) service. For some reason it was stopped.
Redirect also solved because it was Joomla issue.
Now I have problem that after several...
Forum: Installation/Configuration 14th September 2011, 14:36
Replies: 6
Views: 2,676
Posted By emanation
in fact I was wrong. demo.joomlaproduct.com is...

in fact I was wrong. demo.joomlaproduct.com is not opening from other PCs because address is not found.
Now I have this and it doesn't solve my problem.

A demo 191.192.193.194 0
A mail...
Forum: Installation/Configuration 14th September 2011, 10:52
Replies: 6
Views: 2,676
Posted By emanation
Redirect loop

Hello.
Thanks for conclusion.
You are right, now everything works good except Redirect Loop for demo.joomlaproduct.com
Though as you know Joomla has administrator subfolder for Back-End. I can...
Forum: Installation/Configuration 13th September 2011, 23:50
Replies: 6
Views: 2,676
Posted By emanation
Question DNS zone and subdomain with Joomla, Drupal, Wordpress

Hello.
I've read Manual and overview related topics at forum and I can't understans one minor thing which make major problem.

Lets say that I have Joomla installed at Website and another Joomla...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT +2. The time now is 03:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.