Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: dpsxl
Forum: HOWTO-Related Questions 8th March 2006, 09:21
Replies: 14
Views: 11,196
Posted By dpsxl
I'm sorry, I meant there were no drivers for...

I'm sorry, I meant there were no drivers for Brother listed.

Anyways, after reading the fourms on linuxpring.org I decided to download the HL5140 drivers directly off the Brother website.

It's...
Forum: HOWTO-Related Questions 7th March 2006, 21:22
Replies: 14
Views: 11,196
Posted By dpsxl
Thank you very much. I was selecting...

Thank you very much.

I was selecting "Connect to this printer" option (second option) and browse through the network and select the printer - THIS DID NOT WORK.

I selected "Connect to a printer...
Forum: HOWTO-Related Questions 7th March 2006, 18:54
Replies: 14
Views: 11,196
Posted By dpsxl
Linux drivers: Epson Stylus Photo RX500 -...

Linux drivers:
Epson Stylus Photo RX500 - Cups+Gimp-Printv.4.2.7

XP machine:
I downloaded and unzipped epson11326.exe.

Here's the info about the drivers from Epson's website...
Forum: HOWTO-Related Questions 7th March 2006, 11:20
Replies: 14
Views: 11,196
Posted By dpsxl
Did you find the solution to this problem? I'm...

Did you find the solution to this problem? I'm having the same problem.

My printer is printing fine on the linux side. When I tried to print from the XP Pro machine it says "wrong drivers for...
Forum: HOWTO-Related Questions 5th March 2006, 04:36
Replies: 5
Views: 3,991
Posted By dpsxl
Got it...! Thank you very much.

Got it...! Thank you very much.
Forum: HOWTO-Related Questions 3rd March 2006, 22:37
Replies: 5
Views: 3,991
Posted By dpsxl
Well, maybe I'm all right, but not sure! I was...

Well, maybe I'm all right, but not sure! I was able to installed and logged into ISPConfig and everything seems okay, but have not had a chance to play around with it it yet.

Yes, I did telnet...
Forum: HOWTO-Related Questions 2nd March 2006, 23:33
Replies: 5
Views: 3,991
Posted By dpsxl
localhost 25 problem

I installed Fedora Core4, (The Perfect Setup). I'm having problem telneting into localhost 25.

Escape character is '^]'.
220 my.server ESMTP Postfix

I completed the whole setup and was able...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +2. The time now is 03:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.