Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.01 seconds.
Search: Posts Made By: Dennis
Forum: Server Operation 1st September 2008, 11:04
Replies: 1
Views: 4,402
Posted By Dennis
Debian Etch 32 or 64 bit?

I like to know whether it is better to use Debian Etch 32 bit or 64 bit version.

I will start running standard server software (lamp, email, bind, openssl and ispconfig). Later I like to use red5...
Forum: General 25th June 2008, 16:19
Replies: 4
Views: 2,703
Posted By Dennis
I think I have solved it by deleting the database...

I think I have solved it by deleting the database through ispconfig. When recreating the database, the options tab shows only one database with that name.

I hope I do not experience any problems...
Forum: General 23rd June 2008, 08:27
Replies: 4
Views: 2,703
Posted By Dennis
I did not mean to delete something in ispconfig....

I did not mean to delete something in ispconfig. I did not even want to delete that database. I only wanted to delete the tables of that database and hit the wrong button. Very stupid mistake! Just...
Forum: General 22nd June 2008, 20:07
Replies: 4
Views: 2,703
Posted By Dennis
[Solved] Accidently deleted database

I accidently deleted the database web5db6. I tried to delete all traces to this database by deleting another entry in ips_nodes and resetting the auto_increments.

I was able to create a database...
Forum: Installation/Configuration 28th May 2008, 11:09
Replies: 10
Views: 12,180
Posted By Dennis
Thank you so much, falko! This was the problem....

Thank you so much, falko! This was the problem. It had two more lines with the old domain in it. There is good chance that I edited that file before, because two lines already reflected the new...
Forum: Installation/Configuration 26th May 2008, 13:29
Replies: 10
Views: 12,180
Posted By Dennis
/etc/hostname already had the new hostname: ...

/etc/hostname already had the new hostname:
mail.newdomain.tld

/etc/init.d/hostname.sh restart was answered with:


I then used /etc/init.d/hostname.sh stop and /etc/init.d/hostname.sh start,...
Forum: Installation/Configuration 22nd May 2008, 12:39
Replies: 10
Views: 12,180
Posted By Dennis
Both commands give me: mail.newdomain.tld

Both commands give me: mail.newdomain.tld
Forum: Installation/Configuration 22nd May 2008, 09:20
Replies: 10
Views: 12,180
Posted By Dennis
Yes, I already changed it. ...

Yes, I already changed it.

/home/admispconfig/ispconfig/lib/config.inc.php:
if(isset($_SERVER['HTTP_HOST'])){
$go_info["server"]["server_url"] = 'https://'.$_SERVER['HTTP_HOST'];
} else {
...
Forum: Installation/Configuration 19th May 2008, 12:12
Replies: 10
Views: 12,180
Posted By Dennis
Myorigin points to /etc/mailname and that file...

Myorigin points to /etc/mailname and that file contains mail.newdomain.tld .

I think the squirrelmail problem is that when I try to access http://www.newdomain.tld:81/squirrelmail/, I will be...
Forum: Installation/Configuration 18th May 2008, 10:39
Replies: 2
Views: 2,395
Posted By Dennis
The ips in the resolv.conf have nothing to do...

The ips in the resolv.conf have nothing to do with your own nameservers. Usually you find nameserves of your server provider in it. You will use your server ip for your nameserver.

Try these...
Forum: Installation/Configuration 18th May 2008, 09:37
Replies: 1
Views: 2,357
Posted By Dennis
Put this into the apache directives field of the...

Put this into the apache directives field of the main domain:

Redirect / http://www.anotherdomain.tld
Forum: Installation/Configuration 17th May 2008, 15:05
Replies: 10
Views: 12,180
Posted By Dennis
Unhappy dns/mail server domain change -> squirrelmail emails still with old domain -> spam

Recently I changed my server domain. Now squirrelmail emails are classified as spam - "From SPF protected domain over unauthorized server". Roundcube emails are not classified as spam. The...
Forum: Server Operation 15th May 2008, 17:20
Replies: 5
Views: 13,347
Posted By Dennis
This is an old thread, but nothing seem to have...

This is an old thread, but nothing seem to have changed. This is what I did:

1. Download the locale file to server.
2. Untar the file.
3. Move the language files to...
Forum: Feature Requests 15th May 2008, 14:31
Replies: 15
Views: 10,811
Posted By Dennis
Feature rerequest ;)

I think this is a really useful feature. A frame redirect is even something ispconfig is not capable of right now.

The control panel of a big hosting company offers these options:

Type of use...
Forum: Installation/Configuration 15th May 2008, 14:12
Replies: 5
Views: 3,246
Posted By Dennis
A simple forward would be nice. In the mean time...

A simple forward would be nice. In the mean time put this into the apache directives field of the main domain:

Redirect / http://www.anotherdomain.tld
Forum: Installation/Configuration 14th May 2008, 05:33
Replies: 7
Views: 6,481
Posted By Dennis
falko was right! You need to add it to the...

falko was right! You need to add it to the ispconfig template file or your changes will be overwritten the next time you add or update a site through ispconfig. It might be even better to copy the...
Forum: Installation/Configuration 11th May 2008, 02:10
Replies: 7
Views: 6,481
Posted By Dennis
I think it is not necessary to add it to...

I think it is not necessary to add it to /root/ispconfig/isp/conf/proftpd_ispconfig.conf (by the way, my file is called proftpd_ispconfig.conf.master).

I have only added it to...
Forum: HOWTO-Related Questions 22nd April 2008, 07:44
Replies: 4
Views: 5,349
Posted By Dennis
Thank you, Olli! It is working great now. I...

Thank you, Olli! It is working great now.

I had a feeling that the file type was wrong, but I never would have added the bind option. After knowing the solution, you see that all this was in the...
Forum: HOWTO-Related Questions 22nd April 2008, 00:58
Replies: 4
Views: 5,349
Posted By Dennis
After a reboot the mounting is lost. I tried to...

After a reboot the mounting is lost. I tried to edit /etc/fstab, but I still had to mount manually. I added this code:

/proc /var/lib/named/proc ext3 auto,ro 0 0

I also tried this:

/proc...
Forum: Installation/Configuration 19th April 2008, 22:40
Replies: 1
Views: 8,058
Posted By Dennis
Ispconfig + awstats on debian etch

I am running a debian etch server, which I have setup according to Falko' s howto "The perfect setup - Debian Etch". Since webailzer seems to be a little bit ancient, I would like to use awstats...
Forum: HOWTO-Related Questions 19th April 2008, 14:12
Replies: 4
Views: 5,349
Posted By Dennis
Question [Solved] bind only using 1 CPU when chrooted (perfect server setup etch)

I am running Debian Etch 64bit on an Athlon 64 x2.

After installing bind, I get this in syslog:



When bind runs chrooted (see http://www.howtoforge.com/perfect_setup_debian_etch_p4), it only...
Forum: Installation/Configuration 20th September 2007, 20:30
Replies: 1
Views: 12,547
Posted By Dennis
ERROR 1049 (42000): Unknown database 'ispconfigdb'

Hello,

I have a problem installing ispconfig. I think the database has not been created during setup.

This is the the message I get after setup has been finished:


I haven' t pointed the...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 21:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.