Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 32
Search took 0.01 seconds.
Search: Posts Made By: pyropoptrt
Forum: General 12th June 2009, 13:13
Replies: 21
Views: 6,775
Posted By pyropoptrt
I've restarted ispconfig. Didn't get a chance to...

I've restarted ispconfig. Didn't get a chance to update to the latest release but it'll be done over the weekend.
Forum: General 11th June 2009, 16:37
Replies: 21
Views: 6,775
Posted By pyropoptrt
oops, I meant 2.2.32.

oops, I meant 2.2.32.
Forum: General 11th June 2009, 16:01
Replies: 21
Views: 6,775
Posted By pyropoptrt
forgot to do this last night. I'll do this and...

forgot to do this last night. I'll do this and the update to 2.3.2 this evening.
Forum: General 10th June 2009, 18:04
Replies: 21
Views: 6,775
Posted By pyropoptrt
Will do later on tonight when the server load...

Will do later on tonight when the server load will be as minimal as possible.
Forum: General 9th June 2009, 18:24
Replies: 21
Views: 6,775
Posted By pyropoptrt
here you go Falko: USER PID %CPU %MEM ...

here you go Falko:

USER PID %CPU %MEM VSZ RSS TTY STAT START TIME COMMAND
root 1 0.0 0.0 2948 1852 ? Ss 2008 0:09 /sbin/init
root 2 0.0 0.0 ...
Forum: General 8th June 2009, 16:18
Replies: 21
Views: 6,775
Posted By pyropoptrt
after running that last command you gave me the...

after running that last command you gave me the user seems to be working. Was that last command just updating conf files? Any ideas of what could have caused this issue with it not adding the user to...
Forum: General 8th June 2009, 16:09
Replies: 21
Views: 6,775
Posted By pyropoptrt
here's the output when running that command ...

here's the output when running that command

start
INSERT: 47
INSERT: 46
INSERT: 49
UPDATE: 20
UPDATE: 45
DELETE: 50
DELETE: 51
Forum: General 8th June 2009, 05:26
Replies: 21
Views: 6,775
Posted By pyropoptrt
drwxr-xr-x 10 root root 4096 2008-02-11 02:14 . ...

drwxr-xr-x 10 root root 4096 2008-02-11 02:14 .
drwxr-xr-x 4 root root 4096 2008-02-11 02:14 ..
-rwxr-xr-x 1 root root 34607 2009-04-01 23:37 cronolog
-rwxr-xr-x 1 root root 9673 2009-04-01...
Forum: General 7th June 2009, 17:09
Replies: 21
Views: 6,775
Posted By pyropoptrt
So based on what you're saying this username...

So based on what you're saying this username wouldn't work on this example site because it has a dot in the name as well?

http://www.pyropoptrt.com/images/isp_userpanel.png
Forum: General 7th June 2009, 16:29
Replies: 21
Views: 6,775
Posted By pyropoptrt
well the username is generated from ISPConfig for...

well the username is generated from ISPConfig for that particular site. I have a passwd file and a passwd-. I checked both files and neither contain that new user I've created. So, do I need to start...
Forum: General 6th June 2009, 17:09
Replies: 21
Views: 6,775
Posted By pyropoptrt
and this is info from the isp_isp_user table show...

and this is info from the isp_isp_user table show that the user does exist

> select doc_id, user_username, user_admin, user_shell from isp_isp_user order by doc_id desc limit 1;
...
Forum: General 6th June 2009, 17:01
Replies: 21
Views: 6,775
Posted By pyropoptrt
here is the latest entry from proftpd.log ...

here is the latest entry from proftpd.log

Jun 05 13:26:30 outpost proftpd[28088] outpost (67.98.241.15[67.98.241.15]): FTP session opened.
Jun 05 13:26:30 outpost proftpd[28088] outpost...
Forum: General 6th June 2009, 16:55
Replies: 21
Views: 6,775
Posted By pyropoptrt
Hey Falko, I'm using ISPConfig 2.2.3o and I've...

Hey Falko, I'm using ISPConfig 2.2.3o and I've tried connected via active and passive and neither has worked. Honestly, I don't remember how to access the ISPConfig logs to find the error.
Forum: General 5th June 2009, 17:59
Replies: 21
Views: 6,775
Posted By pyropoptrt
New FTP Users can't login

I'm having an issue where new users can't login into sites recently created. This is the error I'm getting, "Could not connect as user (username)". I'm currently using ISPConfig 2.2.30. Any input on...
Forum: General 30th July 2007, 17:41
Replies: 4
Views: 3,466
Posted By pyropoptrt
Thanks Till, I was having the same problem! Will...

Thanks Till, I was having the same problem! Will version 3 only have one place to change this setting or two like the current version?
Forum: General 12th July 2007, 23:06
Replies: 2
Views: 3,138
Posted By pyropoptrt
Multiple admins for one site

One one of my sites I need to set multiple admins?

I was reading through the user manual and it says it only allows one admin but I was curious if anyone has a workaround to let multiple people be...
Forum: Installation/Configuration 1st May 2007, 20:37
Replies: 15
Views: 7,397
Posted By pyropoptrt
two out of three sites are working now. The site...

two out of three sites are working now. The site that isn't working is the second site I added, so I might just delete the site and reload it into ispconfig and see if it starts working after that.
Forum: Installation/Configuration 1st May 2007, 20:35
Replies: 15
Views: 7,397
Posted By pyropoptrt
* Forcing reload of web server (apache2)... ...

* Forcing reload of web server (apache2)...
[Tue May 01 13:34:48 2007] [warn] NameVirtualHost 192.168.0.104:80 has no VirtualHosts
[Tue May 01 13:34:59 2007] [warn] NameVirtualHost 192.168.0.104:80...
Forum: Installation/Configuration 30th April 2007, 16:26
Replies: 15
Views: 7,397
Posted By pyropoptrt
here ya go: [Mon Apr 30 09:25:58 2007]...

here ya go:


[Mon Apr 30 09:25:58 2007] [warn] NameVirtualHost 192.168.0.104:80 has no VirtualHosts
Syntax OK
Forum: Installation/Configuration 29th April 2007, 23:32
Replies: 15
Views: 7,397
Posted By pyropoptrt
i just reinstalled php and php files seem to be...

i just reinstalled php and php files seem to be working now. All that is left is figuring out why Virtual Hosts isn't working. Thanks for your help so far guys!
Forum: Installation/Configuration 29th April 2007, 23:23
Replies: 15
Views: 7,397
Posted By pyropoptrt
total 364 -rw-r--r-- 1 root root 1420...

total 364
-rw-r--r-- 1 root root 1420 2007-04-29 00:19 Vhosts_ispconfig.conf
-rw-r--r-- 1 root root 1805 2007-04-27 08:17 Vhosts_ispconfig.conf_27-04-07_08-17-08
-rw-r--r-- 1 root root 1805...
Forum: Installation/Configuration 29th April 2007, 23:21
Replies: 15
Views: 7,397
Posted By pyropoptrt
I don't see any modules that mention php when...

I don't see any modules that mention php when executing

a2enmod
Forum: Installation/Configuration 29th April 2007, 07:02
Replies: 15
Views: 7,397
Posted By pyropoptrt
and here's my error log from...

and here's my error log from /home/admispconfig/ispconfig/ispconfig.log:

http://www.pyropoptrt.com/ispconfig.txt
Forum: Installation/Configuration 29th April 2007, 06:53
Replies: 15
Views: 7,397
Posted By pyropoptrt
and here's the output from ls -la /root/ispconfig...

and here's the output from ls -la /root/ispconfig as suggested by falko

-rwxr-xr-x 1 root root 34550 2007-04-27 07:10 cronolog
-rwxr-xr-x 1 root root 9673 2007-04-27 07:10 cronosplit...
Forum: Installation/Configuration 29th April 2007, 06:51
Replies: 15
Views: 7,397
Posted By pyropoptrt
I have been doing some major searching through...

I have been doing some major searching through the forums. After reading through this thread (http://www.howtoforge.com/forums/showthread.php?t=7719) and trying the test that till suggested I get the...
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT +2. The time now is 20:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.