Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 27
Search took 0.00 seconds.
Search: Posts Made By: wieserdk
Forum: Installation/Configuration 5th August 2009, 10:03
Replies: 2
Views: 1,350
Posted By wieserdk
Thanks :) Have a nice day! Michael

Thanks :)

Have a nice day!

Michael
Forum: Installation/Configuration 4th August 2009, 20:56
Replies: 2
Views: 1,350
Posted By wieserdk
Stats

Hi,

What can be wrong with webalizer stats? In each month I have stats for only 2 last days..

What can be wrong?

Michael
Forum: General 15th July 2009, 20:55
Replies: 1
Views: 1,525
Posted By wieserdk
autoresponder

How to check, why autoresponder doesn't work? Problem is that it's not working for one account only. For all others everything seems to be fine.

Michael
Forum: General 15th July 2009, 20:53
Replies: 1
Views: 1,687
Posted By wieserdk
apache permissions

Hello,

I've noticed that apache needs all files in /web/ folder be 777, which is not nice:

ls -l gives results:
drwxrwxrwx 13 web96 client31 4096 2009-06-23 21:12 web


when last chain is...
Forum: Installation/Configuration 16th June 2009, 14:47
Replies: 3
Views: 1,706
Posted By wieserdk
Hi, Unfortunately, the same situation. ...

Hi,

Unfortunately, the same situation.

Michael
Forum: Installation/Configuration 16th June 2009, 12:33
Replies: 3
Views: 1,706
Posted By wieserdk
redirect

Hi,

I have redirect on my server

here is vhost file:
<Directory /var/www/domain.dk>
AllowOverride None
Order Deny,Allow
Deny from all
</Directory>
Forum: Installation/Configuration 14th June 2009, 19:51
Replies: 6
Views: 2,766
Posted By wieserdk
Well, basicly I have terrible aplication hosted...

Well, basicly I have terrible aplication hosted on my server, and it doesn't remove session files. After one week I have over 400.000 od sess_* files for one site only! So I have to found soultion...
Forum: Installation/Configuration 14th June 2009, 14:22
Replies: 6
Views: 2,766
Posted By wieserdk
should i put it in cron?

should i put it in cron?
Forum: Installation/Configuration 14th June 2009, 12:35
Replies: 6
Views: 2,766
Posted By wieserdk
automatic tmp (apache) clear

Hi,

Is there any chance to automatic clear tmp folder in each apache virtual host? I have tons of session files there.. And doing it manually for each host takes ages.

Regards,
Michael
Forum: Installation/Configuration 12th June 2009, 21:14
Replies: 2
Views: 1,594
Posted By wieserdk
I don't know is it important, but Subject spam...

I don't know is it important, but Subject spam tag in spam policy is blank. Should I change it?

Michael
Forum: Installation/Configuration 12th June 2009, 20:05
Replies: 2
Views: 1,594
Posted By wieserdk
spam

Hi,

I was using anti-spam mechanizm provided by ISPConfig and that worked fine. Now I'm receiving lot od spam messages, and problem is that subject is not changing to *** SPAM *** . User has...
Forum: Installation/Configuration 5th June 2009, 09:43
Replies: 0
Views: 1,737
Posted By wieserdk
SPAM to JUNK folder

Hi,

I've found only howto to ISPConfig 2, but dunno how to make it in version 3. Thing is: how to create junk folder for each user, and automaticly move spam emails to that folder?

Kind...
Forum: Installation/Configuration 26th May 2009, 12:39
Replies: 6
Views: 2,555
Posted By wieserdk
Hi Thanks for answer, unfortunately this...

Hi

Thanks for answer, unfortunately this header doesn't gave me anything interesting - I cannot connect it with lost emails.

Michael
Forum: Installation/Configuration 26th May 2009, 11:36
Replies: 6
Views: 2,555
Posted By wieserdk
I hope so :) when I send something to unexisting...

I hope so :) when I send something to unexisting user, i've back email with error (postfix 14). So I think it goes to to right server.

Michael
Forum: Installation/Configuration 26th May 2009, 10:59
Replies: 3
Views: 2,036
Posted By wieserdk
Problem SOLVED There was an error in...

Problem SOLVED

There was an error in /etc/pam.d/* files - wrong database login credentials.

Kind regards,
Michael
Forum: Installation/Configuration 26th May 2009, 09:29
Replies: 6
Views: 2,555
Posted By wieserdk
email receive problem - no errors in logs

Hi,

This time, I have problem with receiving email (sending is working fine). I'm sending email to specified user created in ISPConfig. And this user has nothing in mailbox. There's no automatic...
Forum: Installation/Configuration 25th May 2009, 12:12
Replies: 3
Views: 2,036
Posted By wieserdk
Hello, I'm using IMAP, and it works fine. ...

Hello,

I'm using IMAP, and it works fine.

it's neweset 3.0.1.2

Kind regards,
Michael
Forum: Installation/Configuration 25th May 2009, 08:26
Replies: 3
Views: 2,036
Posted By wieserdk
SMTP authentication failed

Hey,

I have quite big, and strange problem

I have 2 mailservers in my configuration.
They're exactly the same, only difference is hostname.

All related files in: /etc/courier /etc/postfix...
Forum: Installation/Configuration 24th May 2009, 10:27
Replies: 3
Views: 3,123
Posted By wieserdk
Hello Till, No errors in Jobqueue....

Hello Till,

No errors in Jobqueue. Everything has status: insert, delete or update, without any errors.

Michael
Forum: Installation/Configuration 24th May 2009, 00:41
Replies: 3
Views: 3,123
Posted By wieserdk
Email /var/vmail creation failed

Hello,

I was adding email accounts to my ISPConfig, and sudenly it stops working corectly. At this moment, when I'm addiong or changing any details in mailboxes/mail domains nothing is going on in...
Forum: Installation/Configuration 17th May 2009, 16:34
Replies: 5
Views: 1,992
Posted By wieserdk
Hi Till, Seems to be fine in nestat: tcp ...

Hi Till,

Seems to be fine in nestat:
tcp 0 0 *:ftp *:* LISTEN 5031/pure-ftp (SER
tcp6 0 0 [::]:ftp [::]:* LISTEN 5031/pure-ftpd (SER

I'm using Ubuntu...
Forum: Installation/Configuration 17th May 2009, 14:18
Replies: 5
Views: 1,992
Posted By wieserdk
Hi, I used to use proftpd, can you give me any...

Hi, I used to use proftpd, can you give me any hint where should I look fo listen option?

Michael
Forum: Installation/Configuration 17th May 2009, 10:51
Replies: 4
Views: 1,973
Posted By wieserdk
Hi, Probably I've made something wrong...

Hi,

Probably I've made something wrong during installation, and I needed to fix it, by changinga databases, users, passwords.

My setup procedure was:
expert, setup database, then add to...
Forum: Installation/Configuration 16th May 2009, 23:56
Replies: 5
Views: 1,992
Posted By wieserdk
Server role and server monitor

Hi,

This time other issue. I've add ftp role to web server, but I've done it after ISPConfig installation. I've made changes in pure FTP and it's working fine. Only problem is, that in server...
Forum: Installation/Configuration 16th May 2009, 22:35
Replies: 4
Views: 1,973
Posted By wieserdk
Update, I solve my problem, maybe somebody will...

Update, I solve my problem, maybe somebody will need this.

To fix it, I needed to change /usr/local/ispconfig/server/lib/config.inc.php and /usr/local/ispconfig/interface/lub/config.inc.php and...
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT +2. The time now is 19:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.