Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 74
Search took 0.01 seconds.
Search: Posts Made By: rdtech
Forum: General 14th August 2013, 19:21
Replies: 2
Views: 398
Posted By rdtech
figured out its something with comcast blocking...

figured out its something with comcast blocking imcoming traffice on port 80. it's on and off. It works at times and at other times its not functioning.

hmoost.com seems to be working now.
Forum: General 14th August 2013, 04:59
Replies: 2
Views: 398
Posted By rdtech
database error on fresh install

I have a bit of an issue here and I cant seem to figure out whats going on. I've installed ISPconfig 3 on Centos 6.3. Everything went through just fine. I have the DNS setup and the website is...
Forum: General 3rd April 2009, 16:45
Replies: 41
Views: 32,950
Posted By rdtech
It only works for the root user

It only works for the root user
Forum: General 3rd April 2009, 02:36
Replies: 41
Views: 32,950
Posted By rdtech
I dont get where you are going with this...

I dont get where you are going with this t-mug.....

I've tried to access ispconfig, thinking that it was the developemnt tools on the browser but it wasn't.
Forum: General 3rd April 2009, 00:50
Replies: 41
Views: 32,950
Posted By rdtech
It should work on other computers. I've tried it...

It should work on other computers. I've tried it from my laptop and it still don't work.
Forum: General 2nd April 2009, 23:21
Replies: 41
Views: 32,950
Posted By rdtech
I use the firefox and IE, both with developer...

I use the firefox and IE, both with developer toolbar and I dont see a problem but when I try to log in this is what I get in the address bar.

http://domain.com:81/login.php?err= (it displays...
Forum: General 2nd April 2009, 22:24
Replies: 41
Views: 32,950
Posted By rdtech
I can't log into the system. Thats where the...

I can't log into the system. Thats where the problem lies. I looked at the mysql tables and they seem fine.

I can't log in using the main Admin or reseller or any other other accounts.
Forum: General 2nd April 2009, 20:55
Replies: 41
Views: 32,950
Posted By rdtech
Wink Yes. Its been fine for the last year. I don't...

Yes. Its been fine for the last year. I don't know why its acting up. I'm not bashing the software. I love it but I don't have the time to maintain it. I couldn't figure out why its doing what...
Forum: General 2nd April 2009, 20:01
Replies: 41
Views: 32,950
Posted By rdtech
Wow. I'm stuck myself. Its weird. I've...

Wow. I'm stuck myself. Its weird.

I've been moving the sites over to cpanel. Something must be wrong with ispconfig itself.

Weird.
Forum: General 1st April 2009, 17:38
Replies: 41
Views: 32,950
Posted By rdtech
server1:~ # df -h Filesystem Size ...

server1:~ # df -h
Filesystem Size Used Avail Use% Mounted on
/dev/md2 913G 5.7G 861G 1% /
udev 506M 108K 506M 1% /dev
/dev/md0 198M ...
Forum: General 31st March 2009, 17:20
Replies: 41
Views: 32,950
Posted By rdtech
nothing changed. Thats why i'm confused. Well I...

nothing changed. Thats why i'm confused. Well I did do some updates but I didn't have problems logging in a few days later. Everything worked fine. The follow day, I logged into to ispconfig. I...
Forum: General 30th March 2009, 16:22
Replies: 41
Views: 32,950
Posted By rdtech
pic

here is a screen shot of it.
Forum: General 30th March 2009, 16:18
Replies: 41
Views: 32,950
Posted By rdtech
tables

I can log into phpmyadmin just fine. domain:81/phpmyadmin

I can see the tables and the users. It all looks fine to me.
Forum: General 29th March 2009, 07:29
Replies: 41
Views: 32,950
Posted By rdtech
I'm assuming it should be good. I haven't...

I'm assuming it should be good. I haven't touched it. It worked just fine the day before. All the sudden i couldn't access it anymore. I don't understand it. I've tried restarting the server with...
Forum: General 27th March 2009, 16:59
Replies: 41
Views: 32,950
Posted By rdtech
they are correct except I've put XXXX in place of...

they are correct except I've put XXXX in place of the real password. I've also changed the real domain name to something generic. Those are the only 2 things i've changed.
Forum: General 26th March 2009, 18:54
Replies: 41
Views: 32,950
Posted By rdtech
Here is the code. I'm not sure what I should be...

Here is the code. I'm not sure what I should be looking for.

<?
/*
Copyright (c) 2005, projektfarm Gmbh, Till Brehm, Falko Timme
All rights reserved.

Redistribution and use in source and...
Forum: General 26th March 2009, 00:03
Replies: 41
Views: 32,950
Posted By rdtech
I'm getting an error with ispconfig. Everything...

I'm getting an error with ispconfig. Everything worked fine. I logged in and then while in the systems area, it kicked me off. Now I can't log in at all. I've tried the other account with no...
Forum: General 4th September 2008, 21:25
Replies: 72
Views: 21,461
Posted By rdtech
I hope all is well with you. Please do send me...

I hope all is well with you. Please do send me the patch.

thanks
Forum: General 3rd September 2008, 22:06
Replies: 72
Views: 21,461
Posted By rdtech
I'll have to try that

I'll have to try that
Forum: General 3rd September 2008, 03:07
Replies: 72
Views: 21,461
Posted By rdtech
Whats wrong with ie7? It seems to work fine for...

Whats wrong with ie7? It seems to work fine for me. What kind of problems are you encountering?
Forum: General 24th August 2008, 07:05
Replies: 7
Views: 11,124
Posted By rdtech
Any more info on this?

Any more info on this?
Forum: General 24th August 2008, 07:02
Replies: 4
Views: 2,957
Posted By rdtech
how do you enabled ssl website?

how do you enabled ssl website?
Forum: Tips/Tricks/Mods 22nd August 2008, 05:20
Replies: 11
Views: 8,304
Posted By rdtech
So I bought a copy a about 2 months ago. Is...

So I bought a copy a about 2 months ago. Is there any updates to the software?

I'm also going to point paypal to paypal.com instead of sandbox. Which way is the easiest?
Please advise.
...
Forum: Server Operation 4th July 2008, 20:08
Replies: 12
Views: 42,296
Posted By rdtech
rtg20 I meant the master.cf file but I got...

rtg20

I meant the master.cf file but I got everything working now.

I'm still using auth and tls on port 587.

I just wanted to test something out but It works well with auth and tls so I'm...
Forum: Server Operation 4th July 2008, 10:09
Replies: 12
Views: 42,296
Posted By rdtech
rgt20, can you post your full main.cf I...

rgt20,

can you post your full main.cf

I want to setup port 587 for smtp without auth and tls

I'm having trouble with some people not being able to connect to smtp because ISP is blocking...
Showing results 1 to 25 of 74

 
Forum Jump

All times are GMT +2. The time now is 13:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.