Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: richjam000
Forum: Installation/Configuration 27th June 2009, 01:14
Replies: 1
Views: 1,562
Posted By richjam000
Unhappy Database not created

Hi,
I've recently installed ISPConfig 3.0.1.3.
All going well , but hit a problem with creating new mysql databases for sites.

GUI says its created the DB OK ( displayed in list of DBS), but...
Forum: Installation/Configuration 13th January 2007, 00:17
Replies: 15
Views: 9,135
Posted By richjam000
I would say , "yes" we are after the same thing. ...

I would say , "yes" we are after the same thing.

People want to get to webmail on port 80 or 443, not 81 because:
i) they dont want to open extra port on their webserver.
ii) a lot of companys...
Forum: Installation/Configuration 12th January 2007, 03:23
Replies: 15
Views: 9,135
Posted By richjam000
OK - had a look at : ...

OK - had a look at : http://www.apachetutor.org/admin/reverseproxies

Had initial problems with "ProxyHTMLURLMap" as my Centos 4.4 apache 2.0.52 install did not have mod_proxy_html
fixed this...
Forum: Installation/Configuration 11th January 2007, 01:13
Replies: 15
Views: 9,135
Posted By richjam000
I've had some success using http proxy stuff. ...

I've had some success using http proxy stuff.

ie: say this is my URL for ispconfig: https://www.fred.com:81
I then setup a new SSL vhost ( https://www.bill.com) containing this:
SSLProxyEngine...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +2. The time now is 12:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.