Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: dlucy
Forum: Installation/Configuration 1st August 2011, 21:01
Replies: 1
Views: 1,487
Posted By dlucy
How to catch runaway or hog process?

I've recently moved 25 Joomla 1.5 CMS sites and one SugarCRM 5.20 site from a "Perfect" CentOS 32-bit ISPConfig 2 server to a "more Perfect" CentOS 64-bit ISPConfig 3 server. Most everything is...
Forum: Installation/Configuration 26th July 2011, 20:35
Replies: 8
Views: 1,304
Posted By dlucy
You mean on the main screen when you click...

You mean on the main screen when you click "Monitor module"? No, there are no errors.
Forum: Installation/Configuration 25th July 2011, 13:47
Replies: 8
Views: 1,304
Posted By dlucy
I definitely saved them. Reviewing that website...

I definitely saved them. Reviewing that website now I can see the redirect settings in ISPConfig's screens. Perhaps the changes are not getting written to the vhost file?
Forum: Installation/Configuration 24th July 2011, 20:54
Replies: 8
Views: 1,304
Posted By dlucy
Site2: <Directory /var/www/site2.com> ...

Site2:

<Directory /var/www/site2.com>
AllowOverride None
Order Deny,Allow
Deny from all
</Directory>

<VirtualHost 209.160.71.33:80>
DocumentRoot...
Forum: Installation/Configuration 24th July 2011, 01:42
Replies: 8
Views: 1,304
Posted By dlucy
Redirect goes to first website

I have several websites on a new install of ISPConfig 3 on Perfect Server for CentOS 5.6 64-bit. Works brilliantly.

Except when I try to add a redirect.

I already have site1.com created and...
Forum: Installation/Configuration 16th July 2011, 19:55
Replies: 1
Views: 1,753
Posted By dlucy
Obsolete

I am confusing errors and config from two nearly-identical servers. Please ignore this particular thread.
Forum: Installation/Configuration 16th July 2011, 18:37
Replies: 1
Views: 1,753
Posted By dlucy
SMTP-server offline after /etc/hosts change

I've got a relatively-new ISPConfig 3 install using "Perfect Server CentOS with ISPConfig" that was working fine. I upgraded to PHP 5.3, but everything else is stock.

Just today I updated my...
Forum: General 24th June 2011, 19:53
Replies: 1
Views: 2,026
Posted By dlucy
CentOS 5.6 ISPConfig 3 email not leaving server

I have a new CentOS 5.6 + ISPConfig 64-bit Perfect Server install serving multiple Joomla CMSes just fine, but no one can successfully send email off the server.

I've read the related threads...
Forum: Installation/Configuration 25th September 2009, 23:23
Replies: 5
Views: 4,548
Posted By dlucy
Can I upgrade to PHP 5.2 easily?

I have ISPConfig 3.0.1.4 installed on CentOS 5.3 (using the excellent perfect server instructions).

Some of the software I want to install for clients on this server requires PHP 5.2. Is there a...
Forum: General 24th September 2009, 05:02
Replies: 1
Views: 3,605
Posted By dlucy
Odd errors on httpd Apache restart

I've got a recent install of ISPConfig 3.0.1.4 on CentOS 5.3 which is working, but I am getting warnings or errors when I restart Apache:

[root@mymachine ~]# /etc/init.d/httpd restart
Stopping...
Forum: General 24th September 2009, 03:16
Replies: 2
Views: 3,927
Posted By dlucy
Redirect blah.org to blah.com

A client has purchased multiple TLD domains and wants them all to point to the same website. For SEO and Google crawling purposes we want anyone going to blah.org to be redirected to blah.com.
...
Forum: Installation/Configuration 8th June 2009, 22:35
Replies: 1
Views: 3,481
Posted By dlucy
dig not showing any MX records

I have been running ISPConfig 2.2.6 for years. I have added a new domain and checked both the "DNS" and "DNS MX" boxes to host DNS for this domain and include a MX record. I have added a MX record...
Forum: Installation/Configuration 9th November 2008, 06:15
Replies: 3
Views: 4,474
Posted By dlucy
Problem installing SugarCRM CE 5.1.0a on perfect Fedora Core 5 with ISPConfig 2.2.6

Environment

How To Forge's Fedora Core 5 "perfect server" setup
ISPConfig 2.2.6

Problem

I'm attempting to install SugarCRM CE community edition 5.1.0a and I get an error during the...
Forum: Installation/Configuration 14th July 2006, 00:18
Replies: 3
Views: 3,472
Posted By dlucy
Question Adding mod_cband and md_security to ISPConfig

Two questions:

1. Any reason why installing mod_cband and mod_security to a FC4 setup (as per HOWTOFORGE Perfect Setup) with ISPConfig would interfere with anything? Can I safely install these two...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 08:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.