Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: suaswe
Forum: Server Operation 1st October 2013, 13:28
Replies: 0
Views: 758
Posted By suaswe
Getting repeated 'postmulti: fatal: No matching instances' after deleting queue

Hi all!

After deleting a queue in Postfix called 'postfix-smtp-relayout1' from postmulti (by running -p stop; -e disable; -e destroy) and recreating it as 'postfix-relayout1', I am seeing the...
Forum: Server Operation 14th August 2013, 13:57
Replies: 1
Views: 2,058
Posted By suaswe
Hi everyone, This is now fixed - I removed a...

Hi everyone,

This is now fixed - I removed a leading line break in the /var/spool/mail/user file and can now log on using telnet to 110.

Cheers!

SuaSwe
Forum: Server Operation 14th August 2013, 12:31
Replies: 8
Views: 1,650
Posted By suaswe
Hi there! Is 78.129.133.84 one of the...

Hi there!

Is 78.129.133.84 one of the interfaces on your server? If so, have you checked that amavis is permitting connections from this interface? The log "amavis denied access from IP xyz"...
Forum: Server Operation 8th August 2013, 13:00
Replies: 1
Views: 2,058
Posted By suaswe
Dovecot error: "Mailbox isn't a valid mbox file"

Hi all,

I'm trying to move a Dovecot installation from one server to another, specifically for the sake of one single user. Unfortunately despite all my efforts I am stuck getting "Mailbox isn't a...
Forum: HOWTO-Related Questions 31st May 2012, 16:31
Replies: 11
Views: 2,768
Posted By suaswe
PS. How do I mark this as solved?

PS. How do I mark this as solved?
Forum: HOWTO-Related Questions 31st May 2012, 16:30
Replies: 11
Views: 2,768
Posted By suaswe
OK, managed to sort this - when reinstalling...

OK, managed to sort this - when reinstalling Postfix I backed up all settings in /etc/postfix/*, then once installing I checked whether the settings were correctly retained. The mysql files and all...
Forum: HOWTO-Related Questions 31st May 2012, 15:53
Replies: 11
Views: 2,768
Posted By suaswe
Hi there falko, I removed postfix (yum...

Hi there falko,

I removed postfix (yum remove), installed it again (yum install) and removed sendmail (yum remove). Since doing this, I can no longer send mail via Squirrelmail; e-mails sent from...
Forum: HOWTO-Related Questions 29th May 2012, 12:09
Replies: 11
Views: 2,768
Posted By suaswe
Hi falko, I have tried this however doing so...

Hi falko,

I have tried this however doing so causes sending mail to no longer work. Did 'yum remove sendmail' then tried to send in Squirrelmail:

******
Message not sent. Server replied:

...
Forum: HOWTO-Related Questions 25th May 2012, 09:47
Replies: 11
Views: 2,768
Posted By suaswe
Heh, I think maybe I've been an idiot: I tried...

Heh, I think maybe I've been an idiot: I tried removing my domain name from mydestination when I saw the error message initially, then tested whether it had worked by... using the mail function,...
Forum: HOWTO-Related Questions 24th May 2012, 15:01
Replies: 11
Views: 2,768
Posted By suaswe
Hi Falko, Thanks so much for replying! ...

Hi Falko,

Thanks so much for replying!

I have pasted my postconf -n output below; have scoured it myself and compared it to what the guide suggests and from what I know, it looks correct - what...
Forum: HOWTO-Related Questions 23rd May 2012, 16:29
Replies: 11
Views: 2,768
Posted By suaswe
IMAP not downloading mail (Postfix/Courier/mySQL setup)

Hi all!

I recently followed the 'Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (CentOS 6.2 x86_64)' guide, and after a lot of graft I have now got the server to a point...
Forum: HOWTO-Related Questions 23rd May 2012, 11:08
Replies: 2
Views: 2,860
Posted By suaswe
OK, got Squirrelmail's blank page sorted as well:...

OK, got Squirrelmail's blank page sorted as well:


[user@example ~]$ sudo /usr/share/squirrelmail/config/conf.pl


Within, I simply went to 8 (plugins) then selected at random one of the ones...
Forum: HOWTO-Related Questions 23rd May 2012, 10:37
Replies: 2
Views: 2,860
Posted By suaswe
OK, I checked my domain registration account and...

OK, I checked my domain registration account and noticed that I had my mx record configured as "mx.example.com" even though it's really only one server. I updated this to just "example.com" and got a...
Forum: HOWTO-Related Questions 22nd May 2012, 15:11
Replies: 2
Views: 2,860
Posted By suaswe
[SOLVED] Various Postfix/IMAP/Squirrelmail issues

**Edit - Failure to receive external e-mails and Squirrelmail loading blank page: SOLVED!**

Hi all!

Having followed Falko's lovely guide...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 06:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.