Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 25
Search took 0.01 seconds.
Search: Posts Made By: crapufish
Forum: Installation/Configuration 22nd March 2007, 11:12
Replies: 8
Views: 3,697
Posted By crapufish
Yea, but what about you want to call a certain...

Yea, but what about you want to call a certain URL on the server itself?
I mean, let's suppose you have a cron job which calls an URL on a virtual host hosted on the server. The virtual host should...
Forum: Installation/Configuration 22nd March 2007, 09:28
Replies: 8
Views: 3,697
Posted By crapufish
And how ca I do that?

And how ca I do that?
Forum: Installation/Configuration 17th March 2007, 20:45
Replies: 8
Views: 3,697
Posted By crapufish
There is any way to do what andrewt originally...

There is any way to do what andrewt originally requested?

Thanks!

Dorian
Forum: Installation/Configuration 15th March 2007, 18:54
Replies: 13
Views: 5,148
Posted By crapufish
Any luck with this approach?

Any luck with this approach?
Forum: Installation/Configuration 15th March 2007, 18:52
Replies: 2
Views: 6,726
Posted By crapufish
Thumbs up Hello! I resolved this... Here is my...

Hello!

I resolved this... Here is my solution (in case someone else might need it):

I added at the end of the Apache2 config file (/etc/apache2/apache2.conf) the following code:
...
Forum: Installation/Configuration 15th March 2007, 10:53
Replies: 2
Views: 6,726
Posted By crapufish
Using ProxyPass to "hide" the port 81

Hello!

I am trying to forward all the requests made to http://www.mydomain.com/ispconfig/ to the ISPConfig web interface using Apache's ProxyPass. Unfortunately this is not working...

I edited...
Forum: Installation/Configuration 15th March 2007, 10:27
Replies: 22
Views: 8,752
Posted By crapufish
Thumbs up Found the solution!

It is working!!!

So, to sum up: Do not ever think to change the default encoding in mysql before installing ISPConfig! This will mess up ISPConfig's database and will have unexpected results...
Forum: Installation/Configuration 15th March 2007, 08:43
Replies: 22
Views: 8,752
Posted By crapufish
I followed the perfect setup exactly... I will...

I followed the perfect setup exactly... I will uninstall and reinstall ISPConfig and let you know if it works or not.

Thanks! :)
Forum: Installation/Configuration 14th March 2007, 23:36
Replies: 22
Views: 8,752
Posted By crapufish
Nope, that's not it.... Converted everything to...

Nope, that's not it.... Converted everything to Latin1 and it still doesn't work...
Peraps I should reinstall ISPConfig (for the 100 th time...)?

And, here are the locales:

# locale...
Forum: Installation/Configuration 14th March 2007, 23:21
Replies: 22
Views: 8,752
Posted By crapufish
I am trying to convert the tables to Latin1......

I am trying to convert the tables to Latin1... Let's see what happens...
Forum: Installation/Configuration 14th March 2007, 23:10
Replies: 22
Views: 8,752
Posted By crapufish
Not sure... how should I find this out? During...

Not sure... how should I find this out?
During setup, I "forced" mysql to use UTF-8 as default encoding... Could this be a problem?

Thanks!
Forum: Installation/Configuration 14th March 2007, 22:21
Replies: 22
Views: 8,752
Posted By crapufish
Unpacked on server...

Unpacked on server...
Forum: Installation/Configuration 14th March 2007, 22:16
Replies: 22
Views: 8,752
Posted By crapufish
Angry I guess I'll quit trying....

I reinstalled linux, downgrading to Ubuntu 6.06 Server (following the perfect setup, of course).
Guess what... SAME ERROR!

Of course, no obvious errors during setup... Database is in place,...
Forum: Installation/Configuration 14th March 2007, 21:35
Replies: 13
Views: 5,148
Posted By crapufish
nope, it wasn't....

nope, it wasn't....
Forum: Installation/Configuration 14th March 2007, 18:12
Replies: 13
Views: 5,148
Posted By crapufish
Here is the output you requested: ... or it...

Here is the output you requested:

... or it wasn't a question for me... ? :confused:

~$ ls -l /root/ispconfig
total 88
-rwxr-xr-x 1 root root 34634 2007-03-14 10:49 cronolog
-rwxr-xr-x 1...
Forum: Installation/Configuration 14th March 2007, 16:45
Replies: 13
Views: 5,148
Posted By crapufish
I am running Ubuntu 6.10 Server and I did...

I am running Ubuntu 6.10 Server and I did executed those commands (I followed step by step the "Perfect setup" tutorial).
It still doesn't work :(
Forum: Installation/Configuration 14th March 2007, 16:04
Replies: 13
Views: 5,148
Posted By crapufish
Hi! I am experiencing the same error... Here...

Hi!

I am experiencing the same error... Here is my post: http://www.howtoforge.com/forums/showthread.php?t=11329

Unfortunately I have no idea how to solve the problem. I got no errors while...
Forum: Installation/Configuration 14th March 2007, 15:02
Replies: 22
Views: 8,752
Posted By crapufish
Yap, did it :) I am on stable version again

Yap, did it :)
I am on stable version again
Forum: Installation/Configuration 14th March 2007, 14:55
Replies: 22
Views: 8,752
Posted By crapufish
Any ideas? I think I'll give up... :( ...

Any ideas?

I think I'll give up... :(

Thanks!
Forum: Installation/Configuration 14th March 2007, 08:47
Replies: 22
Views: 8,752
Posted By crapufish
Hi! I installed last night the latest Beta...

Hi!

I installed last night the latest Beta version hoping that the error might be fixed ... Unfortulately there is exactly the same problem. The setup went smoothly, but...

Below is the content...
Forum: Installation/Configuration 13th March 2007, 23:47
Replies: 22
Views: 8,752
Posted By crapufish
Might this be the cause of this probmem? It...

Might this be the cause of this probmem?

It appears when I am trying to restart ISPConfig...

# /etc/init.d/ispconfig_server restart
shell-init: error retrieving current directory: getcwd:...
Forum: Installation/Configuration 13th March 2007, 19:49
Replies: 22
Views: 8,752
Posted By crapufish
Actions which doesn't work

Here are all the actions (I discovered) which does not work:
ISP Manager: New reseller, New client, Hostingplan
DNS Manager:New Master, New Slave
ISP invoice: New item, Create Invoice

It seems...
Forum: Installation/Configuration 13th March 2007, 19:38
Replies: 22
Views: 8,752
Posted By crapufish
Unhappy No, i didn't noticed any error.... ...

No, i didn't noticed any error....



Here is the log:

13.03.2007 - 00:39:44 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_system.lib.php, Line 706: /etc/init.d/apache2 restart &>...
Forum: Installation/Configuration 13th March 2007, 08:53
Replies: 22
Views: 8,752
Posted By crapufish
Umh... no... do I have to? The database...

Umh... no... do I have to?

The database seems correctly created, all the tables seems to be in place. I can login, i can install new add-ons, change password etc. I just cannot create a new...
Forum: Installation/Configuration 12th March 2007, 23:56
Replies: 22
Views: 8,752
Posted By crapufish
Cannot create client, reseller and hosting plan

Hello!

I just installed ISPConfig (version 2.2.11 on Ubuntu 6.10). I am trying to add an client but it sais: "The requested document type does not exist" everytime I click on "New client" or "New...
Showing results 1 to 25 of 25

 
Forum Jump

All times are GMT +2. The time now is 04:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.