Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: Maxman1850
Forum: Server Operation 25th March 2012, 21:26
Replies: 6
Views: 4,513
Posted By Maxman1850
Yes, everything is set as it should have in...

Yes, everything is set as it should have in ISPConfig and in the database..
I get the same error when I use another e-mailaddress with another domain..
Forum: Server Operation 24th March 2012, 17:44
Replies: 6
Views: 4,513
Posted By Maxman1850
Yes, in ISPConfig I set the domain. In the...

Yes, in ISPConfig I set the domain.
In the database the domain is only visible in the mail_domain table..
Forum: Server Operation 22nd March 2012, 17:49
Replies: 6
Views: 4,513
Posted By Maxman1850
Hi Falko, This is what an error looks like: ...

Hi Falko,

This is what an error looks like:


Mar 21 20:59:22 Webserver002 postfix/smtpd[11649]: connect from unknown[209.85.213.171]
Mar 21 19:59:23 Webserver002 postfix/smtpd[11649]:...
Forum: Server Operation 21st March 2012, 23:14
Replies: 6
Views: 4,513
Posted By Maxman1850
[Postfix] Recipient address rejected: Access denied (state 14)

Hi Guys,

I'm trying to receive e-mails on my server but I keep ketting my e-mails back.
I'm using Gmail to send the mails but they're not getting into my mailbox.
The error that I get is: 554...
Forum: Installation/Configuration 20th December 2011, 20:47
Replies: 10
Views: 9,844
Posted By Maxman1850
I've given my normal domain name and...

I've given my normal domain name and smtp.domain.tld, I think my DNS is alright but now I'm beginning to doubt it.. Should I post my DNS records?
Forum: Installation/Configuration 20th December 2011, 16:34
Replies: 10
Views: 9,844
Posted By Maxman1850
Nope, even when the firewall is fully disabled I...

Nope, even when the firewall is fully disabled I get the same errors.. Looks like it's not a firewall problem..?
Forum: Installation/Configuration 19th December 2011, 17:24
Replies: 10
Views: 9,844
Posted By Maxman1850
Yes, I can, I will check if it'll work when it's...

Yes, I can, I will check if it'll work when it's disabled
Forum: Installation/Configuration 16th December 2011, 17:26
Replies: 10
Views: 9,844
Posted By Maxman1850
Netstat -tap: Active Internet connections...

Netstat -tap:

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 ...
Forum: Installation/Configuration 15th December 2011, 19:39
Replies: 10
Views: 9,844
Posted By Maxman1850
Postfix: relay access denied

Hi guys,

I'm desperately trying to make my SMTP server work correctly but he seems to be not listening to me.

When I send an e-mail from the webmail he sends it correctly. But when I try to...
Forum: Installation/Configuration 2nd December 2011, 23:22
Replies: 5
Views: 1,048
Posted By Maxman1850
... Edit: I found out that my postfix...

...

Edit:

I found out that my postfix wasn't compatible with mysql. I reinstalled postfix from the right repo, but still I can't recieve e-mails..
I'm trying to reinstall ISPConfig now hoping...
Forum: Installation/Configuration 2nd December 2011, 19:23
Replies: 5
Views: 1,048
Posted By Maxman1850
Oh, I will disable it again.. Still getting the...

Oh, I will disable it again.. Still getting the same error..

I used this tutorial: http://www.howtoforge.com/perfect-server-centos-5.7-x86_64-ispconfig-3
Forum: Installation/Configuration 30th November 2011, 19:16
Replies: 5
Views: 1,048
Posted By Maxman1850
Yes it was disabled, but when I enable it I'm...

Yes it was disabled, but when I enable it I'm getting this other error when I try starting httpd:
Starting httpd: (13)Permission denied: make_sock: could not bind to address [::]:8081...
Forum: Installation/Configuration 29th November 2011, 18:41
Replies: 5
Views: 1,048
Posted By Maxman1850
Can't recieve e-mails [CentOS]

Hi guys,

On my ISPconfig server, using postfix and dovecot, I'm trying to fix the mailserver, but I can't get it working. Sending mails is not a problem, but when I try sending an e-mail from...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 02:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.