Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 91
Search took 0.01 seconds.
Search: Posts Made By: webguyz
Forum: General 26th August 2014, 00:31
Replies: 4
Views: 219
Posted By webguyz
Is there any way to prefill the fields for the...

Is there any way to prefill the fields for the username/password?

Trying to have customer access ISPConfig from billing system without logging into another cp and we know what the login/password...
Forum: General 17th August 2014, 01:30
Replies: 3
Views: 548
Posted By webguyz
Did you figure out how to automate login from another cp into ispconfig?

I have tried all types of things but I'm not really a programmer so its killing me. I don't know what I don't know about ajax :-)

Put in a request for this feature in the future.
Forum: Tips/Tricks/Mods 17th August 2014, 01:20
Replies: 13
Views: 7,432
Posted By webguyz
Anyone ever find a solution or is it still not...

Anyone ever find a solution or is it still not possible.

If I could at least prefill the login form with the customers login and password and they would have to hit the button that would be ok....
Forum: General 14th August 2014, 05:24
Replies: 0
Views: 276
Posted By webguyz
Adding a service to a server in multi-server sectup

I was going to have separate database servers and web servers and setup my system that way.

I now decided top have the db services be on the webserver and not a dedicated separate server

So do...
Forum: HOWTO-Related Questions 11th August 2014, 18:17
Replies: 4
Views: 483
Posted By webguyz
That worked. Thanks!

That worked. Thanks!
Forum: HOWTO-Related Questions 11th August 2014, 07:04
Replies: 4
Views: 483
Posted By webguyz
I screwed up my install of roundcube and am...

I screwed up my install of roundcube and am trying to totally remove it so I can start all over, but when I re-install it does not ask the question about dbconfig and selecting MySQL.

How can I...
Forum: General 10th August 2014, 20:58
Replies: 1
Views: 352
Posted By webguyz
Question about server selection in multi-server setup

Does the multi-server setup choose a server with the least amount of services? Lets say I have 5 web servers, 4 mail servers, and 3 db servers and install a new website and new client, what criteria...
Forum: Plugins/Modules/Addons 7th August 2014, 17:10
Replies: 1
Views: 687
Posted By webguyz
I'm getting this same error now. I have not used...

I'm getting this same error now. I have not used the aps installer in a few months but it was working. I am updated to most current version of ISPConfig.

Was there ever a resolution for this?

...
Forum: General 21st July 2014, 15:38
Replies: 2
Views: 430
Posted By webguyz
There were no errors in the error.log when I...

There were no errors in the error.log when I tried to access /phpmyadmin. I renamed the error log and waited for it to get recreated and then tried accessing /server_name/phpmyadmin and got no errors...
Forum: General 20th July 2014, 19:01
Replies: 2
Views: 430
Posted By webguyz
/PHPMyAdmin works for websites, but not for server

I have a slave webserver that I am not able to get to phpmyadmin by using http://server_name/phpmyadmin.

I can access phpmyadmin on that server by using any of the websites that are on that...
Forum: General 20th July 2014, 13:42
Replies: 5
Views: 532
Posted By webguyz
I missed that point. For some reason I thought...

I missed that point. For some reason I thought you only had to run the update on the master only. So if I run the update on the slaves then everything should be back working again.

Thanks for your...
Forum: General 20th July 2014, 05:45
Replies: 5
Views: 532
Posted By webguyz
I checked the dbispconfig DB on the master and it...

I checked the dbispconfig DB on the master and it does have a backup_excludes field in the web_domain table but none of my slave servers have that field and that's why my replication is failing. Did...
Forum: General 19th July 2014, 22:44
Replies: 5
Views: 532
Posted By webguyz
I ran the server.sh manually and got this error....

I ran the server.sh manually and got this error. Any idea what might have happened?

/sbin/iptables
/sbin/ip6tables
19.07.2014-15:35 - ERROR - Replication failed. Error: (web_domain) in MySQL...
Forum: General 19th July 2014, 21:07
Replies: 5
Views: 532
Posted By webguyz
Multiserver setup, users not be replicated to other servers

I added a new ftp user and when I tried to use it kept getting a failed password. Finally checked the web server that I had added the new ftp user to and it was in the master dbispconfig db , but not...
Forum: General 29th June 2014, 23:54
Replies: 3
Views: 548
Posted By webguyz
Automating login from a a separate CPq

I am trying to automate login into ISPConfi so customers who log into my main cp will not have to worry about remembering another login/password.

I want them to be able to click on a button that...
Forum: Installation/Configuration 30th January 2014, 23:51
Replies: 4
Views: 447
Posted By webguyz
I know, but what your seeing is what I had gotten...

I know, but what your seeing is what I had gotten once. I also have public IP's but for some reason those settings had changed to 127.0.0.1 and even though my mail server was pingable, it would not...
Forum: Installation/Configuration 30th January 2014, 15:40
Replies: 4
Views: 447
Posted By webguyz
Go to System -> Server Config -> Click on your...

Go to System -> Server Config -> Click on your mail server and check the IP address, Netmask , and Gateway and may sure none of them is 127.0.0.1, it has to be your actual IP address.
Forum: Plugins/Modules/Addons 10th January 2014, 16:00
Replies: 2
Views: 692
Posted By webguyz
Softaculous works in single server setup now, but...

Softaculous works in single server setup now, but told they are working on Multi Server which is what I am looking for.
Forum: General 9th January 2014, 18:22
Replies: 9
Views: 844
Posted By webguyz
Quaxth, Does it get installed on ispconfig...

Quaxth,

Does it get installed on ispconfig manager server in a multiserver setup or on each webserver. We have a distributed setup with a separate ispconfig manager and 3 separate web servers...
Forum: General 9th January 2014, 18:04
Replies: 9
Views: 844
Posted By webguyz
Do you have a single server ISPConfig setup or...

Do you have a single server ISPConfig setup or multiuser? Wondering if it will support multiuser.

Thanks!
Forum: Plugins/Modules/Addons 3rd January 2014, 18:00
Replies: 2
Views: 692
Posted By webguyz
Anyone have a Installatron plugin?

Willing to pay a reasonable fee. APS installer is ok but Installatron is so much nicer. PM me with details.

Thanks!
Forum: Tips/Tricks/Mods 21st November 2013, 22:21
Replies: 174
Views: 51,963
Posted By webguyz
The module works great. Can't understand why the...

The module works great. Can't understand why the customer has to manually login to the ISPConfig manager from within WHMCS. You have the login/password. Just open a session using remote api and then...
Forum: Installation/Configuration 18th November 2013, 18:37
Replies: 2
Views: 415
Posted By webguyz
Croydon, I was able to access the site...

Croydon,

I was able to access the site by using http://72.xx.xx.xx just fine.

Tried it again just now and cleared all my cookies and cache (again) and it started working using the domain...
Forum: Installation/Configuration 18th November 2013, 16:32
Replies: 2
Views: 415
Posted By webguyz
Switched virtual host to dedicated IP and now getting default web page for server

Had a working virtual server (using the * as the address) and then added an IP to my web server and changed this working website to use this new IP and saw that it correctly changed the vhost setting...
Forum: Tips/Tricks/Mods 13th November 2013, 21:24
Replies: 19
Views: 18,902
Posted By webguyz
I know this is a super old post, but I just found...

I know this is a super old post, but I just found about eXTplorer (http://extplorer.sourceforge.net). Was trying to get Net2ftp working but really did not care for the clunky looking interface. Ran...
Showing results 1 to 25 of 91

 
Forum Jump

All times are GMT +2. The time now is 00:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.