Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 33
Search took 0.00 seconds.
Search: Posts Made By: psychop
Forum: General 13th January 2012, 11:20
Replies: 9
Views: 1,957
Posted By psychop
total 496944 drwxr-xr-x 14 root root 20480...

total 496944
drwxr-xr-x 14 root root 20480 Jan 13 11:14 .
drwxr-xr-x 16 root root 4096 Mar 29 2010 ..
drwxr-xr-x 2 root root 4096 Mar 29 2010 ConsoleKit
-rw-r----- 1 root root ...
Forum: General 7th January 2012, 12:41
Replies: 9
Views: 1,957
Posted By psychop
drwxr-xr-x 2 web19_aljosa root 4096 Dec 5 17:07...

drwxr-xr-x 2 web19_aljosa root 4096 Dec 5 17:07 .
drwxr-xr-x 8 web19_aljosa root 4096 Dec 21 19:09 ..
-r-------- 1 root root 0 Nov 10 22:06 .no_delete
-rwxrwxrwx 1 web19_aljosa...
Forum: General 6th January 2012, 08:43
Replies: 9
Views: 1,957
Posted By psychop
Error.log is empty. Permission are set to 775.

Error.log is empty. Permission are set to 775.
Forum: General 26th December 2011, 15:28
Replies: 9
Views: 1,957
Posted By psychop
This site is online now for almost 2 months and...

This site is online now for almost 2 months and still no log file. Double checked all other sites and all working ok. So only one site does not have web.log only error.log file. Is there any other...
Forum: General 23rd December 2011, 09:49
Replies: 9
Views: 1,957
Posted By psychop
ispconfig not generating log file

Have a lot of sites in my ispconfig, but only one is not working with awstats. Awstats conf file for site is created, but ISPC is not generating web.log file for this site.

Checked...
Forum: General 23rd December 2011, 09:08
Replies: 7
Views: 3,948
Posted By psychop
Got it all working now. So here it goes......

Got it all working now.

So here it goes... had to reinstall complete postfix with factory settings one more time, then configure it and same with courier and that did the trick. Guess something...
Forum: General 23rd December 2011, 09:02
Replies: 4
Views: 1,927
Posted By psychop
Well all was fixed with deleting vhosts file and...

Well all was fixed with deleting vhosts file and rebooting server...
in ispconfig loaded all from backup file and presto... all working... tnx for helpa all
Forum: Installation/Configuration 23rd November 2011, 22:50
Replies: 3
Views: 1,148
Posted By psychop
Solution: add users to group and change ownership...

Solution: add users to group and change ownership to that group and change permission to 0775 !
Forum: Installation/Configuration 23rd November 2011, 15:46
Replies: 3
Views: 1,148
Posted By psychop
Tnx for reply. Already tried that but then...

Tnx for reply.

Already tried that but then can't upload and edit files from ftp. So have to find solution that both (for example) web6 and www groups work at same time with same files.
Forum: General 21st November 2011, 22:18
Replies: 7
Views: 3,948
Posted By psychop
Here are outputs: dig MX mysite.com ;...

Here are outputs:

dig MX mysite.com

; <<>> DiG 9.6.1-P3 <<>> MX mysite.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 31019
;; flags: qr rd...
Forum: Installation/Configuration 18th November 2011, 16:16
Replies: 3
Views: 1,148
Posted By psychop
permission denied or not permited

Hi.
Checked all posts regarding permissions on server.
ISPConfig 2.2.40 on Suse 11.4
Have simple php code for uploading images on server into dir images. If chmod is set to 777 is uploaded ok else...
Forum: General 17th November 2011, 15:28
Replies: 4
Views: 1,927
Posted By psychop
drwxr-xr-x 2 root root 4096 Nov 16 17:45 . ...

drwxr-xr-x 2 root root 4096 Nov 16 17:45 .
drwxr-xr-x 11 root root 4096 Nov 16 17:46 ..
-rw-r--r-- 1 root root 4496 Nov 17 12:41 Vhosts_ispconfig.conf
-rw-r--r-- 1 root root 4496 Nov 17 12:41...
Forum: General 16th November 2011, 16:35
Replies: 4
Views: 1,927
Posted By psychop
DNS records ok but site not showing

Created new server, configured new nameservers, users, phpmyadmin and stuf that belongs to it. ISPConfig works and shows all online.
Added first site mysite.com and it works. Then added second site...
Forum: General 14th November 2011, 13:29
Replies: 7
Views: 3,948
Posted By psychop
DNS records for one site looks like this: ...

DNS records for one site looks like this:

Domain NS records Nameserver records returned by the parent servers are:

ns1.server.com. ['9x.1x.xx.xx'] (NO GLUE) [TTL=86400]
ns2.server.com. ...
Forum: General 14th November 2011, 10:12
Replies: 7
Views: 3,948
Posted By psychop
no errors !

no errors !
Forum: General 14th November 2011, 09:23
Replies: 7
Views: 3,948
Posted By psychop
can't receive mail from GMAIL

Hi.
Have 20 acc. on my server. Can send and receive all mail except from gmail.
When send mail to info@anydomainonserver.com from gmail no mail arrives and gmail set's an error, but from all other...
Forum: Installation/Configuration 11th November 2011, 10:39
Replies: 3
Views: 1,643
Posted By psychop
SOlved the problem ;)

SOlved the problem ;)
Forum: Installation/Configuration 11th November 2011, 10:04
Replies: 3
Views: 1,643
Posted By psychop
Ok. tnx for quick reply. One more question......

Ok. tnx for quick reply.
One more question... Any idea how to change postfix listen on other port than 25? Added 8499 infront of smtpd and still not working. also added this port to iptables and...
Forum: Installation/Configuration 11th November 2011, 08:53
Replies: 3
Views: 1,643
Posted By psychop
changing ssh and ispconfig ports

Hi.
Changed default ports for ssh and ispconfig. Ssh changed to 2260 and ispconfig to 8060. Ports are also changed in bastille-firewall.cfg so when I run bastille from terminal it all works great....
Forum: Installation/Configuration 10th November 2011, 08:35
Replies: 2
Views: 3,845
Posted By psychop
tnx dude ;)

tnx dude ;)
Forum: Installation/Configuration 9th November 2011, 16:19
Replies: 2
Views: 3,845
Posted By psychop
disable firewall from terminal

On my server all ports are change because it is virtual machine. All was working fine until someone reseted and enabled all ports in ispconfig. Now can't login from remote and not even into...
Forum: Installation/Configuration 12th August 2010, 22:00
Replies: 3
Views: 2,252
Posted By psychop
problem is that dir to wich i'm uploading has...

problem is that dir to wich i'm uploading has "all rights for all users" but can not upload via move_uploaded_file because temporary directory is not found!
Forum: Installation/Configuration 11th August 2010, 17:29
Replies: 3
Views: 2,252
Posted By psychop
How to change TEMP dirs??

Where can I change upload temporary directory know as 'upload_tmp_dir'?

Have to change it because having problem with form uploading pictures to dir on server over php with move_uploaded_file...
Forum: Tips/Tricks/Mods 21st May 2010, 16:25
Replies: 242
Views: 282,202
Posted By psychop
Tnx for all responses. Awstats working fine now...

Tnx for all responses. Awstats working fine now :)
After reinstalling ISPConfig all was unchanged except FTP permissions. Where to change those, couse can open all can download but can not upload...
Forum: Tips/Tricks/Mods 19th May 2010, 09:04
Replies: 242
Views: 282,202
Posted By psychop
Today checked all again and it's a miracle... it...

Today checked all again and it's a miracle... it works (for now) :)

One more thing: howto skip local (192.168.123.254) page access count? I know i have to write it under Skip... but in which file...
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT +2. The time now is 20:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.