Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 32
Search took 0.01 seconds.
Search: Posts Made By: ronee
Forum: General 6th January 2014, 06:12
Replies: 4
Views: 987
Posted By ronee
Thanks Till, sorry for the delay in my reply. ...

Thanks Till, sorry for the delay in my reply.

Definitely have not done such a workaround, courier is not installed at all, all users login with a username of domain_user

Any idea how it can be...
Forum: General 31st December 2013, 10:35
Replies: 4
Views: 987
Posted By ronee
Thanks Till, I didn't restart at least right...

Thanks Till,

I didn't restart at least right away as you suggested as the user's password did change as evidenced by the fact they had to reconfigure their various email devices.

More to the...
Forum: General 29th December 2013, 20:59
Replies: 4
Views: 987
Posted By ronee
security issue: smtpauth with user@domain when onlyl passwd auth enabled (dovecot)

Hi Guys,

I'm hoping someone has an idea here.

Have something very baffling on a server running centos + ispconfig2 with dovecot.

Essentially this server is configured so all email user...
Forum: ISPConfig 3 Priority Support 1st August 2013, 08:47
Replies: 7
Views: 726
Posted By ronee
Thanks Till, that is exactly the info I was...

Thanks Till, that is exactly the info I was looking for, one other question, the auth.log at least in this one case only goes back a couple of weeks, is there some sort of expiry that occurs with...
Forum: ISPConfig 3 Priority Support 31st July 2013, 23:03
Replies: 7
Views: 726
Posted By ronee
Sorry I spoke to soon, at least in part. Two...

Sorry I spoke to soon, at least in part.

Two critical items missing from the log as far as I can tell, the user that performed the change and the user's IP.

I am guessing there might be a way...
Forum: ISPConfig 3 Priority Support 31st July 2013, 21:51
Replies: 7
Views: 726
Posted By ronee
Ah, excellent, thanks I was looking within the...

Ah, excellent, thanks I was looking within the ispconfig interface and not seeing what I was looking for but perhaps the items had scrolled by already, now I found the log file in /var/log/ispconfig...
Forum: ISPConfig 3 Priority Support 31st July 2013, 21:38
Replies: 7
Views: 726
Posted By ronee
Thanks Till, That is not quite what I'm...

Thanks Till,

That is not quite what I'm looking for. I am hoping for an audit log that provides a record of changes made within ispconfig by users and the admin, modifications, objects deleted,...
Forum: ISPConfig 3 Priority Support 31st July 2013, 08:36
Replies: 7
Views: 726
Posted By ronee
Logging actions performed in ispconfig

Dear All,

Question here regarding an audit log for actions performed within ispconfig. Version 2 of ispconfig had such a log but I have been unable to find any info on such in version 3.

This...
Forum: General 25th April 2013, 19:40
Replies: 2
Views: 1,145
Posted By ronee
update to this - we ran pwck and fixed a variety...

update to this - we ran pwck and fixed a variety of corrupt lines and so forth with /etc/passwd and /etc/shadow, in some cases some users began magically working again without issue and in other...
Forum: General 25th April 2013, 19:12
Replies: 2
Views: 1,145
Posted By ronee
/etc/group damaged

Hello,

This has been discussed extensively however have not found an answer that addresses our specific issue.

We have an ispconfig 2 server that has been running for years without issue and...
Forum: General 7th December 2012, 10:15
Replies: 4
Views: 1,511
Posted By ronee
Thanks Falko, I checked and didn't find any...

Thanks Falko,

I checked and didn't find any errors to speak of however I did find the problem -- for some strange reason crond was not running -- I started it and now all is well. Can't imagine...
Forum: General 6th December 2012, 21:10
Replies: 4
Views: 1,511
Posted By ronee
Thanks Till, turning on debug logging didn't log...

Thanks Till, turning on debug logging didn't log more than what was already in /var/log/messages as far as I can tell.

The interesting thing is that when I ran the server.sh script manually BIND...
Forum: General 6th December 2012, 16:01
Replies: 4
Views: 1,511
Posted By ronee
ispconfig 3.0.4.6 functioning but not writing bind config files

Running ispconfig 3.0.4.6 on CentOS 6.3, all appears well however primary and secondary zones added within ispconfig do not get written to bind config files and therefore the server is not...
Forum: General 6th December 2012, 12:53
Replies: 5
Views: 1,678
Posted By ronee
Thanks very much, Till, that makes sense. ...

Thanks very much, Till, that makes sense.

One other question about that -- is there a way within ispconfig to control which cert is to be used as the default certificate for those browsers /...
Forum: General 6th December 2012, 07:29
Replies: 5
Views: 1,678
Posted By ronee
ispconfig 3.0.4.6 allows SSL to be enabled on multiple sites with same IP

Currently with ispconfig v3.0.4.6 it is possible to configure more than one site assigned to the same IP with SSL enabled.

If there is a signed cert on one site and a self signed cert on another,...
Forum: Installation/Configuration 30th October 2012, 08:43
Replies: 2
Views: 811
Posted By ronee
Good to know, thanks very much Till.

Good to know, thanks very much Till.
Forum: Installation/Configuration 30th October 2012, 06:58
Replies: 2
Views: 811
Posted By ronee
BIND can fail easily due to a simple error when creating a new zone

Hello,

This has been discussed previously but I am starting a new thread due to the fact that in my opinion the important point of this has not been mentioned.

I have reproduced this on latest...
Forum: Installation/Configuration 3rd October 2012, 20:34
Replies: 5
Views: 1,111
Posted By ronee
Hi Falko, That's good to hear however in...

Hi Falko,

That's good to hear however in this last instance the SSL cert was created and managed entirely in ispconfig and not imported. Also, the issue in this recent case goes beyond just the...
Forum: Installation/Configuration 2nd October 2012, 08:15
Replies: 5
Views: 1,111
Posted By ronee
As mentioned in other threads, modifying the...

As mentioned in other threads, modifying the domain.com.vhost file is not workable as the changes will be overwritten.

Instead we have created an additional ssl-domain.com.vhost file which seems...
Forum: Installation/Configuration 2nd October 2012, 06:05
Replies: 5
Views: 1,111
Posted By ronee
Unfortunately that did not resolve the issue. ...

Unfortunately that did not resolve the issue.

We have several servers running ispconfig3 all running CentOS 6. Some have this problem and some do not. We have looked extensively and not found what...
Forum: Installation/Configuration 21st September 2012, 22:12
Replies: 5
Views: 1,111
Posted By ronee
SSL cert configured / created but not served, default SSL cert used only

Hello,

We've been working with ISPconfig 3.0.4.6 and CentOS 6.3 with Apache.

We have duplicated this issue on more than one installation.

Issue is as follows:

- ISPconfig control panel...
Forum: General 29th March 2010, 09:10
Replies: 1
Views: 2,804
Posted By ronee
ispconfig 2 + centos 4 + dovecot sporadic auth issue/disconnects

Dear All,

I maintain several systems running ispconfig2. One of the older ones is running CentOS 4.8. Recently users have started to complain about the occasional inability to connect to the...
Forum: Installation/Configuration 21st September 2009, 14:54
Replies: 2
Views: 11,761
Posted By ronee
not sure how that matters -- I haven't tried...

not sure how that matters -- I haven't tried forwarding any user email addresses to root... have no need to do that and haven't done that

point is that I have a user user@domain.com who has a...
Forum: Installation/Configuration 21st September 2009, 03:49
Replies: 2
Views: 11,761
Posted By ronee
/var/mail/root accumulates with forwarded messages

Running ispconfig 2.2.32 on CentOS 4.7 on several systems. On one only it seems that /var/mail/root accumulates with copies of messages that hit user mailboxes that have forwarding configured. The...
Forum: Installation/Configuration 5th April 2009, 12:21
Replies: 2
Views: 7,493
Posted By ronee
Argument "-" isn't numeric in numeric gt (>) at /usr/sbin/vlogger line 456

Fresh install of Ispconfig 3.0.1.1 on CentOS 5, things appear to be working however the ispconfig web interface periodically becomes unusable, only blank pages show up, cannot log in due to...
Showing results 1 to 25 of 32

 
Forum Jump

All times are GMT +2. The time now is 20:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.