Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: momfer
Forum: Installation/Configuration 10th December 2009, 14:47
Replies: 8
Views: 2,498
Posted By momfer
Just to be absolutely shure: Should it be...

Just to be absolutely shure:

Should it be /home/vmail (as stated) or /var/vmail (my best guess) in the passwd file?
Forum: Installation/Configuration 10th December 2009, 14:27
Replies: 8
Views: 2,498
Posted By momfer
passwd server2:/ # grep vmail /etc/passwd ...

passwd
server2:/ # grep vmail /etc/passwd
vmail:x:303:303:maildirs chef:/srv/maildirs:/bin/false

/var/vmail/.mailfilter

#
# Import variables
#
Forum: Installation/Configuration 10th December 2009, 13:45
Replies: 8
Views: 2,498
Posted By momfer
Hi Till, Thank you for the input. As...

Hi Till,

Thank you for the input.

As stated, WE created /srv/maildirs by hand (trying to get the stuff working) so no harm done there!

The scripts from ISPconfig create some stuff in...
Forum: Installation/Configuration 10th December 2009, 12:14
Replies: 8
Views: 2,498
Posted By momfer
Mailserver not fully functional

So we still have a problem with the mail functions on ISPConfig 3 on openSuSE 11.2 X86_64

the scripts create the dirs in /var/vmail/mailfilters correctly (in our opinion)

/srv/maildirs created...
Forum: General 1st December 2009, 13:30
Replies: 2
Views: 3,498
Posted By momfer
Thanks for your response Till. Actually...

Thanks for your response Till.

Actually neither one of them. But I am glad that you can confirm that I have the right setting.

suPHP problem down, mail problems to go ;)
Forum: Installation/Configuration 1st December 2009, 06:15
Replies: 13
Views: 10,507
Posted By momfer
Same problem persists here, install guide was...

Same problem persists here, install guide was followed 100%.

Mail is still not accepting mail and/or connections!
Forum: General 1st December 2009, 00:15
Replies: 2
Views: 3,498
Posted By momfer
suPHP (again)

After installing ISPConfig 3.0.1.6 the past week, I got stuck in the suPHP config.

"Premature end of scripts", "Handler "x-http-suphp" not found" and additionally "Handler not found in...
Forum: General 1st December 2009, 00:04
Replies: 2
Views: 6,930
Posted By momfer
Have you checked the settings in suphp.conf? ...

Have you checked the settings in suphp.conf?

In your case the docroot setting should probably look like

docroot=/home/webs/clients
Forum: Installation/Configuration 17th October 2009, 18:00
Replies: 4
Views: 6,551
Posted By momfer
Thanks for that, Falko. Password contains...

Thanks for that, Falko.

Password contains special characters.

Will try password without any special chars and report results in this topic later.
Forum: Installation/Configuration 16th October 2009, 14:35
Replies: 4
Views: 6,551
Posted By momfer
Hi Falko, Thanks for the reply. Before...

Hi Falko,

Thanks for the reply.

Before running mysql_secure_installation, there was NO password added to MySQL. I just followed the "PerfectServer -opensuse 11.1 ISPConfig 3...
Forum: Installation/Configuration 15th October 2009, 15:45
Replies: 4
Views: 6,551
Posted By momfer
errors with mysql_secure_installation

Hi!

I am working on an ISPconfig install on openSuSE 11.1 and got errors when using the mysql_secure_installation:

#> mysql_secure_installation

set root password >YES

new password:...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 16:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.