Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 34
Search took 0.00 seconds.
Search: Posts Made By: blinky
Forum: Server Operation 2nd December 2012, 16:13
Replies: 2
Views: 1,251
Posted By blinky
I added the IP address of the offending site. (I...

I added the IP address of the offending site. (I also copied the .htaccess file from /var/www to /usr/share/phpbb3/www so both locations contain the same file. The .htaccess file is as follows:
...
Forum: Server Operation 2nd December 2012, 05:05
Replies: 2
Views: 1,251
Posted By blinky
phpbb3 - nuisance visitor

About three months ago I decided to set up a Ubuntu server complete with mail, web and ftp services. Not for any particular reason other than I just wanted to do it. I managed to get the everything...
Forum: Server Operation 12th November 2012, 15:29
Replies: 6
Views: 2,049
Posted By blinky
Yes, I'm aware that is should stop ALL bots. And...

Yes, I'm aware that is should stop ALL bots. And it does if they observe the rules in robots.txt. But if they don't, they'll keep knocking away with the zeal of a vaccuum cleaner salesman pounding...
Forum: Server Operation 11th November 2012, 19:19
Replies: 1
Views: 1,705
Posted By blinky
identifying threats and dealing with the appropriately

I'm very new to Ubuntu, so installing my own home-based web, file and mail server has been a truly incredibly fascinating experience. I'mve been amazed at the sheer number of hits my web server gets...
Forum: Server Operation 11th November 2012, 19:05
Replies: 6
Views: 2,049
Posted By blinky
I had tried that but it didn't seem to amke any...

I had tried that but it didn't seem to amke any diffence. Adding a serious of IP address blocks (a bit overboard) seems to ahve worked.

The:
User-agent: *
Disallow: /

seems to have stopped...
Forum: Server Operation 10th November 2012, 14:31
Replies: 6
Views: 2,049
Posted By blinky
blocking bots

What's the best way to block bots from searching your website?

I have created a robots.txt file which looks like this:

User-agent: *
Disallow: /
Disallow: /cgi-bin/


I have included the...
Forum: Desktop Operation 8th November 2012, 17:02
Replies: 6
Views: 32,934
Posted By blinky
Opening and forwarding port 5900 on the router...

Opening and forwarding port 5900 on the router allowed me to connect across the LAN. But how would one connect from a remote site across the WAN?

Did I miss something in the XRDP setup?
Forum: Server Operation 7th November 2012, 01:28
Replies: 3
Views: 1,092
Posted By blinky
OwnCloud seems very promising and I've tinkered...

OwnCloud seems very promising and I've tinkered with it a bit this afternoon. And while I have been able to stream an MP3 file I cannot figure out how to stream vido content from WMV, MP4 or AVI...
Forum: Server Operation 6th November 2012, 14:51
Replies: 3
Views: 1,092
Posted By blinky
Following your recommendation, yes. It...

Following your recommendation, yes.

It installed relatively easy on Ubuntu 12.04 / Apache using the information right on http://owncloud.org from where it was downloaded.

It's likely advisable...
Forum: Server Operation 4th November 2012, 06:33
Replies: 3
Views: 1,092
Posted By blinky
web interface to stream media

Good evening,

Well my ongoing project to configure my own home server is really coming together. The web server, file server and mail server are all up and running and everything seems to be...
Forum: Desktop Operation 4th November 2012, 06:22
Replies: 6
Views: 32,934
Posted By blinky
Thank you, I shall give that a whirl. Oh,...

Thank you, I shall give that a whirl.

Oh, and incidently, I was able to configure XRDP to server gnome-classic to remote desktop clients.


sudo gedit .xsession


and in the file:
Forum: Desktop Operation 31st October 2012, 03:47
Replies: 6
Views: 32,934
Posted By blinky
Remote Desktop - Accessing XRDP from Windows

I'm one of those people who prefer the Gnome classic desktop over Unity. As a consequence, I have installed:


sudo spt-get install gnome-session-fallback


so I can access my Ubuntu 12.04...
Forum: Server Operation 27th October 2012, 20:38
Replies: 0
Views: 909
Posted By blinky
multiple domains - postfix/dovecot/mysql

Hidee ho... again...

Some of you are likely going to think I'm thick as a plank I've been here so often in the past couple months but I keep coming back to the well because it's got water in it.
...
Forum: Server Operation 23rd October 2012, 14:52
Replies: 2
Views: 656
Posted By blinky
I shall take a look at that and see how difficult...

I shall take a look at that and see how difficult it might be to integrate into the existing configuration. For the time being, I merely blocked the IP address from which that attack originated.
...
Forum: Server Operation 23rd October 2012, 14:26
Replies: 2
Views: 656
Posted By blinky
monitor log activity

Good morning,

It's been a three or four week project but after much reading, much tinkering and much hair pulling I now seem to have a functional Ubuntu machine running Apache, VSFTP,...
Forum: Server Operation 4th October 2012, 16:53
Replies: 2
Views: 1,141
Posted By blinky
No, that was the first thing I checked. ...

No, that was the first thing I checked.

Postfix main.cf file: (If anyone notices any other errors herein I'm certainly open to suggestions).


# Requirements for the HELO statement...
Forum: Server Operation 4th October 2012, 04:01
Replies: 2
Views: 1,141
Posted By blinky
mailman/postfix/virtual domains

Recently followed a how-to on installing mainman in a postfix/virtual domains setting and when I try to post a message to a list called "success" the following error message gets returned. I've been...
Forum: Server Operation 1st October 2012, 03:47
Replies: 2
Views: 966
Posted By blinky
It turned out something on the server ws "froze"...

It turned out something on the server ws "froze" though absolutely no dication in the log what it was.

A reboot and it's worked just fine every since.

Tnx.
Forum: Server Operation 28th September 2012, 17:26
Replies: 2
Views: 966
Posted By blinky
real-time log monitoring

What would be the easiest solution to monitor something like syslog in real-time?

I was under the impression that:

tail -f /var/log/syslog

would do the trick but that seems to have a finite...
Forum: Server Operation 28th September 2012, 17:21
Replies: 6
Views: 2,864
Posted By blinky
After two days of intensive hair-pulling,...

After two days of intensive hair-pulling, removing and installing Horde THREE times (all of which garnered no success) I finally concluded that Horde was simply not the webmail solution I needed on...
Forum: Server Operation 27th September 2012, 08:59
Replies: 6
Views: 2,864
Posted By blinky
Horde 4 / Ubuntu 12.04

Trying to login as the configured administrative mail use, I get the following error in my browser:

A fatal error has occurred
SQLSTATE[42S02]: Base table or view not found: 1146 Table...
Forum: Server Operation 25th September 2012, 22:04
Replies: 5
Views: 1,032
Posted By blinky
No, the port settings were fine. I checked,...

No, the port settings were fine. I checked, double checked, triple checked.

Everytime it tried to login to the pop server (using Outlook's test server option) it kept coming up asking me for a...
Forum: Server Operation 24th September 2012, 03:17
Replies: 5
Views: 1,032
Posted By blinky
And the hits just keep on coming..... Since...

And the hits just keep on coming.....

Since I'm able to access both the pop and smtp servers remotely from a Windows 7 command prompt but only the smtp server in Outlook (the pop server barfs) I...
Forum: Server Operation 23rd September 2012, 17:20
Replies: 5
Views: 1,032
Posted By blinky
No, there's something very, very weird going on. ...

No, there's something very, very weird going on.

I can access the mailserver (pop and smtp) via telnet locally. I can access the smtp server remotely via Outlook.. but I cannot access the pop...
Forum: Server Operation 22nd September 2012, 07:35
Replies: 5
Views: 1,032
Posted By blinky
dovecot pop/smtp from remote client

I'm able to send and receive mail on the server locally via telnet.

When I try to set up an account on a remote computer running Win7/Outlook and access the server I get the following error...
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT +2. The time now is 14:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.