Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: happyhd
Forum: General 8th November 2005, 18:18
Replies: 16
Views: 8,602
Posted By happyhd
Back after a little break :) Very...

Back after a little break :)

Very informative posts here since last time !

It seems like I'm closing in on a solution , my ISP are NATing my so that the only ip adress visible to the world is...
Forum: General 4th November 2005, 02:27
Replies: 16
Views: 8,602
Posted By happyhd
Yes, I chose no-ip for managing the DNS service...

Yes, I chose no-ip for managing the DNS service and their setup was fairly easy, recommended ! , but seems my ISP is NATing me. Feels strange, fighting the
security I'm offered... I tested grc.com...
Forum: General 3rd November 2005, 20:42
Replies: 16
Views: 8,602
Posted By happyhd
the router part is not the problem, dlink seems...

the router part is not the problem, dlink seems to have thought about this things very well :)

But forwarding the DNS records was over my head. I thought that meant simply point the server to the...
Forum: General 3rd November 2005, 13:37
Replies: 16
Views: 8,602
Posted By happyhd
Hm. I've been looking and looking..... I don't...

Hm. I've been looking and looking..... I don't know about any other place to set the gateway than /etc/network/interfaces... please enlighten me !
Forum: Installation/Configuration 1st November 2005, 23:44
Replies: 10
Views: 8,712
Posted By happyhd
Yes from phpmyadmin ! Glad that it's normal,...

Yes from phpmyadmin !

Glad that it's normal, seems like a very good thing that you don't have that "cookie" feeling you can get when loging out of some apps..


To bad it doesn't recognize my...
Forum: Installation/Configuration 1st November 2005, 20:27
Replies: 10
Views: 8,712
Posted By happyhd
I followed Falko's advice, and I'm sorry if I...

I followed Falko's advice, and I'm sorry if I didn't made that clear.
By no means am I ignoring your advices :)

The error was this : MySQL needed to be restarted.

After restarting mysql on the...
Forum: Installation/Configuration 1st November 2005, 19:44
Replies: 10
Views: 8,712
Posted By happyhd
thanks for the reply ! Please see the first...

thanks for the reply !

Please see the first post in this thread for the error message.

I used to be able to login to ISPconfig with admin + password, then I changed my MySQL password in...
Forum: Installation/Configuration 1st November 2005, 19:20
Replies: 10
Views: 8,712
Posted By happyhd
Hi again I have set it like this : ...

Hi again

I have set it like this :

$go_info["server"]["db_password"] = "mypasswordhere";

Can't reach phpmyadmin since I can't get past ISPconfig login.

But since (very glad to learn that)...
Forum: Installation/Configuration 1st November 2005, 18:23
Replies: 10
Views: 8,712
Posted By happyhd
Sorry, I just have to get this straight : ...

Sorry, I just have to get this straight :

ISPconfig login name/password can be different from Mysql ?

Cause Ispconfig login failed after I changed mysql password from blank to a password...
Forum: Installation/Configuration 1st November 2005, 17:38
Replies: 13
Views: 6,298
Posted By happyhd
ok...I just realiced that those keys, certificate...

ok...I just realiced that those keys, certificate is od course for ISPconfig and apache if I'm not mistaken....have some reading to do :)

EDIT: didn't see your last post there Falko ;)
Forum: Installation/Configuration 1st November 2005, 17:29
Replies: 13
Views: 6,298
Posted By happyhd
Seems like what I'm looking for, I only want that...

Seems like what I'm looking for, I only want that server to be accessible by ssh from one other pc here at home.

During install of ISPconfig RSA and DSA keys and the "snake oil" certificate was...
Forum: Installation/Configuration 1st November 2005, 17:20
Replies: 10
Views: 8,712
Posted By happyhd
sadly, not so smooth anymore

Feel like I'm abusing the forum here, need help again ! Everything worked, then I changed my password in phpmyadmin and I'm not allowed access anymore... I had this error before, but then I had...
Forum: General 1st November 2005, 05:04
Replies: 16
Views: 8,602
Posted By happyhd
How to use dynamically assigned IP with domain ?

Posting a new thread since I think (or at least hope) that more ppl are thinking about this....


Ok, ISPconfig up and running, sites ready, but domain name is only valid as far as the walls of...
Forum: Installation/Configuration 1st November 2005, 04:58
Replies: 13
Views: 6,298
Posted By happyhd
New kernel in place , have some security...

New kernel in place , have some security questions :

At this point I'm using ssh when I need shell access to the server, typing simply ssh "servername" and entering a password (not phrase). This...
Forum: Installation/Configuration 31st October 2005, 23:21
Replies: 13
Views: 6,298
Posted By happyhd
Frankly, I dont :) As stated, I'm hungry for...

Frankly, I dont :) As stated, I'm hungry for learning more, these past days has taught me alot, simply want to expand my experience in linux networkink.


and Falko : thanks for the replies ! (new...
Forum: Installation/Configuration 31st October 2005, 21:12
Replies: 13
Views: 6,298
Posted By happyhd
I hope someone can give a little info on remote...

I hope someone can give a little info on remote management of my ISPconfig server!

I have no problem accesing it from the web or ssh from the LAN, but hungry for more knowledge I would like to...
Forum: Installation/Configuration 30th October 2005, 12:29
Replies: 13
Views: 6,298
Posted By happyhd
heh...was to tired yesterday, I tried telnet...

heh...was to tired yesterday, I tried telnet ipadress 25 instead and all work out as expected... although this shows there is some resolving issue at least now I can go on installing.. (btw: hosts...
Forum: Installation/Configuration 30th October 2005, 01:42
Replies: 13
Views: 6,298
Posted By happyhd
Thanks, Good to be welcome :) I think...

Thanks, Good to be welcome :)


I think (hope) I found the problem, following the installguide I was asked to test SMTP-AUTH and TLS by typing "telnet localhost 25"

this returns the following...
Forum: Installation/Configuration 29th October 2005, 03:29
Replies: 13
Views: 6,298
Posted By happyhd
Everything installed and working : The journey begins...

Hello all, I decided to join the forum as I am very curious about your response !

This is my first thread here (and almost the first ever) so if I'm violating some secret forum code regarding too...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT +2. The time now is 05:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.