Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: MathieuMa
Forum: Installation/Configuration 25th October 2007, 23:50
Replies: 2
Views: 2,518
Posted By MathieuMa
Automated backups

Hi,


I have automated backups running everynight (the ones build-in in ISPConfig) - which are then sent do an ftp server with other stuffs (database backups, configs and so on) by another script....
Forum: Installation/Configuration 10th January 2007, 23:15
Replies: 2
Views: 2,343
Posted By MathieuMa
Actually as the error seems asm related, it could...

Actually as the error seems asm related, it could be related to the 64bit kernel I'm using ...

The system is a core2 duo in an hosting company, the system was installed by them under Sarge, and I...
Forum: Installation/Configuration 10th January 2007, 22:23
Replies: 2
Views: 2,343
Posted By MathieuMa
Unhappy Openssl compile fails

Hi,

I'm trying to install ISPConfig on a new server running Debian Etch.
I followed the perfect setup with some adaptation and started the last step to get ISPConfig running.
But installation...
Forum: Installation/Configuration 11th May 2006, 10:01
Replies: 8
Views: 3,700
Posted By MathieuMa
I remember seeing a similar issue being discussed...

I remember seeing a similar issue being discussed about on the forum, for servers under Debian.

NB : Got the same issue as well, sometime first connexion is not OK and I have to reconnect
Forum: General 11th May 2006, 09:58
Replies: 7
Views: 4,782
Posted By MathieuMa
A somewhat unrelated question, what's the reason...

A somewhat unrelated question, what's the reason to use clamscan instead of clamd ?

Shouldn't clamd be faster (eliminating new process creation / destruction / lib opening and so on) ?
Forum: General 10th May 2006, 11:07
Replies: 7
Views: 4,782
Posted By MathieuMa
Mailgraph & logs

Hi,


I'm trying to use mailgraph.
For now, I didn't found any virus log or spam log anywhere in syslog, is there something particular to enable those ?

From what I saw it seems that...
Forum: General 13th April 2006, 08:22
Replies: 1
Views: 3,198
Posted By MathieuMa
Automated backup

Hi,

Since yesterday's upgrade, automated backup were no more generated.
Is that a desired behaviour ?

I traced it to /home/admispconfig/ispconfig/lib/config.inc.php , where a setting was set...
Forum: General 12th April 2006, 15:42
Replies: 7
Views: 3,651
Posted By MathieuMa
Hi, It seems the upgrade process don't...

Hi,

It seems the upgrade process don't change the configs to use clamassassin.
Curently running on debian perfect setup, upgraded from the previous release.

NB : Just restarted postfix, seems...
Forum: Installation/Configuration 11th April 2006, 09:59
Replies: 4
Views: 6,590
Posted By MathieuMa
Found my issue - the /var/www partition had the...

Found my issue - the /var/www partition had the noexec option (I'm used to do that as I never used cgi before) :)
Forum: Installation/Configuration 23rd March 2006, 18:51
Replies: 4
Views: 6,590
Posted By MathieuMa
Did another test to be sure, placed my cgi in the...

Did another test to be sure, placed my cgi in the cgi-bin directory.

suexec log tells me : [2006-03-23 18:50:37]: uid: (10008/web3_claudem) gid: (10003/10003) cmd: test.cgi

Error log tells me :...
Forum: Installation/Configuration 23rd March 2006, 18:15
Replies: 4
Views: 6,590
Posted By MathieuMa
Putting the script in cgi-bin gave me the same...

Putting the script in cgi-bin gave me the same result - but the additional directive I added should make them fine in the calendar directory.
Oh, and the script was executable : -rwxr-xr-x


I...
Forum: General 23rd March 2006, 12:26
Replies: 4
Views: 4,438
Posted By MathieuMa
A cname should be done that way (in the bind conf...

A cname should be done that way (in the bind conf file) - for example for the domain domain.com

www IN CNAME domain.com.
subdomain IN CNAME domain.com.
another IN CNAME ...
Forum: Installation/Configuration 23rd March 2006, 10:58
Replies: 4
Views: 6,590
Posted By MathieuMa
Unhappy CGI issue (SUExec as well maybe)

Hi,


I'm running ISPConfig 2.2 on a Debian Sarge perfect setup.
I'm trying to get CGI to work on a site but for now, after trying many things, I didn't manage.

In addition to checking "Enable...
Forum: Feature Requests 3rd March 2006, 08:18
Replies: 6
Views: 5,749
Posted By MathieuMa
Wouldn't system pam LDAP support in the system be...

Wouldn't system pam LDAP support in the system be OK for what you want to do ?
Just an idea, never tried that :D
Forum: General 28th February 2006, 11:30
Replies: 20
Views: 17,225
Posted By MathieuMa
OK, will wait for next version or better try go...

OK, will wait for next version or better try go get an idea :D
The issue with internal ML as of now is that they consume a lot of resources due to antivirus and antispam - I thought it could be just...
Forum: General 27th February 2006, 23:28
Replies: 20
Views: 17,225
Posted By MathieuMa
The 4 addresses are on the same server, and SA /...

The 4 addresses are on the same server, and SA / Antivirus is enabled on those 4.

Performance wise, what I'd like to have would be the following :
- SA scan on the alias done -> no more SA scan...
Forum: General 27th February 2006, 19:51
Replies: 20
Views: 17,225
Posted By MathieuMa
Lightbulb Same issue here

Hi,

I have a mail address setup to forward to 4 other mail addresses (as account-less mail list are not possible yet).

When receiving a mail to that list, even though the antivirus is setup on...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 01:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.