Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 39
Search took 0.01 seconds.
Search: Posts Made By: pvanthony
Forum: Installation/Configuration 17th June 2014, 18:57
Replies: 4
Views: 321
Posted By pvanthony
Ok. Noted. Thank you for the reply. ...

Ok. Noted.

Thank you for the reply.

P.V.Anthony
Forum: Installation/Configuration 17th June 2014, 17:26
Replies: 4
Views: 321
Posted By pvanthony
Ok. Any clue which are the new functions that...

Ok. Any clue which are the new functions that might not work?




I will check it out. Will take the advice too. To help me with the config changes, it would be a great help to know which new...
Forum: Installation/Configuration 17th June 2014, 07:00
Replies: 4
Views: 321
Posted By pvanthony
Upgrading ispconfig from 3.0.4.6 to 3.0.5.4p1

Hi,

I want to upgrade ispconfig from 3.0.4.6 to 3.0.5.4p1.

I have done some custom configurations to my dovecot and postfix. I understand it is possible to upgrade without changing the...
Forum: Installation/Configuration 1st January 2014, 18:23
Replies: 1
Views: 347
Posted By pvanthony
ispconfig plugin for squirrelmail.

Hi,

Has anyone been successful in getting the ispconfig3 plugin for squirrelmail to work?

I followed the readme file but just could not get it to work for ispconfig 3.0.4.

Any advice on...
Forum: Technical 10th September 2013, 18:08
Replies: 4
Views: 1,711
Posted By pvanthony
Please help with advice and experience. ...

Please help with advice and experience.

P.V.Anthony
Forum: Installation/Configuration 8th September 2013, 10:13
Replies: 10
Views: 1,181
Posted By pvanthony
[SOLVED] Amavis Scanning on Incoming Emails not working.

The problem was solved by Urban Loesch from the policyd mailling list.

Urban Loesch took the time and effort to help me solve the problem.

I am very happy.

Thank you, Urban Loesch, very much...
Forum: Technical 7th September 2013, 16:15
Replies: 4
Views: 1,711
Posted By pvanthony
Just found out the UUID do not match also. Could...

Just found out the UUID do not match also. Could this be the problem?

---------- start ------------------
[root ~]$ blkid
/dev/sda1: LABEL="/boot" UUID="7c7009d3-9e60-4b3c-8c1b-90d33d54d97f"...
Forum: Technical 7th September 2013, 15:14
Replies: 4
Views: 1,711
Posted By pvanthony
Software raid. Two drives ok. One drive does not boot up.

Hi,

Did the following.
1. Shutdown the server and replaced /dev/sdb with a new blank hard drive.

2. Power up the server and I am getting the following error and does not boot up.

mount: you...
Forum: Installation/Configuration 1st September 2013, 20:19
Replies: 10
Views: 1,181
Posted By pvanthony
Did the test below on amavis and I can receive...

Did the test below on amavis and I can receive the emails. So I assume amavis is working. Just cannot figure out how to get incoming emails to be scanned by amavis. I have set the email domain and...
Forum: Installation/Configuration 31st August 2013, 18:14
Replies: 10
Views: 1,181
Posted By pvanthony
Please help. Anyone, please advise. ...

Please help. Anyone, please advise.

P.V.Anthony
Forum: Installation/Configuration 29th August 2013, 16:33
Replies: 10
Views: 1,181
Posted By pvanthony
Please help. Could this be a amavis...

Please help.

Could this be a amavis configuration issue?

Did activate the spam filter for the domain and email box.

But the incoming emails are not scanned. Outgoing emails are scanned
...
Forum: Installation/Configuration 28th August 2013, 09:16
Replies: 1
Views: 1,102
Posted By pvanthony
We had a simlar issue with users sending out spam...

We had a simlar issue with users sending out spam emails.

Here is the solution we used.
http://www.policyd.org/

Here is the way to integrate it in a way to stop sending out spam email....
Forum: Installation/Configuration 27th August 2013, 18:32
Replies: 10
Views: 1,181
Posted By pvanthony
I still have no clue. Any hint or advice? ...

I still have no clue. Any hint or advice?

Really need the advice so that I can check it out.

Any advice on what to check?

P.V.Anthony
Forum: Installation/Configuration 26th August 2013, 16:55
Replies: 10
Views: 1,181
Posted By pvanthony
Really need advice on how to get Amavis to scan...

Really need advice on how to get Amavis to scan incoming emails.

Please advice.

Tested amavis by telnet on port 10024 and it is working. Just cannot figure out why postfix is just not sending...
Forum: Installation/Configuration 24th August 2013, 06:01
Replies: 10
Views: 1,181
Posted By pvanthony
Thank you for replying. Did the following...

Thank you for replying.

Did the following command to check for errors in the /var/log/maillog.

#cat maillog | grep -i error | grep -i amavis

Unfortunately there is no error.

It looks like...
Forum: Installation/Configuration 23rd August 2013, 10:16
Replies: 10
Views: 1,181
Posted By pvanthony
Need some hints. Please share what to look...

Need some hints.

Please share what to look for?

P.V.Anthony
Forum: Installation/Configuration 21st August 2013, 18:10
Replies: 10
Views: 1,181
Posted By pvanthony
Amavis Scanning on Incoming Emails not working.

Hi,

Scanning of outgoing emails are working fine.

The issue is with scanning of incoming emails by Amavis.

The email domain setting for spamfilter is set to Normal. The user email under...
Forum: HOWTO-Related Questions 3rd July 2013, 03:25
Replies: 9
Views: 2,778
Posted By pvanthony
The above code works for me. Thank you for...

The above code works for me.

Thank you for sharing this.

P.V.Anthony
Forum: General 4th February 2013, 18:09
Replies: 0
Views: 1,262
Posted By pvanthony
PHP 5.3.21 for CentOS 6.3

Currently REMI repository does not seem to have the latest php for the 5.3 series. It seems to only have version php 5.4 series.

I need to update my current php 5.3.19 from REMI repository to the...
Forum: Installation/Configuration 24th January 2013, 13:52
Replies: 4
Views: 893
Posted By pvanthony
It seems that REMI repository does not have the...

It seems that REMI repository does not have the latest php 5.3.

The following repository seem to have the latest php 5.3 as well as 5.4.

http://www.webtatic.com/projects/yum-repository/

Has...
Forum: Installation/Configuration 22nd January 2013, 04:03
Replies: 4
Views: 893
Posted By pvanthony
Dear Falko, Thank you very much for taking...

Dear Falko,

Thank you very much for taking the time and replying. I also do appreciate the advice.

I agree and will take the advice about keeping to php 5.3.

Currently I am using REMI...
Forum: Installation/Configuration 19th January 2013, 13:26
Replies: 4
Views: 893
Posted By pvanthony
Limiting PHP upgrade to only 5.3.

Hi,

Currently using ISPconfig 3 on CentOS 6.3.

PHP is 5.3 using REMI repository.

Recently while doing a yum update, yum is showing php to be upgraded to 5.4.

I am afraid php 5.4 might...
Forum: Server Operation 22nd November 2012, 16:37
Replies: 2
Views: 3,068
Posted By pvanthony
inet_protocols = ipv4 Your advice above...

inet_protocols = ipv4


Your advice above worked. It has solved the issue. I am really very happy.

Thank you very much for the reply and advice.

Thank you again.

P.V.Anthony
Forum: Server Operation 20th November 2012, 09:14
Replies: 2
Views: 3,068
Posted By pvanthony
Google mail pointing to IP6.

Hi,

Currently in the mailq of postfix there are two emails that is not being sent out.

Here is what mailq is stating.
------------ start---------------------
A7508372126A 2274 Tue Nov 20...
Forum: Server Operation 20th November 2012, 09:06
Replies: 3
Views: 3,181
Posted By pvanthony
Hi, Here is my nginx config for Horde. It is...

Hi,

Here is my nginx config for Horde. It is working for me. Try it out. Please note that I am not an expert and also please check if the settings are ok for security.

----------------- start...
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT +2. The time now is 17:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.