Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 38
Search took 0.01 seconds.
Search: Posts Made By: R0l@ndSm0ke
Forum: Installation/Configuration 6th October 2007, 20:55
Replies: 7
Views: 5,653
Posted By R0l@ndSm0ke
After updating to version 2.2.17, I find that...

After updating to version 2.2.17, I find that these issue remain unresolved. I have to update these files with every update to ISPConfig.
Forum: Server Operation 9th July 2007, 23:00
Replies: 3
Views: 2,321
Posted By R0l@ndSm0ke
Consider the Perfect OpenSuse 10.2 with ISPConfig...

Consider the Perfect OpenSuse 10.2 with ISPConfig for all the software that I am operating.

I have that server at a co-location facility and another server at a different facility for more...
Forum: Server Operation 9th July 2007, 03:30
Replies: 3
Views: 2,321
Posted By R0l@ndSm0ke
Just looking for ideas and advice

I have two servers, on separate networks. I would like them to be configured as a master and slave in as many ways as possible. I understand that I would need more servers to run a true mirror, so...
Forum: Server Operation 5th July 2007, 20:40
Replies: 1
Views: 2,270
Posted By R0l@ndSm0ke
EDITED: I think I may have figured out what...

EDITED:

I think I may have figured out what is going on.

It is related to:
http://howtoforge.com/forums/showthread.php?t=9778
and...
Forum: Server Operation 5th July 2007, 18:31
Replies: 1
Views: 2,270
Posted By R0l@ndSm0ke
Question URGENT PLEASE! Apache\PHP problem

This morning everything was working fine. No issues with the server whatsoever. As of about an hour ago my server will no longer display PHP on the regular web port. The odd thing is, the...
Forum: Installation/Configuration 21st May 2007, 16:10
Replies: 12
Views: 4,801
Posted By R0l@ndSm0ke
I think you are on to something. I just have to...

I think you are on to something. I just have to figure out how to enter it now. The mynetworks is 10.0.0.0/24. I just realized that when I moved the server to a new facility is when it stopped...
Forum: Installation/Configuration 19th May 2007, 18:48
Replies: 12
Views: 4,801
Posted By R0l@ndSm0ke
OK, I've been dealing with so many other things...

OK, I've been dealing with so many other things that I couldn't get back to this until now.

So, the attached is an excerpt from the log file showing the exact instance that I logged into web mail...
Forum: Installation/Configuration 4th April 2007, 18:40
Replies: 12
Views: 4,801
Posted By R0l@ndSm0ke
I am still unable to use UebiMiau to send email. ...

I am still unable to use UebiMiau to send email. I can check my email with it, just can't send to any outside domain. I can send to local domains.
Forum: General 4th April 2007, 17:16
Replies: 7
Spf
Views: 4,972
Posted By R0l@ndSm0ke
I selected a, mx, ptr, and not only host allowed,...

I selected a, mx, ptr, and not only host allowed, leaving the rest blank and this is the output I got in the pri.frankentech.org zone file. I simply enter my records manually now, so it is no real...
Forum: General 3rd April 2007, 17:52
Replies: 7
Spf
Views: 4,972
Posted By R0l@ndSm0ke
Ooo, I get to dredge up an oldie. I noticed that...

Ooo, I get to dredge up an oldie. I noticed that when I use ISPConfig to generate the SPF record that it seems to automatically add "include::q" to my record. This include creates issues and...
Forum: Installation/Configuration 3rd April 2007, 17:49
Replies: 12
Views: 4,801
Posted By R0l@ndSm0ke
If you are referring to the "reply to" field in...

If you are referring to the "reply to" field in the "General Information" section of user options then the answer is yes.

Otherwise, I'm not aware of where the setting you refer to would be...
Forum: Installation/Configuration 2nd April 2007, 23:47
Replies: 12
Views: 4,801
Posted By R0l@ndSm0ke
No problem with email clients. UebiMiau is the...

No problem with email clients. UebiMiau is the only real issue if emailing hotmail and yahoo pans out. I always get the mentioned error message when I try to email from UebiMiau which I installed...
Forum: Installation/Configuration 2nd April 2007, 21:25
Replies: 12
Views: 4,801
Posted By R0l@ndSm0ke
UebiMiau and SPF Question

I posted in this section because my first question is regarding UebiMiau on ISPConfig. I am running the Perfect OpenSUSE 10.2 Setup.

When attempting to send email outside my domain from UebiMiau...
Forum: Server Operation 31st March 2007, 16:38
Replies: 1
Views: 2,682
Posted By R0l@ndSm0ke
Postfix, DNS and ehlo

Well, I've had things going pretty well with the server. I do have some concerns regarding the way my server announces itself on the ehlo. Regardless of which domain I ehlo to it always seems to...
Forum: Installation/Configuration 21st February 2007, 21:42
Replies: 11
Views: 4,725
Posted By R0l@ndSm0ke
Hopefully my final question. I seem to have...

Hopefully my final question. I seem to have pretty much everything solid.

When someone access theirdomain.com:81/webmail for UebiMiau Webmail the location seems to redirect to the...
Forum: Installation/Configuration 19th February 2007, 23:48
Replies: 11
Views: 4,725
Posted By R0l@ndSm0ke
Alright, so I added mail as a host name in the...

Alright, so I added mail as a host name in the hosts file and fixed the host name problem. This begs the question, what should I put in my hosts file?

Should I include host information for every...
Forum: Installation/Configuration 19th February 2007, 18:56
Replies: 11
Views: 4,725
Posted By R0l@ndSm0ke
Using this...

Using this (http://dnsreport.com/tools/dnsreport.ch?domain=frankentech.org) page that edge posted (thank you very much), I have been able to work out many of the troubles. With all the DNS records...
Forum: Installation/Configuration 18th February 2007, 23:55
Replies: 11
Views: 4,725
Posted By R0l@ndSm0ke
I've taken care of everything except the MX...

I've taken care of everything except the MX records. They appear to be set correctly.

A record
mail A 65.41.229.252

MX
mail MX 10 frankentech.org
Forum: Installation/Configuration 18th February 2007, 21:08
Replies: 11
Views: 4,725
Posted By R0l@ndSm0ke
Done. Doesn't seem to have helped with inbound...

Done. Doesn't seem to have helped with inbound though.

I am seeing some different errors in the log that I hadn't seen before.

Here is the most recent. You will notice a 450 error.

377
Forum: Installation/Configuration 17th February 2007, 04:23
Replies: 11
Views: 4,725
Posted By R0l@ndSm0ke
PostFix: Not receiving incoming email

Hi again,

I've setup the Perfect Suse 10.2 again. Finally got most everything working. However, I am unable to receive mail on any of my domains. From my readings here are some of the logs that...
Forum: Installation/Configuration 11th February 2007, 16:57
Replies: 11
Views: 13,577
Posted By R0l@ndSm0ke
That's what I did, guess I should have quoted...

That's what I did, guess I should have quoted till. It seems to have taken care of it, I just wanted to verify there were no other locations that needed to be changed.
Forum: Installation/Configuration 10th February 2007, 19:52
Replies: 11
Views: 13,577
Posted By R0l@ndSm0ke
Thanks much. Does this cover all the php lines...

Thanks much. Does this cover all the php lines that are inserted as AddType? I believe there are two or three of them.

You can get a temporary license, but the license, I think, really only...
Forum: Installation/Configuration 10th February 2007, 17:26
Replies: 11
Views: 13,577
Posted By R0l@ndSm0ke
Changing addtype to addhandler works for me when...

Changing addtype to addhandler works for me when php is not working on my sites. However, whenever I change something through ISPConfig it rewrites those statements back to addtype. Is there a file...
Forum: HOWTO-Related Questions 10th February 2007, 15:10
Replies: 12
Views: 5,840
Posted By R0l@ndSm0ke
Well, I gave up on this. For whatever reason,...

Well, I gave up on this. For whatever reason, Debian and Ubuntu encounter the same GRUB problems on this system regardless of what HD configuration I use. I got tired of fighting with it and went...
Forum: General 10th February 2007, 15:02
Replies: 5
Views: 9,429
Posted By R0l@ndSm0ke
Or you could look at the less expensive route. ...

Or you could look at the less expensive route. This is the one I'm currently exploring.

http://www.linuxfocus.org/English/March2001/article199.shtml
Showing results 1 to 25 of 38

 
Forum Jump

All times are GMT +2. The time now is 05:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.