Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 56
Search took 0.00 seconds.
Search: Posts Made By: xrat
Forum: General 6th August 2013, 00:50
Replies: 67
Views: 54,411
Posted By xrat
4.0.5 fixes several CVEs

4.0.5 has recently been released. It fixes several vulnerabilities, some of which are severe.

However, I for one don't need the package anymore. I finally switched to a phpmyadmin provided by my...
Forum: General 21st June 2013, 15:06
Replies: 67
Views: 54,411
Posted By xrat
Thumbs up Happy birthday!

Gosh! 3 years already! Thanks so much for all the hard work and for keeping it up!
Forum: General 24th April 2013, 19:15
Replies: 67
Views: 54,411
Posted By xrat
Unhappy There are once again 4 new vulnerability...

There are once again 4 new vulnerability announcements, 2 of them affecting 3.5.x. PMASA-2013-2 is quite interesting. I didn't know that preg_replace() is so easy to exploit. I think I have some...
Forum: General 24th April 2013, 13:49
Replies: 67
Views: 54,411
Posted By xrat
Did you check the first post of this thread? -> ...

Did you check the first post of this thread? ->
http://www.howtoforge.com/forums/showthread.php?t=47423
Forum: General 16th August 2012, 17:50
Replies: 67
Views: 54,411
Posted By xrat
*sigh* phpmyadmin needs an auto update mechanism...

*sigh* phpmyadmin needs an auto update mechanism for sure. There's again a new version: 3.5.2.2
Forum: General 6th August 2012, 15:09
Replies: 67
Views: 54,411
Posted By xrat
Didn't we all just wait for it? :-)

Didn't we all just wait for it? :-)
Forum: Installation/Configuration 27th July 2012, 13:39
Replies: 3
Views: 2,393
Posted By xrat
AFAIK there have been no changes on this side. I...

AFAIK there have been no changes on this side. I am running 2.2.40 and I have removed the ! as mentioned above. htpasswd files are updated.
Forum: General 11th November 2011, 00:09
Replies: 67
Views: 54,411
Posted By xrat
There have been 3 more security advisories, the...

There have been 3 more security advisories, the most recent one is http://www.phpmyadmin.net/home_page/security/PMASA-2011-17.php

jnsc, can you update the package? Otherwise I'll see if my script...
Forum: General 7th September 2011, 12:13
Replies: 67
Views: 54,411
Posted By xrat
I am afraid I cannot help, however, you might...

I am afraid I cannot help, however, you might want to be more specific.
Forum: General 7th September 2011, 00:00
Replies: 67
Views: 54,411
Posted By xrat
Strange, it worked for me without any problems. ...

Strange, it worked for me without any problems.
Did you follow the instructions as provided in http://www.jnsc.ch/ISPConfig_phpMyAdmin_readme.txt ?
Forum: Installation/Configuration 27th August 2011, 23:46
Replies: 3
Views: 2,393
Posted By xrat
Exclamation $webname/.htpasswd not updated

I found that my users' .htpasswd files are not updated, e.g. after users change their passwords. This behavior was introduced with ISPconfig 2.2.37...
Forum: Installation/Configuration 27th August 2011, 22:21
Replies: 4
Views: 1,132
Posted By xrat
There is a quota plugin for SquirrelMail:...

There is a quota plugin for SquirrelMail: http://www.squirrelmail.org/plugin_view.php?id=237
I guess other programs have similar add-ons.
Forum: General 24th August 2011, 21:36
Replies: 67
Views: 54,411
Posted By xrat
Another one:...

Another one: http://www.phpmyadmin.net/home_page/security/PMASA-2011-13.php

One might think these updates are annoying. But fact is phpmyadmin is fixing their code while others are not. It's more...
Forum: Installation/Configuration 24th August 2011, 09:22
Replies: 15
Views: 11,730
Posted By xrat
Exclamation Be warned that an ISPconfig upgrade overwrites...

Be warned that an ISPconfig upgrade overwrites the init.d scripts.
I've upgraded 2.2.40 to 2.2.40 (no typo here) and found that

/etc/init.d/bastille-firewall
/etc/init.d/ispconfig_server

were...
Forum: Installation/Configuration 16th August 2011, 22:49
Replies: 5
Views: 2,032
Posted By xrat
Or see...

Or see http://www.howtoforge.com/forums/showthread.php?t=13737&page=2 and keep the new boot order.
Forum: General 24th July 2011, 18:50
Replies: 67
Views: 54,411
Posted By xrat
There are several new vulnerabilities :( ...

There are several new vulnerabilities :(

http://www.phpmyadmin.net/home_page/security/PMASA-2011-9.php
http://www.phpmyadmin.net/home_page/security/PMASA-2011-10.php
...
Forum: General 12th June 2011, 14:26
Replies: 67
Views: 54,411
Posted By xrat
I have just posted a Bash script which allows to...

I have just posted a Bash script which allows to create phpmyadmin.pkg files, see http://www.howtoforge.com/forums/showthread.php?t=53041

The phpmyadmin-3.4.2.pkg which I created with my script is...
Forum: General 12th June 2011, 14:21
Replies: 0
Views: 2,249
Posted By xrat
phpMyAdmin package creator script

In order to help with updates of the phpMyAdmin package for ISPconfig 2 [ see http://www.howtoforge.com/forums/showthread.php?t=47423 ] I have created a Bash shell script which downloads the...
Forum: General 10th February 2011, 15:08
Replies: 67
Views: 54,411
Posted By xrat
Thanks a lot!

Thanks a lot!
Forum: General 4th December 2010, 23:21
Replies: 67
Views: 54,411
Posted By xrat
3.3.8.1 anybody?

Is anybody working on the myphpadmin security fix 3.3.8.1?
Forum: General 26th August 2010, 20:09
Replies: 67
Views: 54,411
Posted By xrat
Thanks again

I wish I could click the [Thanks] button more than just once! ;)
Forum: General 27th June 2010, 08:37
Replies: 35
Views: 17,292
Posted By xrat
Exclamation Current Debian 5.0.5 not supported

Hi folks,
It so happened that I upgraded my Debian Lenny to 5.0.5 (released yesterday or so) before I started the ISPconfig upgrade to 2.2.36, but Debian 5.0.5 is not supported.

./setup
Debian...
Forum: Server Operation 5th May 2009, 22:51
Replies: 6
Views: 3,192
Posted By xrat
This could be related to...

This could be related to http://ubuntuforums.org/showthread.php?t=1127809
Forum: General 20th April 2008, 12:04
Replies: 15
Views: 7,468
Posted By xrat
Thanks! Looking forward to it! To the fellow...

Thanks! Looking forward to it!

To the fellow users/admins/readers: I kept the -1 settings and until now I see no harm. The quota limits (checked on the shell) are unchanged.

Apparently, since...
Forum: General 18th April 2008, 11:53
Replies: 15
Views: 7,468
Posted By xrat
As tal56 above wrote, what are we supposed to do...

As tal56 above wrote, what are we supposed to do now with existing entries? You say, -1 is not valid anymore, right? What should we do with the many existing users who have this value set?
Showing results 1 to 25 of 56

 
Forum Jump

All times are GMT +2. The time now is 03:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.