Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 27
Search took 0.01 seconds.
Search: Posts Made By: kristaps
Forum: Installation/Configuration 21st May 2008, 16:17
Replies: 33
Views: 7,839
Posted By kristaps
Falko: 1. IPv6 2. Wrong DNS 3. Incorrect...

Falko:

1. IPv6
2. Wrong DNS
3. Incorrect ISP config DNS config

I will help resolve all those problems @ evening
Forum: Installation/Configuration 21st May 2008, 14:56
Replies: 33
Views: 7,839
Posted By kristaps
Change, 127.0.0.1 ...

Change,

127.0.0.1 localhost.localdomain localhost

Restart and try again.
Forum: Installation/Configuration 21st May 2008, 14:41
Replies: 33
Views: 7,839
Posted By kristaps
What is written in /etc/hosts

What is written in /etc/hosts
Forum: Installation/Configuration 29th April 2008, 15:40
Replies: 0
Views: 2,081
Posted By kristaps
multiple gateways vmware server

There are no problems :)
Forum: Tips/Tricks/Mods 14th April 2008, 15:43
Replies: 5
Ftp
Views: 4,014
Posted By kristaps
Sorry: e-mail server went down :( Understand...

Sorry: e-mail server went down :(
Understand what you are doing otherwise You can make security hole.
Read proftpd manual – my post is pointer to right answer!
Forum: Tips/Tricks/Mods 10th April 2008, 12:53
Replies: 5
Ftp
Views: 4,014
Posted By kristaps
More: Add IdentLookups off ServerIdent...

More:

Add
IdentLookups off
ServerIdent on "FTP Server ready."

after
DefaultRoot ~

Disable:
Forum: Tips/Tricks/Mods 10th April 2008, 12:35
Replies: 5
Ftp
Views: 4,014
Posted By kristaps
Your problem is related to active passive mode...

Your problem is related to active passive mode probably.

Add the following
“PassivePorts 5000 5500”
line after “Port 21”
in “vi...
Forum: Installation/Configuration 10th December 2007, 10:16
Replies: 4
Views: 3,997
Posted By kristaps
Hi, I have similar problem when internal...

Hi,

I have similar problem when internal users are receiving e-mails they are marked as spam.
When those users send e-mail to external users everything is ok.
Spam Whitelist is configured to...
Forum: General 25th July 2007, 23:29
Replies: 11
Views: 5,031
Posted By kristaps
Founded

Line: 706~ Beganing of function 1
(modify it to look like this)

// User-Mail-Datei anlegen, sonst evtl. Fehler bei Autoresponder
if(!$mod->system->server_conf["use_maildir"]){
...
Forum: General 25th July 2007, 15:33
Replies: 11
Views: 5,031
Posted By kristaps
When Im remowing those lines I get ...

When Im remowing those lines I get

server1:/home/admkrcu # rm -f /home/admispconfig/ispconfig/.run
server1:/home/admkrcu # /root/ispconfig/php/php -q /root/ispconfig/scripts/writeconf.php
ls:...
Forum: General 25th July 2007, 15:19
Replies: 11
Views: 5,031
Posted By kristaps
Hi, I did not modified anything just those 4...

Hi,

I did not modified anything just those 4 lines for mail dir creation
(when I’m removing them it works)

I think that I have problems with syntax in that place and Im php lamer.

Mea by...
Forum: General 25th July 2007, 15:05
Replies: 11
Views: 5,031
Posted By kristaps
Yes: last stable version is 2.2.15.

Yes: last stable version is 2.2.15.
Forum: General 24th July 2007, 18:36
Replies: 11
Views: 5,031
Posted By kristaps
Hi, I updated to the last version of...

Hi,


I updated to the last version of ISPconfig and now I’m receiving error:

server1:/srv/www/web2/user/kristaps.cudars/Maildir # rm -f /home/admispconfig/ispconfig/.run...
Forum: General 24th July 2007, 17:11
Replies: 11
Views: 5,031
Posted By kristaps
Hi, 24.07.2007 - 18:07:42 => INFO -...

Hi,

24.07.2007 - 18:07:42 => INFO - Signalfile Set: insert
24.07.2007 - 18:07:44 => INFO - USER:
kristaps.cudars:x:10021:10002:Kristaps Cudars:/srv/www/web2/user/kristaps.cudars:/bin/bash...
Forum: General 23rd July 2007, 13:56
Replies: 11
Views: 5,031
Posted By kristaps
Hi, server1:/home/krcu #...

Hi,

server1:/home/krcu # /root/ispconfig/php/php -q /root/ispconfig/scripts/writeconf.php
ls: cannot access /etc/apache2/vhosts.d/*.conf: No such file or directory
start
ende
Forum: General 18th July 2007, 22:24
Replies: 11
Views: 5,031
Posted By kristaps
Create directory –spam trash ……

I am nub in coding Pleas help


Where is error?
(directories are not created)


// User-Mail-Datei anlegen, sonst evtl. Fehler bei Autoresponder
...
Forum: General 18th July 2007, 13:58
Replies: 6
Views: 6,327
Posted By kristaps
I solved this problem by creating secure telnet...

I solved this problem by creating secure telnet only for localhost connections only.
Forum: General 18th July 2007, 13:56
Replies: 1
Views: 2,525
Posted By kristaps
Done: ##### New Rule ##### :0 *...

Done:

##### New Rule #####
:0
* ^From:.*webmaster@tera.lv
"$DEFAULT/.Root/"


right one
Forum: General 18th July 2007, 13:25
Replies: 1
Views: 2,525
Posted By kristaps
Question Procmail problems

Mea by someone is will now:

Vacation is working when enabled bat moving mails to directory no her is a script:
Forum: General 16th July 2007, 09:56
Replies: 6
Views: 6,327
Posted By kristaps
Hi, Yes its already don bat when I’m...

Hi,

Yes its already don bat when I’m connecting with that user and entering correct password ssh session is closing and I’m receiving log witch you can see in my previous post.

I think that its...
Forum: General 14th July 2007, 21:55
Replies: 6
Views: 6,327
Posted By kristaps
Hi, Im not creating chroot manualy it whose...

Hi,

Im not creating chroot manualy it whose just for debuging

Now I have new error at the end:

│Jul 14 22:35:53 server1 sshd[11818]: debug3: mm_request_send entering: type 26 ...
Forum: General 13th July 2007, 13:30
Replies: 6
Views: 6,327
Posted By kristaps
SuSE chroot

Hi,

I fallowed chroot manual for debian.

With small modifications from forum I founded I can copy all what is needed for SuSE

If I’m starting this “chroot /home/chroot/ /bin/bash”
Then I’m...
Forum: General 5th July 2007, 13:33
Replies: 1
Views: 6,119
Posted By kristaps
Answer

Hi,

(Sorry for my bad English)

Actually this error indicate that something is wrong witch backend configuration.


For those who will try to install HORDE, IMP, INGO
Forum: General 4th July 2007, 12:55
Replies: 1
Views: 6,119
Posted By kristaps
Question Mea by someone will know ISPconfig Horde, Ingo, procmail

HI,

I just installed Horde, Ingo and when I’m configuring to use procmail I receive error:
(I’m struggling with this already 2 days and can’t find solution)

Her is my configuration,


...
Forum: Installation/Configuration 14th August 2006, 16:27
Replies: 31
Views: 14,217
Posted By kristaps
Hi! My problem is: server1:/usr/bin #...

Hi!

My problem is:

server1:/usr/bin # /etc/init.d/cron stop
Shutting down CRON daemon done
server1:/usr/bin # pkill crond
server1:/usr/bin #...
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT +2. The time now is 23:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.