Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: debian-lover
Forum: General 25th April 2008, 21:58
Replies: 1
Views: 2,153
Posted By debian-lover
Customizing default landing pages

Now, that I've got ISPConfig almost perfectly. I want to customize the default landing page that appear when a new website is added. I've customized the sharedip page located at /var/www/sharedip. I...
Forum: General 21st April 2008, 11:59
Replies: 7
Views: 29,715
Posted By debian-lover
Resolved. Did a complete re-install. For...

Resolved. Did a complete re-install.

For SSL, if going with Comodo, choose "Other" as your CSR generator not Apache's mod_ssl.
Forum: General 21st April 2008, 11:56
Replies: 5
Views: 6,254
Posted By debian-lover
Resolved. PEBKAC Error.

Resolved. PEBKAC Error.
Forum: General 20th April 2008, 22:27
Replies: 5
Views: 6,254
Posted By debian-lover
OK, done that but the weird problem is that...

OK, done that but the weird problem is that testsite.com point to /var/www/webx/web whereas www.testsite.com points to /var/www/sharedip

here's some related information

Vhosts_ispconfig.conf
...
Forum: General 20th April 2008, 19:35
Replies: 5
Views: 6,254
Posted By debian-lover
Thanks till, that makes sense. Now, I do...

Thanks till, that makes sense.

Now, I do have two public IPs pointing to two different private IPs. When I allocate the second private ip to another domain, in order to get SSL working, I get the...
Forum: General 20th April 2008, 08:05
Replies: 5
Views: 6,254
Posted By debian-lover
ISPConfig setup for multiple external IPs

This may sound like complete noob question but anyway here it goes, I need to set up multiple public ips and single private ip on my ispconfig server.

Here is the rough layout of what I intend to...
Forum: General 20th April 2008, 00:37
Replies: 7
Views: 29,715
Posted By debian-lover
Yeah, I entered the .crt only not the bundle. ...

Yeah, I entered the .crt only not the bundle.

Ok, the modulus of .key and .crt (from CA) do not match, but the they do match in case of .key and .crt (self-signed).

Any idea what I am doing...
Forum: General 19th April 2008, 19:53
Replies: 7
Views: 29,715
Posted By debian-lover
I did followed the steps listed in the official...

I did followed the steps listed in the official ISPConfig documentation to create a CSR. Ok, here's what I did:

- Enabled SSL Checkbox
- In the SSL Tab, filled all the information in text-boxes...
Forum: General 19th April 2008, 10:28
Replies: 7
Views: 29,715
Posted By debian-lover
Yes till, it works fine with the self-signed...

Yes till, it works fine with the self-signed certificate, but when I install a trusted certificate, apache stops working and doesn't restart until I delete the new certificate. I've tried two...
Forum: General 19th April 2008, 05:30
Replies: 7
Views: 29,715
Posted By debian-lover
SSL and IPs problem.

Hi everyone, I need some help getting SSL working on my ISPConfig setup.

First of all, I am not even sure if I've setup the IPs correctly. I have two private IPs and two public IPs that I can...
Forum: General 14th April 2008, 01:49
Replies: 8
Views: 5,175
Posted By debian-lover
Facing the same problem here. Any password with a...

Facing the same problem here. Any password with a is accepted during creation but rejected during login. I've confirmed that the md5 hash stored in database is correct.


Something is wrong with...
Forum: General 5th March 2008, 10:21
Replies: 4
Views: 2,980
Posted By debian-lover
Ok, I put this system on DMZ and it worked. Still...

Ok, I put this system on DMZ and it worked. Still no idea what was blocking it.
Forum: General 5th March 2008, 09:11
Replies: 4
Views: 2,980
Posted By debian-lover
Can't access ISPConfig from public ip

Hello everyone, I've a peculiar problem related to ISPConfig. I can access the ISPConfig installation from local network (https://192.168.0.100:81) without any problem but for some reason I am unable...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 19:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.