Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 28
Search took 0.00 seconds.
Search: Posts Made By: MyKE
Forum: Server Operation 6th May 2013, 23:22
Replies: 1
Views: 759
Posted By MyKE
Lightbulb Upgrading ubuntu server and components

Hi Guys,

I have configured ISPConfig 3 to lastest version last month or two and I have a lot of updates in monitor tab and in the future there will be more and more updates. So if I run apt-get...
Forum: Installation/Configuration 6th May 2013, 23:02
Replies: 1
Views: 798
Posted By MyKE
Can somebody give me advice? I can't find...

Can somebody give me advice? I can't find solution how to fix it but without success :(
Forum: Installation/Configuration 20th April 2013, 15:01
Replies: 1
Views: 798
Posted By MyKE
Question Quota doesn't work

Hello, I have last ISPConfig 3.0.5.2 on Ubuntu 12.04 which is running on SSD disc. I have followed tutorial http://www.howtoforge.com/perfect-server-ubuntu-12.10-nginx-bind-dovecot-ispconfig-3-p5 and...
Forum: Installation/Configuration 4th April 2013, 18:16
Replies: 1
Views: 945
Posted By MyKE
Problem solved! My path in ISPConfig to pool...

Problem solved!

My path in ISPConfig to pool and ini were bad. Correct - /opt/php-5.4.13/lib not /opt/php-5.4.13-fpm/lib...

And also I have upgraded to lastest Nginx and must edit nginx...
Forum: Installation/Configuration 3rd April 2013, 22:29
Replies: 1
Views: 945
Posted By MyKE
Lightbulb Problem with Nginx and compiled PHP-FPM

Hello,

Today I have configured successfuly The Perfect Server - Ubuntu 12.10 (nginx, BIND, Dovecot, ISPConfig 3), default ubuntu PHP 5.3.x works with nginx, but when I have compiled my own last...
Forum: Installation/Configuration 3rd April 2013, 19:15
Replies: 6
Views: 5,149
Posted By MyKE
It's good question, maybe in next update it will...

It's good question, maybe in next update it will be set as optional option. Maybe when you set it to 127.0.0.1 or localhost it disable that option... :confused:
Forum: Installation/Configuration 3rd April 2013, 19:02
Replies: 6
Views: 5,149
Posted By MyKE
RBL is Realtime Blackhole List, providers which...

RBL is Realtime Blackhole List, providers which protects spamlist up-to date, so you can add:
zen.spamhaus.org

:)
Forum: General 5th January 2011, 15:59
Replies: 23
Views: 7,781
Posted By MyKE
I think ISP is blocking DNS but don't know why....

I think ISP is blocking DNS but don't know why. Firewall is open, router is okay everything is fine so problem is not on my side. I have to contact ISP. Thanks falko, Toucan... for help. :)
Forum: General 4th January 2011, 14:11
Replies: 23
Views: 7,781
Posted By MyKE
Oh no sorry my bad, i have wireless with stable...

Oh no sorry my bad, i have wireless with stable connection and static IP. Sorry for last post I don't checked it. But in post #10 I said with static ip.
Thanks
Forum: General 3rd January 2011, 17:18
Replies: 23
Views: 7,781
Posted By MyKE
Hi falko. sorry for delay i was busy. So server...

Hi falko. sorry for delay i was busy. So server is on DSL, output of netstat -tap is:



and iptables:



Thanks for help to all.
Forum: General 30th December 2010, 11:19
Replies: 23
Views: 7,781
Posted By MyKE
I have created glue records: ...

I have created glue records:
http://dl.dropbox.com/u/2885967/glue.png

They says problem isn't on their side. So I think problem is on ISP side, but when i try dig on NS, IP address is different...
Forum: General 29th December 2010, 21:46
Replies: 23
Views: 7,781
Posted By MyKE
I have emailed registrant but he says my dns...

I have emailed registrant but he says my dns server not responding... I think that problem is between ISP.
Forum: General 24th December 2010, 15:46
Replies: 23
Views: 7,781
Posted By MyKE
Yes i have defined glue records at my registrant....

Yes i have defined glue records at my registrant. I don't know where is problem. Glue records are defined, dns server is up with records, ports are open...
Forum: General 23rd December 2010, 11:58
Replies: 23
Views: 7,781
Posted By MyKE
I have defined all. There are my records I think...

I have defined all. There are my records I think that is good:

http://dl.dropbox.com/u/2885967/ns.png
Forum: General 21st December 2010, 16:51
Replies: 23
Views: 7,781
Posted By MyKE
Hi, For a long time I haven't solved DNS problem....

Hi, For a long time I haven't solved DNS problem. I start from begin.

I have Debian lenny ISPConfig 3.0.3.1 with myDNS. Created NSSet at domain registrator with glue records to my server IP....
Forum: General 28th October 2010, 19:30
Replies: 23
Views: 7,781
Posted By MyKE
okay maybe is wrong nsset. but thanks for support...

okay maybe is wrong nsset. but thanks for support guys :)
Forum: General 27th October 2010, 15:40
Replies: 23
Views: 7,781
Posted By MyKE
there is output: server1:~# cat...

there is output:

server1:~# cat /etc/default/bind9
# run resolvconf?
RESOLVCONF=yes

# startup options for the server
OPTIONS="-u bind"
Forum: General 26th October 2010, 15:26
Replies: 23
Views: 7,781
Posted By MyKE
output: server1:~# ls -la /etc/bind/ celkem...

output:
server1:~# ls -la /etc/bind/
celkem 24
drwxr-sr-x 3 root bind 1024 24.*říj 21.38 .
drwxr-xr-x 93 root root 6144 24.*říj 22.43 ..
-rw-r--r-- 1 root root 353 10.*čen 21.32 db.empty...
Forum: General 25th October 2010, 16:58
Replies: 23
Views: 7,781
Posted By MyKE
No, this is fresh installation of the os with...

No, this is fresh installation of the os with Perfect Server lenny tutorial.
Forum: General 25th October 2010, 16:32
Replies: 23
Views: 7,781
Posted By MyKE
DNS not responding

Hi there,

I'm using bind and i followed Perfect Server - Debian Lenny (Debian 5.0) With BIND & Dovecot. I have set up correct IP in dns managment, fqdn. But pages does not work. Before bind, i was...
Forum: General 12th March 2010, 16:18
Replies: 1
Views: 1,497
Posted By MyKE
i have problem with .htaccess and (sub)domain

Hi till,

i have problem with .htaccess and (sub)domain

I repaired domain my redirect path was /domain and it must be /domain/ - fixed

but idon't know how to enable in .htaccess

php_value...
Forum: General 26th February 2010, 10:18
Replies: 7
Views: 6,143
Posted By MyKE
Hi till i have next problem. Yesterday i changed...

Hi till i have next problem. Yesterday i changed hostname and next day all works but in ISP Cron-log were warnings. I deleted them and reboot server and i thought that isp-cron log any problems and...
Forum: General 25th February 2010, 19:49
Replies: 7
Views: 6,143
Posted By MyKE
Thanks till! Last 6 months i had problem with our...

Thanks till! Last 6 months i had problem with our mail system. After ISPConfig and your help it works :eek:! Thank you till! Thank you till! :D
Forum: General 25th February 2010, 19:39
Replies: 7
Views: 6,143
Posted By MyKE
ok I edited /etc/hostname to server.wzk.cz then...

ok I edited /etc/hostname to server.wzk.cz then run hostname -F /etc/hostname and restarted postfix and amavis.

Then i restart amavis, says:

admin@server:~$ sudo /etc/init.d/amavis restart...
Forum: General 25th February 2010, 19:14
Replies: 7
Views: 6,143
Posted By MyKE
Output: admin@server:~$ hostname server ...

Output:
admin@server:~$ hostname
server
admin@server:~$ hostname -f
server



I thought that * in cname automaticaly add www. Is another way how to automaticaly add www in records?
Showing results 1 to 25 of 28

 
Forum Jump

All times are GMT +2. The time now is 17:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.