Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 49
Search took 0.01 seconds.
Search: Posts Made By: batescr
Forum: Installation/Configuration 24th August 2009, 15:20
Replies: 6
Views: 2,150
Posted By batescr
THANKS That worked.

THANKS That worked.
Forum: Installation/Configuration 23rd August 2009, 14:02
Replies: 6
Views: 2,150
Posted By batescr
info:x:10054:10011:info:/var/www/web11/user/info:/...

info:x:10054:10011:info:/var/www/web11/user/info:/bin/false


# Basic system aliases -- these MUST be present.
mailer-daemon: postmaster
postmaster: root

# General redirections for...
Forum: Installation/Configuration 22nd August 2009, 14:09
Replies: 6
Views: 2,150
Posted By batescr
################################### # #...

###################################
#
# ISPConfig local-host-names Configuration File
# Version 1.0
#
###################################
localhost
webserver.chrisbates.info...
Forum: Installation/Configuration 21st August 2009, 16:43
Replies: 1
Views: 1,881
Posted By batescr
Mail issue for one User

I have ISPCONFIG 2 installed on Centos 5.1.

I have mail working for a couple of domains and various users. I have one user that will not receive mail. Info@lkwoodsoccerclub.com.

any help would...
Forum: Installation/Configuration 21st August 2009, 07:26
Replies: 6
Views: 2,150
Posted By batescr
Mail issue for one user

I have ISPCONFIG 2 installed on Centos 5.1.

I have mail working for a couple of domains and various users. I have one user that will not receive mail. Info@lkwoodsoccerclub.com.

any help...
Forum: Installation/Configuration 19th August 2009, 02:23
Replies: 1
Views: 1,266
Posted By batescr
Upgrade Path

I currently have an ISPConfig v2 system running and was wondering if there is a easy way to upgrade the system?
Forum: General 2nd June 2008, 07:27
Replies: 1
Views: 2,362
Posted By batescr
Issue Resolved

I ran the following command:

Please run:

/etc/init.d/service ispconfig_server restart
Forum: General 2nd June 2008, 05:57
Replies: 1
Views: 2,362
Posted By batescr
Admin Console Unavailable.

I am unable to access the control panel http://www.chrisbates.info:81 or webmail, http://www.chrisbates.info:81/webmail ?

But i can access the websites that are homed on the ipconfig server,...
Forum: Installation/Configuration 20th May 2008, 15:46
Replies: 6
Views: 4,597
Posted By batescr
By moving the squirrelmail interface with the...

By moving the squirrelmail interface with the move command will that also move my clients email?

mv /home/admispconfig/ispconfig/web/webmail /home/admispconfig/ispconfig/web/uebimiau
mv...
Forum: Installation/Configuration 20th May 2008, 15:16
Replies: 6
Views: 4,597
Posted By batescr
My ISPConfig is running on CentOS with clients on...

My ISPConfig is running on CentOS with clients on it.

So which method would be the safest? Changing the Alias (which is located somewhere else on centos, that i don't know..) or move the...
Forum: Installation/Configuration 19th May 2008, 21:37
Replies: 6
Views: 4,597
Posted By batescr
Changing from UebiMiau to SquirrelMail

How do i change the default mail client from UebiMiau! to Squirlemail? I currently have squirlemail install and working fine, but i access it via http:\\www.domainname.tld:81\squirrelmail. I would...
Forum: Server Operation 6th May 2008, 21:22
Replies: 2
Views: 2,290
Posted By batescr
no messages in /var/log/messagas file. ...

no messages in /var/log/messagas file.

when i try to write a file or directore i just get access denied. I have tried via command line or gui.
Forum: Server Operation 6th May 2008, 19:51
Replies: 2
Views: 2,290
Posted By batescr
Write files/directores with Samba

I have samba working (somewhat) on my CentOS box. i can see the share from my windows machine but i can't create a file or directory. I have tried to make this very simple but i guess i am missing...
Forum: HOWTO-Related Questions 1st May 2008, 21:09
Replies: 3
Views: 5,435
Posted By batescr
The two actionstart and actionend was due to me...

The two actionstart and actionend was due to me cutting and pasting. I only have one of each. How can i test that the emails are getting sent?
Forum: HOWTO-Related Questions 30th April 2008, 16:10
Replies: 3
Views: 5,435
Posted By batescr
Fail2ban Config Questions

I am following this how-to to install fail2ban on debian ecth.
http://www.howtoforge.com/fail2ban_debian_etch but modified it to work on CentOS.

It is working:

[root@webserver action.d]#...
Forum: Installation/Configuration 11th April 2008, 09:58
Replies: 4
Views: 2,195
Posted By batescr
Thank you very much.

Thank you very much.
Forum: Installation/Configuration 11th April 2008, 00:12
Replies: 4
Views: 2,195
Posted By batescr
No i do not have a back up... I just finish...

No i do not have a back up... I just finish setting everything up..
Forum: Installation/Configuration 10th April 2008, 22:33
Replies: 4
Views: 2,195
Posted By batescr
ISP Invoice

I was trying to delete some invoices that i created (before i changed the EURO to USD) and accidently deleted the contents of the isp_fakt_artikel table instead of the isp_fakt_rechnung table. Is...
Forum: Installation/Configuration 10th April 2008, 06:35
Replies: 11
Views: 3,493
Posted By batescr
Well.. user error once again... I was sending a...

Well.. user error once again... I was sending a the test virus to an account that i didn't have virus checking turned on for.... Needless to say after i turned it on and sent the message again the...
Forum: Installation/Configuration 9th April 2008, 22:10
Replies: 11
Views: 3,493
Posted By batescr
I switched to clamd on the 7th because my /tmp...

I switched to clamd on the 7th because my /tmp directory was filling up with clamv files and making my user appear as if they were over there quota and they werent.

but now when i send a test...
Forum: Installation/Configuration 9th April 2008, 16:37
Replies: 1
Views: 2,858
Posted By batescr
this was solved with a a simple ...

this was solved with a a simple

/etc/init.d/ispconfig_server restart

I must again give thanks to Tim.
Forum: Installation/Configuration 9th April 2008, 15:32
Replies: 1
Views: 2,858
Posted By batescr
HELP!!! I can't access ISPConfig Control Panel

My system took an unexpected reboot and i can still access the websites hosted on my box but i can not access the control panel or webmail.


This is a very urgent issue please help!!!
Forum: Installation/Configuration 8th April 2008, 18:32
Replies: 11
Views: 3,493
Posted By batescr
this is what i did to enable clamav-daemon. (I...

this is what i did to enable clamav-daemon. (I have a CentOS 5.1 system)

http://www.howtoforge.com/forums/showpost.php?p=73940&postcount=10
...
Forum: Installation/Configuration 7th April 2008, 20:23
Replies: 5
Views: 2,245
Posted By batescr
I am also fairly new to this so i am going to try...

I am also fairly new to this so i am going to try and offer some assistants

Are there any erros in you mail log?

go to /var/log and type the following command:

tail -f maillog

then send a...
Forum: Installation/Configuration 7th April 2008, 18:48
Replies: 11
Views: 3,493
Posted By batescr
Thanks once again falko tim has responded also to...

Thanks once again falko tim has responded also to a email that i sent inquiring about suppport. but this is getting me closer. here is the listing of what is in the /tmp directory.
...
Showing results 1 to 25 of 49

 
Forum Jump

All times are GMT +2. The time now is 17:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.