Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 43
Search took 0.01 seconds.
Search: Posts Made By: filch
Forum: General 9th August 2010, 06:06
Replies: 1
Views: 1,578
Posted By filch
Change the default ownership for site files

Is there a way to change the default owner and group that ISPConfig applies? I want to set up a mirror of another server, which does not use ISPConfig and so, the ownership is different. I know I...
Forum: Installation/Configuration 7th August 2010, 22:45
Replies: 8
Views: 21,013
Posted By filch
Postfix error

Sorry falko, should have relied earlier. What happened was I missed the part about excluding postfix from the main repos so, when I removed postfix and then reinstalled it ... it installed the same...
Forum: Installation/Configuration 6th August 2010, 20:28
Replies: 8
Views: 21,013
Posted By filch
I don't mean to hijack this thread .. albeit and...

I don't mean to hijack this thread .. albeit and old one, but I thought the context was important. I followed your exact tutorial and I am having the same problem. Is there any way to fix this...
Forum: General 26th July 2010, 23:06
Replies: 1
Views: 1,265
Posted By filch
I got it fixed. Just did an upgrade to latest...

I got it fixed. Just did an upgrade to latest stable and all was well.

Cheers,

Dave
Forum: General 26th July 2010, 22:22
Replies: 1
Views: 1,265
Posted By filch
Installation is broken

I have an instance of ISPConfig3 running on my staging server and it has been fine. Now, however, when I log in, ISPConfig only shows me empty wndows. Any idea where to start to get this fixed? (see...
Forum: Installation/Configuration 26th July 2010, 22:17
Replies: 4
Views: 2,439
Posted By filch
never mind ...stupid question.

never mind ...stupid question.
Forum: Installation/Configuration 25th July 2010, 17:40
Replies: 4
Views: 2,439
Posted By filch
Install on live server

To be clear, this server does not have any version of ISPConfig on it at all. Does that change anything?

Dave
Forum: Installation/Configuration 24th July 2010, 22:38
Replies: 4
Views: 2,439
Posted By filch
Install ISPConfig3 on a lve server

Probably been asked before but could not find the answer. Is there any way to install ISPConfig3 on a server after it has been live for a while? I know it is not the best way but wondering if it can...
Forum: General 11th June 2010, 05:57
Replies: 1
Views: 1,728
Posted By filch
Turns out my drive was almost full due to backup...

Turns out my drive was almost full due to backup files being written to it. That is what this error meant, in case anyone else runs into this. Moved some stuff around and the update went fine. Just...
Forum: General 11th June 2010, 00:51
Replies: 1
Views: 1,728
Posted By filch
Install broken; upgrade failing

Hi, I did a search for this but came up with nothing. I have version 3.0.0.9 installed. A few days ago, the login stopped working. The log in page is OK but when I enter my user/pass, it goes to what...
Forum: Installation/Configuration 15th March 2009, 21:05
Replies: 11
Views: 9,469
Posted By filch
Well that's too bad. The funny thing is that I...

Well that's too bad. The funny thing is that I still should be able to add the aliases to the httpd.conf and thereby allowing all the domains to access only their databases but not matter what I do I...
Forum: Installation/Configuration 15th March 2009, 20:52
Replies: 11
Views: 9,469
Posted By filch
Sorry ... I usually do not forget this info. It...

Sorry ... I usually do not forget this info. It is version 3.0.0.9 and CentOS 5.2

Thanks

Dave
Forum: Installation/Configuration 15th March 2009, 03:07
Replies: 11
Views: 9,469
Posted By filch
phpmyadmin error

Hi,

I have installed phpmyadmin and in the Interface config I have selected " Link to phpmyadmin in DB list". However, when I create a database and then click on the link to phpmyadmin, I get the...
Forum: Installation/Configuration 24th February 2009, 08:28
Replies: 35
Views: 8,997
Posted By filch
OK Cool. Can you tell me where the settings...

OK Cool.

Can you tell me where the settings for the service monitoring are? Monitor seems to be checking if pure-ftpd is up every five minutes. (see my previous post).

Dave
Forum: Installation/Configuration 21st February 2009, 18:09
Replies: 35
Views: 8,997
Posted By filch
Well it is showing the following in my logs: ...

Well it is showing the following in my logs:

Feb 21 11:20:25 redpine pure-ftpd: (?@127.0.0.1) [INFO] Logout.
Feb 21 11:25:34 redpine pure-ftpd: (?@127.0.0.1) [INFO] New connection from 127.0.0.1...
Forum: Installation/Configuration 19th February 2009, 19:30
Replies: 35
Views: 8,997
Posted By filch
Ftp

Well OK .. I am getting this now. Finally. Last thing I am trying to track down and a couple of interface questions.

Does ISPConfig, due to it's monitoring of services, continuously make...
Forum: Installation/Configuration 17th February 2009, 06:28
Replies: 35
Views: 8,997
Posted By filch
I did get this all running. Had to reinstall...

I did get this all running. Had to reinstall apache AND ISPConfig and then redo all the symlinks but it is all working now. However, I have a question setting up FTP through ISPConfig. I have it...
Forum: Installation/Configuration 14th February 2009, 14:33
Replies: 35
Views: 8,997
Posted By filch
Yes of course I installed it ... latest V3 from...

Yes of course I installed it ... latest V3 from the trunk. I followed your instructions to the letter and saw no errors. It was working. In fact, I did create several sites with it and a few...
Forum: Installation/Configuration 13th February 2009, 15:24
Replies: 35
Views: 8,997
Posted By filch
Hummm ... this app does not understand .rtf...

Hummm ... this app does not understand .rtf files. Sorry about that. Attached is output of netstat in txt.

Dave
Forum: Installation/Configuration 13th February 2009, 15:19
Replies: 35
Views: 8,997
Posted By filch
I do not recall ever seeing this stuff at the end...

I do not recall ever seeing this stuff at the end of my apache config and, I do not even have a Vhosts directory. Crazy! Where in the httpd.conf file did this 'missing' code go? After the Include?
...
Forum: Installation/Configuration 12th February 2009, 21:23
Replies: 35
Views: 8,997
Posted By filch
Apache not starting

I am still stumped. I cannot get the overall apache to start and cannot get the ispconfig server to run either. Netstat shows no other processes using the needed ports and there are no errors that I...
Forum: Installation/Configuration 12th February 2009, 19:15
Replies: 35
Views: 8,997
Posted By filch
Well ... I figured out what one of the problems...

Well ... I figured out what one of the problems was: I must have been doing something in the ISPConfig admin and it generated new index.html files. Now we use index.htm so the default files were...
Forum: Installation/Configuration 11th February 2009, 17:38
Replies: 35
Views: 8,997
Posted By filch
OK .. sorry to bother you again but I am now...

OK .. sorry to bother you again but I am now completely baffled (again ;-(" )

After your help and getting this all installed, I had one problem left. Even though I had several sites set up, only...
Forum: Installation/Configuration 8th February 2009, 22:11
Replies: 35
Views: 8,997
Posted By filch
Sorry to put out so much noise. I figured out...

Sorry to put out so much noise. I figured out what I had done wrong, which was not an obvious mistake. I had not entered in an IP for my server under Server IP as it was already under server config....
Forum: Installation/Configuration 8th February 2009, 21:53
Replies: 35
Views: 8,997
Posted By filch
OK ... I have it generally working. Finally got...

OK ... I have it generally working. Finally got the ftp to work and that seems fine. The other problem I was having was that all sites were being served from the first site that I had created. This...
Showing results 1 to 25 of 43

 
Forum Jump

All times are GMT +2. The time now is 22:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.