Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 41
Search took 0.00 seconds.
Search: Posts Made By: Mentor
Forum: Installation/Configuration 2nd March 2009, 20:45
Replies: 17
Views: 11,759
Posted By Mentor
Hi Till: Actually we found that the default...

Hi Till:

Actually we found that the default config for recursive lookup in mydns.conf was a * or blank - I think that it was a * - I am not sure if that was meant to be changed as part of the...
Forum: Installation/Configuration 2nd March 2009, 19:39
Replies: 17
Views: 11,759
Posted By Mentor
Hi: To all who have assisted, thank you. ...

Hi:

To all who have assisted, thank you. Unfortunately we have decided that we cannot use ISPConfig 3 as it does not provide a satisfactory platform for our environment. This is very...
Forum: Installation/Configuration 2nd March 2009, 16:00
Replies: 17
Views: 11,759
Posted By Mentor
Hi: I ma not sure if I have mentioned it,...

Hi:

I ma not sure if I have mentioned it, however maybe something useful:

I cannot dig records from my server from other hosts - they are refused - so perhaps that is part of the problem?

I...
Forum: Installation/Configuration 2nd March 2009, 14:48
Replies: 17
Views: 11,759
Posted By Mentor
Hi Falko: Thank you for your reply -...

Hi Falko:

Thank you for your reply - herewith larger images as requested.

Hopefully we will be able to work this out - it is rather strange.


Kind regards,

Mentor
Forum: Installation/Configuration 2nd March 2009, 13:20
Replies: 17
Views: 11,759
Posted By Mentor
Hi Till: Thank you for your email. I have...

Hi Till:

Thank you for your email. I have attached the screenshots as requested.


Kind regards,

Mentor
Forum: Installation/Configuration 2nd March 2009, 00:31
Replies: 17
Views: 11,759
Posted By Mentor
Hi: I am struggling to understand something...

Hi:

I am struggling to understand something related to the DNS issue that I am trying to sort out:

- I created a SOA - domainname.ctld
- I registered it with local country-registrar
- I can...
Forum: Installation/Configuration 1st March 2009, 20:22
Replies: 17
Views: 11,759
Posted By Mentor
Why does a dig at the ns ip produce a positive...

Why does a dig at the ns ip produce a positive result, but ping does not?
Forum: Installation/Configuration 1st March 2009, 19:43
Replies: 17
Views: 11,759
Posted By Mentor
Hi Till: Okay, cool - I was just concerned...

Hi Till:

Okay, cool - I was just concerned because under ISPC2 I could add new host records to a domain and could ping it within 5 minutes - CTLD - and now I can't - (I haven't set any transfer...
Forum: Installation/Configuration 1st March 2009, 19:24
Replies: 17
Views: 11,759
Posted By Mentor
Hi Till: Okay, let's see if I have this...

Hi Till:

Okay, let's see if I have this right:

1. Create new DNS record using the wizard, and
2. Create new website?

I followed this process and perhaps I was a little impatient, but I am...
Forum: Installation/Configuration 1st March 2009, 19:09
Replies: 17
Views: 11,759
Posted By Mentor
Hi: I addition to the above, it is...

Hi:

I addition to the above, it is interesting to note that I can add sub-domains simply by adding a host to an existing domain.

I have tried to add a host to an existing domain as follows:
...
Forum: Installation/Configuration 1st March 2009, 18:12
Replies: 17
Views: 11,759
Posted By Mentor
ISPconfig 3: Sub-Domain

Hi:

I am trying to figure out how to create sub-domains with separate folder structures using ISPconfig 3.

I need to be able to load trial sites into the folder structure and allow clients to...
Forum: Installation/Configuration 27th February 2009, 22:35
Replies: 3
Views: 5,987
Posted By Mentor
Hi Till: Thank you - that works just fine. ...

Hi Till:

Thank you - that works just fine. May I suggest that the manual option be removed? It would save a lot of aggravation for newbies like me - though struggle is not a bad thing - gets us...
Forum: Installation/Configuration 27th February 2009, 21:05
Replies: 3
Views: 5,987
Posted By Mentor
ISPConfig 3: How do I insert my NS records into MyDNS

Hi:

I am am baffled and mystified. I have trawled the web and I have drawn a blank. Now I am desperate to solve my last battle with ISPConfig 3:

I have a hosting platform to which I wish to...
Forum: Installation/Configuration 27th February 2009, 17:56
Replies: 7
Views: 2,727
Posted By Mentor
Hi: Further to the above, I have been...

Hi:

Further to the above, I have been looking at this issue and my observations are that MyDNS is working - it is creating records and all that sort of thing - I checked using mydnsexport and it...
Forum: Installation/Configuration 27th February 2009, 15:34
Replies: 7
Views: 2,727
Posted By Mentor
Hi Falko: Thank you for your reply to my...

Hi Falko:

Thank you for your reply to my query.

I have actually been looking at your documents very closely, and I still haven't got it right - I am using ISPConfig 3 - trying to at any rate.
...
Forum: Installation/Configuration 26th February 2009, 22:54
Replies: 7
Views: 7,405
Posted By Mentor
Hi: We have fixed this - it seems that there...

Hi:

We have fixed this - it seems that there may be a bug. Please refer to the following thread in the Developer Forum:

http://www.howtoforge.com/forums/showthread.php?t=31857

Thank you.
...
Forum: Installation/Configuration 26th February 2009, 20:34
Replies: 7
Views: 7,405
Posted By Mentor
ispconfig 3: website pointing

Hi:

We picked up an error at the end of the installation after re-installation that we think is relevant to our issue. Please could you take a look and assist, thank you:

Warning: DocumentRoot...
Forum: Installation/Configuration 26th February 2009, 20:29
Replies: 6
Views: 2,399
Posted By Mentor
Hi Antennipasi: Thank you for email - I will...

Hi Antennipasi:

Thank you for email - I will follow your suggestions and let you know how I do - :)


Kind regards,

Mentor
Forum: Installation/Configuration 26th February 2009, 20:24
Replies: 7
Views: 7,405
Posted By Mentor
Hi: I have reinstalled ISPConfig 3...

Hi:

I have reinstalled ISPConfig 3 completely - ran uninstall -q uninstall.php and then reinstalled.

The result is the same as before - add one site and the system is happy - I modify the...
Forum: Installation/Configuration 26th February 2009, 19:23
Replies: 7
Views: 7,405
Posted By Mentor
Hi Till: I made some changes to the...

Hi Till:

I made some changes to the index.html on the first site in the client?/we?/web folder deliberately to exclude the possibility that there was problem entering in there. Anyway, as I added...
Forum: Installation/Configuration 26th February 2009, 14:57
Replies: 7
Views: 7,405
Posted By Mentor
ispconfig 3: website pointing

Hi:

I have met a strange bug that I am trying to understand.

If I add one client and a site - DNS elsewhere - I point to a the client?/web?/web/index.html file and I can change it and do stuff...
Forum: Installation/Configuration 26th February 2009, 11:57
Replies: 7
Views: 2,727
Posted By Mentor
Hi: I have found the error with pointing to...

Hi:

I have found the error with pointing to websites from an external NS. When I created the site, I set it up with a wildcard (*) for the IP address. I guess that because the NS is pointing to...
Forum: Installation/Configuration 26th February 2009, 11:18
Replies: 7
Views: 2,727
Posted By Mentor
Hi: Thank you for your reply Till. I am...

Hi:

Thank you for your reply Till.

I am having some real hassles with my new system that I am unable to resolve at the moment.

Firstly, I have given up on trying to run name servers on my...
Forum: Installation/Configuration 26th February 2009, 00:05
Replies: 7
Views: 2,727
Posted By Mentor
How do I delete the default web page?

Hi:

I have a website setup on my ISPconfig server, but I am having some difficulty in identifying the default index page so that I can delete it. Please could you advise, thank you.

Kind...
Forum: Installation/Configuration 25th February 2009, 22:43
Replies: 6
Views: 2,399
Posted By Mentor
Hi: I am still trying to configure my server...

Hi:

I am still trying to configure my server to run it's own name servers. Anyone know how to do this I would appreciate your input. I have tried unsuccessfully thus far to get name services...
Showing results 1 to 25 of 41

 
Forum Jump

All times are GMT +2. The time now is 20:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.