Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: RTHREE
Forum: Installation/Configuration 29th June 2009, 19:43
Replies: 15
Views: 6,596
Posted By RTHREE
yes is does.

yes is does.
Forum: Installation/Configuration 28th June 2009, 17:57
Replies: 15
Views: 6,596
Posted By RTHREE
I have changed: ...

I have changed:

/root/ispconfig/httpd/conf/httpd.conf
from Port 81 to Port 443
from Listen 81 to 443
from <VirtualHost _default_:81> to <VirtualHost _default_:443>
...
Forum: Installation/Configuration 27th June 2009, 17:50
Replies: 15
Views: 6,596
Posted By RTHREE
Sorry, but i had tried that already. It won't...

Sorry, but i had tried that already. It won't work.
Forum: Installation/Configuration 27th June 2009, 15:54
Replies: 15
Views: 6,596
Posted By RTHREE
Unhappy Change HTTPS from 81 to 443

Hello all,

I want to change the ISPConfig 2 portal from https://server:81 to https://server.

This because there are firewalls by some customers that block port 81.

What is the best solution...
Forum: Installation/Configuration 1st May 2007, 21:14
Replies: 11
Views: 4,984
Posted By RTHREE
yes Falko, ipaddress and domains are fine. ...

yes Falko,

ipaddress and domains are fine.

Do someone already solved this problem? :confused:
Forum: Installation/Configuration 7th April 2007, 16:09
Replies: 11
Views: 4,984
Posted By RTHREE
total 780 drwxrwxr-x 29 web45_demo web45 4096...

total 780
drwxrwxr-x 29 web45_demo web45 4096 Apr 7 18:52 .
drwxr-xr-x 9 web45_demo web45 4096 Apr 3 04:01 ..
-rw-r--r-- 1 web45_demo web45 13144 Mar 28 20:52 actie-rb.htm
-rw-r--r-- 1...
Forum: Installation/Configuration 6th April 2007, 17:00
Replies: 11
Views: 4,984
Posted By RTHREE
we have the problem with all users this is...

we have the problem with all users

this is done with web45_demo

dir is like /var/www/demo.domain.nl/web

this are a couple of files.

-rw-r--r-- 1 web45_demo web45 1838 Apr 5 20:35...
Forum: Installation/Configuration 6th April 2007, 15:08
Replies: 11
Views: 4,984
Posted By RTHREE
# This is the ProFTPD configuration file # $Id:...

# This is the ProFTPD configuration file
# $Id: proftpd.conf,v 1.1 2004/02/26 17:54:30 thias Exp $

ServerName "ProFTPD server"
ServerIdent on "FTP Server...
Forum: Installation/Configuration 5th April 2007, 20:59
Replies: 11
Views: 4,984
Posted By RTHREE
No errors in log, and i tried both passive and...

No errors in log, and i tried both passive and active ftp connections.

SeLinux is disabled at boot.
Forum: Installation/Configuration 2nd April 2007, 09:26
Replies: 11
Views: 4,984
Posted By RTHREE
Ftp Upload problems

Hi,

i have some problems with upload to my ispconfig box. I'm running on a Fedora core 5 64bit machine with proftp on it.

When i upload files then is first a failure and the seconde a done:
...
Forum: General 1st April 2007, 14:39
Replies: 3
Views: 2,656
Posted By RTHREE
Thats not the solution it is not a vmware machine...

Thats not the solution it is not a vmware machine by the way. When i use ntpdate the time is good. But after a couple of minutes/hours/days the time is not good.
Forum: General 1st April 2007, 11:01
Replies: 3
Views: 2,656
Posted By RTHREE
Time Problem

Hi All,

I've got a major time problem on my server a fedora core 5 64bit. The time is faster then normal when i set my time to my local time its oke, but after 1 hour it is more faster than my...
Forum: Installation/Configuration 18th October 2006, 19:14
Replies: 4
Views: 3,106
Posted By RTHREE
Thnx

Thnx for your support. I have solve the problem. for some other users with this problem. this is what i've done:

nano /etc/sysconfig/i18n
# and change to a non UTF8 Lang. e.g. "en_US.UTF-8" is...
Forum: Installation/Configuration 17th October 2006, 17:02
Replies: 4
Views: 3,106
Posted By RTHREE
Paste to nano

when i copy the good looking html from notepad
and paste it to nano (in the shell) then are there the strange characters.

just for extra info.
Forum: Installation/Configuration 17th October 2006, 16:03
Replies: 4
Views: 3,106
Posted By RTHREE
Charset problem FC5

Hello,

When i upload a html file with a good showing charset to my Fedora 5 web server with ispconfig. it is not showing right, it must be this: "Je rijdt gewoon even binnen"

and he is showing...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT +2. The time now is 13:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.