Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 36
Search took 0.01 seconds.
Search: Posts Made By: almeister9
Forum: Suggest HOWTO 24th November 2009, 07:10
Replies: 7
Views: 11,922
Posted By almeister9
Success

Using this script I found at http://www.axllent.org/docs/networking/ssmtp_on_the_console

#!/bin/bash
CURDATE=`date`
ssmtp -oi recipient@address.com << EOF
From: FTP Server...
Forum: Suggest HOWTO 24th November 2009, 02:07
Replies: 7
Views: 11,922
Posted By almeister9
A little further

I have made a little more progress.
I have changed /etc/default/pure-ftpd-common to read
UPLOADUID=2001
UPLOADGID=2001
This is the userID of pureftpd.
I then made a script called...
Forum: Suggest HOWTO 23rd November 2009, 23:35
Replies: 7
Views: 11,922
Posted By almeister9
Outputs

Hi Falko,
Thanks for looking at this for me.

The output of "which mail" is nothing.

The output of "which ssmtp" is:
/usr/sbin/ssmtp

When I started again from scratch, I built it with just...
Forum: Suggest HOWTO 23rd November 2009, 06:19
Replies: 7
Views: 11,922
Posted By almeister9
The Ultra Elusive pure-uploadscript(8)

I have now started again from scratch.
I have an Ubuntu 9.04 32-bit server as Falko's:
http://www.howtoforge.com/perfect-server-ubuntu-9.04-ispconfig-2-p4
up to stage 10.
with a working Pure-ftpd...
Forum: Suggest HOWTO 22nd November 2009, 15:10
Replies: 7
Views: 11,922
Posted By almeister9
I'm sorry Falko, but I don't know what the full...

I'm sorry Falko, but I don't know what the full path for the mail command is.

I am trying to learn about the linux world but I find man pages especially unhelpful for newbs and information on this...
Forum: Suggest HOWTO 20th November 2009, 07:08
Replies: 7
Views: 11,922
Posted By almeister9
[RESOLVED] PureFTP that send email notification on Upload

Hi All,

I am trying to piece together little snippets from all over the place to get this to work and I just cant get it to work.

What I want is a stand alone FTP server that sends an email to...
Forum: HOWTO-Related Questions 20th June 2009, 01:42
Replies: 10
Views: 7,483
Posted By almeister9
Smile Yay!

Thank you Flash.

All I did was comment out the line
ScanPartialMessages false
i.e. #ScanPartialMessages false
Then I tried to check the version again and recived an error about...
Forum: HOWTO-Related Questions 19th June 2009, 01:58
Replies: 10
Views: 7,483
Posted By almeister9
Dam!

I thought if any one could help me it would be you.

I have been reading a lot of things on the internet about this problem when clamav has been upgraded but most of them are a slightly different...
Forum: HOWTO-Related Questions 17th June 2009, 13:38
Replies: 10
Views: 7,483
Posted By almeister9
ls -la /etc/clamav/

alan@smail:~$ ls -la /etc/clamav/
total 28
drwxr-xr-x 5 root root 4096 2009-06-17 08:13 .
drwxr-xr-x 93 root root 4096 2009-06-15 10:17 ..
-rw-r--r-- 1 root root 1216 2009-06-12 17:55...
Forum: HOWTO-Related Questions 17th June 2009, 00:01
Replies: 10
Views: 7,483
Posted By almeister9
/etc/clamav/clamd.conf

#Automatically Generated by clamav-base postinst
#To reconfigure clamd run #dpkg-reconfigure clamav-base
#Please read /usr/share/doc/clamav-base/README.Debian.gz for details
LocalSocket...
Forum: HOWTO-Related Questions 16th June 2009, 01:58
Replies: 10
Views: 7,483
Posted By almeister9
output

Thanks for your reply Falko.

alan@smail:~$ sudo updatedb
alan@smail:~$ sudo locate clamd.conf
/etc/clamav/clamd.conf
/usr/share/doc/clamav-base/examples/clamd.conf...
Forum: HOWTO-Related Questions 15th June 2009, 04:02
Replies: 10
Views: 7,483
Posted By almeister9
Thumbs up [RESOLVED] Virtual Users Domains Postfix Ubuntu 8.04 clamav fails after upgrade

Hi all,

After successfully using a mail server built with Falko's "Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Ubuntu 8.04 LTS)" for more than a year, and on the...
Forum: Server Operation 29th March 2009, 03:40
Replies: 12
Views: 8,354
Posted By almeister9
Red face More Info to hand

Hi Holger,
Thanks for your persistence with this.

I must apologise for the tone of my last post. The frustration was getting the better of me.

After feeling I was getting nowhere, I decided to...
Forum: Server Operation 25th March 2009, 09:56
Replies: 12
Views: 8,354
Posted By almeister9
Unhappy Leopard is the Culprit.

After a little more investigating I have come to a number of conclusions.

My investigations have uncovered two more symptoms:

1. Randomly, but quite frequently, when a Leopard machine moves a...
Forum: Server Operation 25th March 2009, 00:04
Replies: 12
Views: 8,354
Posted By almeister9
Red face Now we are getting somewhere

Hi Holger,

I have done as you suggested.
xattr -d com.apple.FinderInfo sp140_16-17'(RoadshowFeature)'.indd

and

xattr -d com.apple.ResourceFork sp140_16-17'(RoadshowFeature)'.indd

and you...
Forum: Server Operation 24th March 2009, 06:50
Replies: 12
Views: 8,354
Posted By almeister9
Adding more info

We have now discovered that when InDesign files are moved from one folder to another (regardless of whether they have had there "._" files deleted or not), alot of the images in the InDesign files...
Forum: Server Operation 24th March 2009, 00:24
Replies: 12
Views: 8,354
Posted By almeister9
Red face Getting there

Thank you greatly for you patience and perserverance with this.

I have been able to browse to the folder on the Samba Share, using the Terminal on a 10.5 machine.

I can now run the ls -l@...
Forum: Server Operation 23rd March 2009, 00:56
Replies: 12
Views: 8,354
Posted By almeister9
Unhappy No Joy with testing

If I try as you mentioned ls -l@
I get this
/mnt/JAJA/JAJA_DATA/Trade/SPwip/sp140wip/content$ ls -l@
ls: invalid option -- '@'
Try `ls --help' for more information.

same if I try sudo

If I...
Forum: Server Operation 21st March 2009, 02:02
Replies: 12
Views: 8,354
Posted By almeister9
Talking So I am not going insane after all.

Thank you deeply for your reply.

I am not at work at the moment but I will definitely try this out on Monday.

The only clue I had to this problem was that it only happened when the file had...
Forum: Server Operation 10th March 2009, 06:32
Replies: 12
Views: 8,354
Posted By almeister9
Unhappy Samba File server Mac OSX sees files as alias

Hi all,

I would really appreciate some help with this one if anyone has heard of this happening before.

I have installed Samba on Ubuntu Server 8.04 LTS. There are two HDD's one large one for...
Forum: HOWTO-Related Questions 19th February 2009, 02:36
Replies: 3
Views: 5,003
Posted By almeister9
RESOLVED. (my bad)

Thanks for your help Falko,

I discovered that I wasn't receiving emails in any of the accounts.
My modem/Router had dropped the port forwarding.
Re-did the port forwarding and everything is OK...
Forum: HOWTO-Related Questions 19th February 2009, 01:00
Replies: 3
Views: 5,003
Posted By almeister9
Re root account

Thanks for your reply Falko,

If I log in as root
and type mail
I get
no mail for root

how do I read emails sent to postmaster?
Forum: HOWTO-Related Questions 17th February 2009, 05:24
Replies: 3
Views: 5,003
Posted By almeister9
RESOLVED: Postmaster problem with Ubuntu 8.04 Postfix Virtual Domains and users

Hi all,

I have recently (a couple of months ago) built a Postfix mail server on Ubuntu 8.04 using Falko's excellent howto.

Everything has been working fine so far. I have an email address...
Forum: HOWTO-Related Questions 7th November 2008, 02:12
Replies: 4
Views: 5,016
Posted By almeister9
links for dcc AMD64

I did the search and found these links.

http://launchpadlibrarian.net/11565552/dcc-common_1.3.42-5_amd64.deb
http://launchpadlibrarian.net/11565554/dcc-server_1.3.42-5_amd64.deb

there was also...
Forum: HOWTO-Related Questions 22nd September 2008, 11:40
Replies: 1
Views: 5,016
Posted By almeister9
Grrrrrr....but at least know I think I know

As I read in another post, my mail_admin's password has a '#' character in it
so in /etc/pam.d/smtp, everything after the start of the password is ignored, hence "db" is not set. I am getting so...
Showing results 1 to 25 of 36

 
Forum Jump

All times are GMT +2. The time now is 09:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.