Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: evok
Forum: Installation/Configuration 16th October 2010, 06:37
Replies: 9
Views: 22,832
Posted By evok
Please help

Hi, I am still totally lost here.. Please help.. I uninstalled and reinstalled dovecot and postfix.. and I still am getting the same error.. It is not authenticating the password for some reason.. I...
Forum: Installation/Configuration 9th October 2010, 20:00
Replies: 9
Views: 22,832
Posted By evok
username

yes I used the full email as well as tried other combinations to be sure.

if you look at the telnet output a couple of posts up it shows the email as the user and +ok but fails when the password...
Forum: Installation/Configuration 9th October 2010, 19:05
Replies: 9
Views: 22,832
Posted By evok
Here is my Postfix config file

# Global Postfix configuration file. This file lists only a subset
# of all parameters. For the syntax, and for a complete parameter
# list, see the postconf(5) manual page (command: "man 5...
Forum: Installation/Configuration 8th October 2010, 16:27
Replies: 9
Views: 22,832
Posted By evok
Thank you

Thank you Till for responding.. I used this tutorial..

The Perfect Server - Fedora 13 x86_64 [ISPConfig 3]
http://www.howtoforge.com/perfect-server-fedora-13-x86_64-ispconfig-3

I have i386...
Forum: Installation/Configuration 8th October 2010, 05:43
Replies: 9
Views: 22,832
Posted By evok
here is my maillog errors

I wish I knew what to do with these errors, even though I understand what they mean, I don't know where to go to fix them.. Here are my maillog files.. Sorry to keep posting more info but I am...
Forum: Installation/Configuration 8th October 2010, 01:07
Replies: 9
Views: 22,832
Posted By evok
Here is the telnet output

It shows below, that the password is failing.. but I don't know enough linux to know why..

[root@tcfmail mydovecot]# telnet localhost pop3
Trying 127.0.0.1...
Connected to localhost.
Escape...
Forum: Installation/Configuration 7th October 2010, 22:22
Replies: 9
Views: 22,832
Posted By evok
Also Here is the maillog output

Oct 7 14:13:44 tcfmail dovecot: auth(default): client in:...
Forum: Installation/Configuration 7th October 2010, 09:55
Replies: 9
Views: 22,832
Posted By evok
mail authentication failure - unknown user or password

Hi all,
I know this subject has been touched on before, but I cannot seem to find the correct solution for my problem.. I have install the perfect server fedora 13 with i386 (the article was for...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 04:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.