Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: Simulacra
Forum: Installation/Configuration 8th September 2008, 17:32
Replies: 1
Views: 2,596
Posted By Simulacra
Using External DNS with ISPConfig

Greetings,

I have searched the forums for a solution, but have been unable to track anything down.

For security, I would like to utilize my primary and secondary DNS servers as DNS for my...
Forum: Installation/Configuration 20th July 2006, 07:53
Replies: 3
Views: 2,620
Posted By Simulacra
Falko, Thanks for the quick reply. I do not...

Falko,

Thanks for the quick reply. I do not know if there was a SQL dump, but there are three files in /tmp that look important. They are the home_admisconfigxxx.tar.gz,...
Forum: Installation/Configuration 19th July 2006, 00:00
Replies: 3
Views: 2,620
Posted By Simulacra
Reinstall - Can't Add Domains

Greetings,

I recently (today) accidentally deleted my ISPConfig database. I believed a reinstall would fix it and rebuild the DB. ISPConfig did reinstall with the DB, but now only html in...
Forum: Installation/Configuration 18th July 2006, 22:36
Replies: 0
Views: 3,315
Posted By Simulacra
Syntax Error: httpd.conf - Reinstall

:::UPDATE:::

I was able to correct the issue by adding the FQDN to the httpd.conf at the exact line. I'm not sure why that was removed, but things are well. Thanks all who viewed my issue.
...
Forum: Installation/Configuration 7th November 2005, 02:46
Replies: 12
Views: 11,108
Posted By Simulacra
Successful Fix

I ventured back to the manual. Although everything was done properly during the installation, for some reason the permissions set for Named did not stay. I simply chmod'd the directories as the...
Forum: Installation/Configuration 3rd November 2005, 01:45
Replies: 12
Views: 11,108
Posted By Simulacra
Same Issue

I have run into the same issue. It does seem to be a permissions issue with the chroot jail. No response from the poster, so if anyone has any information I would greatly appreciate your help.
...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 03:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.