Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: matto1376
Forum: Server Operation 16th December 2007, 03:59
Replies: 6
Views: 2,860
Posted By matto1376
Crisis Over

OK here is what happened, I feel dumb right now.....but anyway...

My ISP had changed their DNS server, (DNS is the only thing I don't run locally)

So of course, the server had no idea where...
Forum: Server Operation 14th December 2007, 10:54
Replies: 6
Views: 2,860
Posted By matto1376
No luck....

Hi Falko

I don't think SELinux is running, there is an SElinus folder, but it has nothing in it.

There is also nothing in the maillog files in var/log

This is a mystery!! It was working...
Forum: Server Operation 12th December 2007, 13:21
Replies: 6
Views: 2,860
Posted By matto1376
Distribution info

Hi falko, thanks for responding, there is more info on another post, sorry I didn't see your reply, but you can see what happens if I telnet also.

I have Fedora 4, and followed the Perfect Setup....
Forum: Server Operation 12th December 2007, 13:16
Replies: 1
Views: 2,739
Posted By matto1376
Can't send mail externally - Postfix on port 587

Hi

I need some help, this is killing me!! It was working fine and just decided to stop sending mail after a reboot one day.

If I telnet to my server on port 587 I get

250-my.server...
Forum: Server Operation 11th December 2007, 14:05
Replies: 6
Views: 2,860
Posted By matto1376
Postfix SMTP Authorization Problems?

Hi Guys

I am having an SMTP autentication problem....
My system was working until a bad power failure the other day and since then I have not been able to send mail.

It was configured to use...
Forum: Server Operation 13th June 2007, 04:52
Replies: 1
Views: 2,056
Posted By matto1376
Services not starting on bootup

I have noticed other people have this problem so here goes....I started this in another thread (smtp wouldn't authenticate) and came across this problem....

The problem started when I had a bad...
Forum: Server Operation 8th June 2007, 03:30
Replies: 4
Views: 10,712
Posted By matto1376
symlink?? I'm not sure how to make it start automatically

sorry falko I'm not even sure if it is the right one to use ... when I list the chkconfig, all the services appear as 'off' for all run levels.

If I type in :
[root@apatula /]# chkconfig --levels...
Forum: Server Operation 7th June 2007, 15:10
Replies: 4
Views: 10,712
Posted By matto1376
All sorted...but does someone know this please??

The problem started when I had a bad black out one day. The server lost power after the UPS died, and after that some services don't begin on start up.

How can I make things run on startup?? For...
Forum: Server Operation 6th June 2007, 07:30
Replies: 4
Views: 10,712
Posted By matto1376
Postfix Relay Access Denied 554 Error

Hi Guys

I have read a lot of posts regarding this error...I have followed the Perfect Setup for FC4 to the best of my ability, but I am having this error with Postfix.

I can use mail perfectly...
Forum: General 5th August 2006, 09:17
Replies: 1
Views: 3,423
Posted By matto1376
ISPConfig not starting on power up

G´day guys,

My server was working fine for ages (thanks to The Perfect Setup!), then I had a bad power failure and now it won´t start on system power up. I can manually start it with...
Forum: Programming/Scripts 6th December 2005, 02:42
Replies: 4
Views: 7,381
Posted By matto1376
have you had any luck??

how did you go with this one??

falko I am now up and running with mail but this was the root of my problem....I have also tried several scripts.
what happens is when the script executes, it then...
Forum: Server Operation 30th November 2005, 15:43
Replies: 17
Views: 10,296
Posted By matto1376
working now....

ok so finally it works!!
it just needed an A record on my server of the right address. crazy.
so now onto the php formemail script. i will put that in a seperate thread i think!

thanks for your...
Forum: Server Operation 30th November 2005, 08:55
Replies: 17
Views: 10,296
Posted By matto1376
here is the latest....

an aside...
all my services except mysql now report as offline in ispconfig
but they still work....?


with the mail,

<1133336268.6487.4.camel@apatula> Queued mail for delivery)
Nov 30...
Forum: General 30th November 2005, 07:42
Replies: 2
Views: 4,048
Posted By matto1376
hi just check the recycle bin

hi

just check the recycle bin
Forum: Server Operation 30th November 2005, 01:55
Replies: 17
Views: 10,296
Posted By matto1376
mx sorted

i just spoke to the isp and they said the mx records had not been changed, just the ip address the domain was pointing to.
so hopefully once that propagtes things will be ok.
then i will test the...
Forum: Server Operation 30th November 2005, 01:16
Replies: 17
Views: 10,296
Posted By matto1376
you guys must get a good laugh out of some of...

you guys must get a good laugh out of some of these fiascos!!

thats right, that mx1.netserver.com.au is the address of the isp that used to host mattsdomain before I decided to rig up my own linux...
Forum: Server Operation 30th November 2005, 00:21
Replies: 17
Views: 10,296
Posted By matto1376
dig a results

[root@domain ~]# dig a my.domain

; <<>> DiG 9.3.1 <<>> a oc.apatula
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 42903
;; flags: qr rd ra;...
Forum: Server Operation 29th November 2005, 16:17
Replies: 17
Views: 10,296
Posted By matto1376
mail sending now works to external domain

ok, i read about the dns issue someone else had. i plugged in different DNS servers in resolv.conf and now it relays. it must not have liked my dhcp dns.
but it seems i have a dns problem.....can´t...
Forum: Server Operation 29th November 2005, 10:07
Replies: 17
Views: 10,296
Posted By matto1376
unchartered territory here for me...im reading as much as i can!!

; generated by /sbin/dhclient-script
nameserver 192.168.0.1

thanks
Forum: Server Operation 29th November 2005, 01:37
Replies: 17
Views: 10,296
Posted By matto1376
more info....

[root@mydomain ~]# dig mx mydomain.com.au

; <<>> DiG 9.3.1 <<>> mx mydomain.com.au
;; global options: printcmd
;; connection timed out; no servers could be reached


whats doing here?! what...
Forum: Server Operation 29th November 2005, 01:17
Replies: 17
Views: 10,296
Posted By matto1376
im getting there...!!!!

ive read a lot of forum posts in the last 36 hours.....what a wealth of knowledge!! im getting exicted cause things are starting to work....

ok, this means php is working....cool
i have now...
Forum: Server Operation 28th November 2005, 13:58
Replies: 17
Views: 10,296
Posted By matto1376
tried test files.....

thanks for the reply.....!
i have tried the test files....the php file gives me alot of config info. is that what i should have expected and is there anything in that output that would be of...
Forum: Server Operation 28th November 2005, 04:11
Replies: 17
Views: 10,296
Posted By matto1376
postfix - php -mysql setup problems!!

hello, here goes, I need some help from someone with a bigger brain!! mine is exhausted after getting through the how-to for fedora 4!! (great job on that by the way!!)

so far, things have worked,...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 16:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.